Go Back   OC3D Forums > [OC3D] Processors & Platforms > Mainboard & CPU
Reply
 
Thread Tools Display Modes
 
  #1  
Old 17-05-17, 08:58 PM
Chrazey's Avatar
Chrazey Chrazey is offline
OC3D Elite
 
Join Date: Aug 2014
Location: Scandinavia
Posts: 3,962
USB not working

Hey guys,

So I just installed my new mini cooler and now for some reason, my USBs on the back ain't working. So I can't use my mouse nor keyboard.

They work while booting up and in the BIOS, but once in Windows they are all dead.

Any ideas on how to fix this?...

Reply With Quote
  #2  
Old 18-05-17, 04:48 AM
Raphael Raphael is offline
Newbie
 
Join Date: Dec 2012
Location: Portugal
Posts: 81
Could be the usb drivers. Try reinstalling them.
__________________
CM Storm Stryker Core i7 3770k @4.0Ghz CM Hyper TX3 Asus Maximus V Formula
Corsair Vengeance 16GB DDR3 2133Mhz Gigabyte R9 390 G1 SSD Samsung 840 Pro 256GB
HDD Western Digital Green 1TB PSU XFX Pro Series 850W Black Edition Asus PB298Q 2560x1080 Ultra Wide
Reply With Quote
  #3  
Old 18-05-17, 08:20 AM
Warchild Warchild is offline
OC3D Elite
 
Join Date: Feb 2013
Location: Norway, Oslo
Posts: 3,265
Check device manager that nothing is disabled there. I guess you have ones on the front that work ?
__________________
Reply With Quote
  #4  
Old 18-05-17, 09:54 AM
Chrazey's Avatar
Chrazey Chrazey is offline
OC3D Elite
 
Join Date: Aug 2014
Location: Scandinavia
Posts: 3,962
Nope, none worked at all. So reinstalled Windows all togheter which did the trick.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump










All times are GMT. The time now is 12:47 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.