Go Back   OC3D Forums > [OC3D] Hardware & Software > Software Section > OS & Apps
Reply
 
Thread Tools Display Modes
 
  #1  
Old 22-12-20, 10:31 PM
Dawelio's Avatar
Dawelio Dawelio is offline
OC3D Elite
 
Join Date: Aug 2014
Location: Scandinavia
Posts: 5,144
Chrome showing weird texts

Hello everone,

So I'm having a bit of an brain meltdown at the moment... I have ignored this issue for so long and just now for some odd reason started try to fix it. One of the main reasons I use Firefox is because the text isn't completely messed up on it like it is on Chrome.

The first picture below is from Chrome on my PC, which the issue lies.




And the next picture is from the same website, but on Firefox, on my iPhone, where the font and text is correct. You can see the difference in characters.






As you can see, the main texts on the website itself AND the cookies terms on the top, both have weird font issues.

I have tried Googling this issue so much several times and never really fixed it and just got so fed up with it that I just left it each time.

I have no idea if it's an Chrome in itself issue or an Windows issue. Since Firefox displays it correctly, however on Edge it's the same as in Chrome I just noticed.

Does anyone of you have any idea on what's causing this and how to fix it?...

Thank you,
Dawelio

Reply With Quote
  #2  
Old 23-12-20, 01:11 AM
g0ggles1994's Avatar
g0ggles1994 g0ggles1994 is offline
OC3D Elite
 
Join Date: Jan 2016
Location: Reactor No.4, The Zone
Posts: 1,259
I think this is similar to something I had on a work PC a while back, what I found was turn off Hardware Acceleration and restart Chrome then the issue was sorted. Never worked out a reason why or anything beyond that though.
__________________
Ryzen 1700X @ 3.6GHz | MSI X370 Gaming Pro Carbon | Corsair H100i v2 | 16GiB Corsair Vengeance LED Blue
ASUS RoG Strix Vega64 8GiB | 2TB WD SN750 | Corsair RM850 CableMod | Phanteks Enthoo Pro M TG
Reply With Quote
  #3  
Old 24-12-20, 06:56 PM
SuB's Avatar
SuB SuB is offline
The Webmaster
 
Join Date: Jul 2005
Location: Taking a break
Posts: 8,721
It will be the in-browser translation playing up at a guess.
__________________
Gigabyte Z390 Aorus Pro | i7-8700k | 32GB Corsair Vengeance 3000Mhz DDR4 | nVidia RTX 2080Ti | Creative Audigy Rx | 1Tb Samsung 970 EVO+ M.2 | 1TB Samsung 860 QVO | 2TB Seagate Barracuda | Corsair RM850 | Fractal Define S | Noctua NH-U14S | Roccat Kone Optical - Navy Storm | QPad MK85 Pro w/ Cherry Red MX | DELL U2413 + 2 x U2412M | AKG K702's | AKG K7XX S/N#000016 | Beyerdynamic DT770 Pro 250Ohm | TM Hotas Warthog Stick and Throttle | Saitek Combat Pro Pedals | TrackIR 5 | TrackClip Pro

Notice: Don't feed the trolls!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump










All times are GMT. The time now is 06:14 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.