Go Back   OC3D Forums > [OC3D] General Forums > OC3D News
Reply
 
Thread Tools Display Modes
 
  #1  
Old 14-06-18, 01:50 PM
WYP's Avatar
WYP WYP is offline
News Guru
 
Join Date: Dec 2010
Location: Northern Ireland
Posts: 15,867
"Lazy FPU" vulnerability hits Intel processors

Intel has been hit by another spectre-like vulnerability. This issue affects Sandy Bridge and newer processors.



Read more about Intel processors getting hit by a "Lazy FPU" vulnerability.

__________________
_______________________________
Twitter - @WYP_PC
Reply With Quote
  #2  
Old 14-06-18, 08:01 PM
CalVic's Avatar
CalVic CalVic is offline
Advanced Member
 
Join Date: May 2011
Location: 127.0.0.1
Posts: 277
Send a message via Skype™ to CalVic
To be honest, nothing to worry about for a consumer. I would even doubt it's feasibility (Just like Meltdown/Spectre) to be used by nation state threat actors.
__________________
| 4790K 4.6Ghz @ 1.15v / Uncore @ 4.6Ghz | Avexir 16GB 2133Mhz CL9 | Asus Maximums VII Formula |
| Gigabyte G1 980 GTX | NZXT S340 | Corsair H110i GTX |



EAT-SLEEP-OVERCLOCK
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump










All times are GMT. The time now is 08:59 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.