Go Back   OC3D Forums > [OC3D] Graphics & Displays > Drivers & BIOS
Reply
 
Thread Tools Display Modes
 
  #1  
Old 25-11-17, 09:59 PM
MadMarc's Avatar
MadMarc MadMarc is offline
OC3D Crew
 
Join Date: Jun 2012
Location: Switzerland
Posts: 619
No display output after boot screen Intel HD2000

Hey guys,

I ran into some issues as I tired to set up an older PC for my dad. The problem is that the display output stops as soon as the boot screen is done, it never shows the login screen or the desktop. Since I've not been using this PC for a while with a monitor (always over Remote Desktop) I'm not sure when the issue first occurred but I'm pretty sure it worked fine under windows 10, with the fall creators update it doesn't.
According to the Intel website Windows 10 isn't supported by the i3 2100's HD2000 graphics chip but as I said it did work under windows 10 before. When I boot into Windows in save mode there is a display signal, also when I connect via Remote Desktop everything works as expected (as far a I know everything is done on the host side, so on the HD 2000), does anyone have an explanation and a solution for this problem? Thanks.

update: problem was solved, thread can be deleted

__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump










All times are GMT. The time now is 08:32 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.