Go Back   OC3D Forums > [OC3D] Project Logs & Gallery > Project Logs
Reply
 
Thread Tools Display Modes
 
  #21  
Old 24-05-20, 10:10 AM
The_Crapman's Avatar
The_Crapman The_Crapman is offline
Newbie
 
Join Date: Mar 2020
Location: Birmingham, UK
Posts: 79
Quote:
Originally Posted by AlienALX View Post
Velly noice.
Quote:
Originally Posted by Bartacus View Post
I second that, looks like it turned out great!
Thanks guys. I was pretty please with how it looked. Hopefully version2 will come out just as good.

__________________
Project I.S.A.C. Project Log
Current Rig:i7 [email protected] w/ Heatkiller IV Pro Pure Copper, ASUS Z270i, 16GB Patriot Viper 4 3400MHz CL16, Zotac GTX 980Ti [email protected]/7804 w/ Custom Copper Watercool Heatkiller IV XL, Samsung 256GB 960 EVO M.2 and 120GB 840 EVO SSD, XSPC Twin DDC Dual Bay Res w/ 2x Laing DDC-1T Plus on watercooled Alphacool Heatmaster II, 2x 240mm Alphacool ST30 w/ EK Furious Vardar EVO fans on watercooled Aquearo 6LT, EKWB Cryofuel Clear, Fractal Arc Midi R2, Dell U2412M, CM Rapid-i w/Browns, R.A.T. 7, Kingston HyperX Cloud
Reply With Quote
  #22  
Old 09-06-20, 07:12 PM
The_Crapman's Avatar
The_Crapman The_Crapman is offline
Newbie
 
Join Date: Mar 2020
Location: Birmingham, UK
Posts: 79
Welcome back Crapfans!

Has it been 2 weeks already!? Time just has very little meaning or reference any more and it can really get away from you. Let's call it a mid season break

In the last episode, I got close to finishing a piece of motherboard armour before screwing up drilling out a couple of holes, but there were some little tweaks I wanted so not the end of the world. I used the original drawing I'd done on card and cut out a new section to fit around the SATA ports, took a few snips to get it right and then I could transfer the measurements onto a copy from the scan I'd made.



So I went to print out a couple of copies of the scanned design but they didn't look quite right. Measuring it against my cut out I could see it was clearly too small. Odd. Tried printing again checking that the print options weren't resizing, now it was too big. What!? No matter what I tried, 4 or 5 different programs, on the JPEG or the PDF versions, countless settings, I could not get it to print the correct size. So frustrating, but I had the cut-out and I could trace round that. It'd likely add a degree of inaccuracy, but what you gonna do?



Now I knew I had the holes for this pieces mounting screws correct, so I used them as reference points and took measurement from there to both of the M.2 cover's screw holes. Using a compass I could use those measurements to plot against each other and get the locations. Simples!



I'd got myself some proper mounting glue so the paper sat flusher to the metal.



But then stupidly used cutting lubrication to drill a hole for the jigsaw which of course dissolved the glue in that corner <_<



Didn't take long to have it cut out though and no further mistakes thankfully.



I worked my way round the piece filing down the edges, it was going really well at first, nice and straight and flat, but it got harder and harder to get it right and I realised my files were getting clogged. I tried freeing them up with a cat brush (as it has similar thin pins to a file bush) but it didn't work that well and they just got too clogged to carry on.



So I went to Screwfix and picked up a set of Magnusson files. I have a set of their pliers and a wire stripper and they're decent so thought they'd do. Plus they came with a file brush. The file brush broke on the second stroke. So I went to take them back but they're not accepting returns at the minute with all the pandemic shenanigans. I ordered myself a nice set of Bacho files and while I waited I thought a little more use of the Magnusson ones won't hurt, I'd almost finished when the file brush broke so I'll get the basic outline done, leave a smidge to finish with my new one's once they arrive. The edge next to the SATA ports would need to slope with their profile.





It didn't quite fit and would need some little tweeks in quite a few places. I decided to wait till my new files came, in theory they should be better and allow for finer adjustment than the others and I didn't want to take the mick if I was returning them.



While waiting for the new files I didn't rest idle. I stripped all the sleeving off the fans...



... did some prototyping with card for parts of the mod coming later...



... had some stencils made by the guys at 4D Model Shop, top quality work and quick turnaround....



... then I had to do a photoshoot for the album cover of a cat boy band I manage, Mew Kitts on the Block.



Then the Files Arrived!



After installing the handles on most of them I thought "Hey, I should do a video on how to mount file handles", so I filmed one, wasn't great, shot another and I mumbled a lot. Shot another one, was a great take, went to watch it back aaaaand I'd hit the selfie camera button so had filmed the wrong direction. And that was the last file. Still, They were all in with only 1 minor mishap from when the hole wasn't big enough for the tang. Luckily for you that was on film







I started with the edges that sat against the sloped sides of the M.2 heatsinks and added an angle to them for better fitting, top right and bottom left.



I trimmed a bit more off the SATA port edge so it could sit in properly and drilled the 2 mounting holes to check it all fit properly. So far so good.



Now, despite having done umpteen measurements to get the hole position the the M.2 screws, I was worried about history repeating itself and started doubting myself. To check I had those measurements right I used the cutout I'd done by card and punched holes through into all the threaded mounts. The I lined up the 2 mounting holes and marked where the holes for the M.2 screws were.



Now a bit more confident I drilled the holes out, just 2mm to start with and you know what? If I'd drilled them where I'd originally marked they would have been perfect



It's not easy to see in the picture but they were just out, but that's why I started with a 2mm hole, I needed to get it to 5.5mm so I had room to adjust and correct, first with this nifty carbide milling bit.



Then when it was big enough I switched to using a file, while is a bit more controllable. By twisting the file into it, then rotating back and forth it would gradually increase the hole.



I'd file a little out, dust it off and then check it on the board to see how it was going. If I needed to move the hole over in a particular direction I'd file that side with a needle file, before returning to the larger file to round the hole out.


Until eventually.....



Success! A real snug fit too which is just perfect. I could leave those screws in and have a quick reference to work on any minor adjustments that were needed. With a little trim of the top edge along the PCIE slot, a few other minor tweaks and a bit of finishing all round it was almost done.



Now I just needed to drill the other holes out to allow the mounting screws to sit flush. The mounting points sit about 1.1mm below the bottom edge of the alu, so I'll be attaching a couple of washers to the underside for the screw to fit into and the whole thing would actually rest on them then. Almost done! :happy: Oh and spraying clear plastidip on the underside to prevent shorts. Then put a brushed finish to the top and apply a clear coat. And some other bits. So no, not nearly finished. lol

Since it had been a while I thought now was as good a time as any to drop in and give you an update. Hopefully I'll have it ACTUALLY finished next time. So stay tuned crap fans. Same Crap time, same Crap channel.
__________________
Project I.S.A.C. Project Log
Current Rig:i7 [email protected] w/ Heatkiller IV Pro Pure Copper, ASUS Z270i, 16GB Patriot Viper 4 3400MHz CL16, Zotac GTX 980Ti [email protected]/7804 w/ Custom Copper Watercool Heatkiller IV XL, Samsung 256GB 960 EVO M.2 and 120GB 840 EVO SSD, XSPC Twin DDC Dual Bay Res w/ 2x Laing DDC-1T Plus on watercooled Alphacool Heatmaster II, 2x 240mm Alphacool ST30 w/ EK Furious Vardar EVO fans on watercooled Aquearo 6LT, EKWB Cryofuel Clear, Fractal Arc Midi R2, Dell U2412M, CM Rapid-i w/Browns, R.A.T. 7, Kingston HyperX Cloud
Reply With Quote
  #23  
Old 09-06-20, 08:21 PM
AlienALX's Avatar
AlienALX AlienALX is offline
OC3D Elite
 
Join Date: Mar 2015
Location: West Sussex
Posts: 14,962
Great fit !

As if making one of those isn't torturous enough lol.
__________________


If you don't like what I post don't read it.
Reply With Quote
  #24  
Old 09-06-20, 08:32 PM
The_Crapman's Avatar
The_Crapman The_Crapman is offline
Newbie
 
Join Date: Mar 2020
Location: Birmingham, UK
Posts: 79
Quote:
Originally Posted by AlienALX View Post
Great fit !

As if making one of those isn't torturous enough lol.
I was so chuffed when it fit on, although I had been going REAL slow, must have checked the hole positioning a dozen times in between filing. lol
__________________
Project I.S.A.C. Project Log
Current Rig:i7 [email protected] w/ Heatkiller IV Pro Pure Copper, ASUS Z270i, 16GB Patriot Viper 4 3400MHz CL16, Zotac GTX 980Ti [email protected]/7804 w/ Custom Copper Watercool Heatkiller IV XL, Samsung 256GB 960 EVO M.2 and 120GB 840 EVO SSD, XSPC Twin DDC Dual Bay Res w/ 2x Laing DDC-1T Plus on watercooled Alphacool Heatmaster II, 2x 240mm Alphacool ST30 w/ EK Furious Vardar EVO fans on watercooled Aquearo 6LT, EKWB Cryofuel Clear, Fractal Arc Midi R2, Dell U2412M, CM Rapid-i w/Browns, R.A.T. 7, Kingston HyperX Cloud
Reply With Quote
  #25  
Old 17-06-20, 10:50 AM
The_Crapman's Avatar
The_Crapman The_Crapman is offline
Newbie
 
Join Date: Mar 2020
Location: Birmingham, UK
Posts: 79
Morning Crapfans!

Well that's another week that's flown by. We've now been given a date of 24th July to have the mods completed and a video submitted so I best get my skates on. Particularly with this motherboard armour which should have been finished already. What's that old saying? Keep it simple stupid!

So with all the holes now in the the right place, I had to enlarge the 2 holes for the mounting screws as the threads for them sit a little over 1mm below the bottom side of the alu plate. I'll be mounting some washers to the underside of the armour for the screws to pull on and then they'll sit flusher to the top surface too.




So I enlarged the hole from 2mm to 3mm to 3.5 to 4, all with no problems, was nice and centred still, but needed them a little wider still. I thought about using the round file again like I did for the others, but it wouldn't fit in the hole yet. "That's odd" I thought, "I didn't think the other holes were that much bigger. The file must not have had as much taper as I thought." So I pull out the 5m drill bit and



As I looked for a file or something suitable for cleaning that up I found my smaller round file, the one I'd used for the other holes, that would have fit in these to enlarge them. Joy. I ended up countersinking the hole to clean it up, which meant doing it on the others as well for some continuity. Was pretty darn annoyed at such a stupid mistake, I hadn't wanted to countersink them but it doesn't look too bad. More importantly, I can continue with this piece and not start again. I think I'd rather cover the motherboard with duct tape than start again.




With those all sorted, now we needed to tackle the chipset cooling, as the fan will find it difficult to breath through the alu plate. So open sesame!




After marking the centre of the hole by lining up the original cover, I drilled a pilot hole then used a step bit to get it that big. but it wasn't big enough. I'd got some carbine milling bits for the Dremel, so used one of those to get close to where I needed to be. I was apprehensive about using it to go all the way as it could get a bit grabby and I didn't want to mess it up at this stage.




After filing most of the rest out I checked where I was in relation to the fan, see if I needed to remove some in a particular direction, which it did.




I'd drawn the circle on the back which wasn't great, especially as the pencil rubbed off fairly easily. Should have measured the centre point on the motherboard, then drawn a circle on the front with a compass, but at least I'd checked and could fix it from here. I drew a slightly larger circle that was centred to help gauge the edge which helped a lot. I kept checking it against the original and the motherboard to make sure it was going in the right direction and wasn't getting out of shape.




In the end I was pretty pleased how it came out and how round it was. I won't claim it's a perfect circle but it's really close. I decided to leave it at that point as I have a tendency to go too far with trying to get something absolutely perfect and end up making it worse.




Next up I needed to fashion a fan shroud to direct the air over the heatsink, for which I'd use some aluminium angle. I decided to try and get the shape fairly close to the original so used several small pieces.




These pieces were too tall and I needed to get them down to 8.5mm. I had this little compound table and figured I'd try and use it in conjunction with my Dremel stand.




It was not as easy as I'd hoped to get this set up. Just mounting it to the Dremel base took an age. I'd have it set right start tightening the bolts and a washer would slip and get stuck so I'd have to pull it off again, get it lined up, get the bolts back on, tighten, slip...... I ended up having to lie on my back under it to get the bolts tightened and stop the washers slipping. Not made easier by my decision to use nylon lock nuts to stop them coming undone from the vibrations it would make. Then I wanted to mount it direct to the workbench, but the bolts I'd bought to ensure they fit flush underneath the Dremel base were too short to fit through the workbench top. I had to search the house for a piece of conti board to mount it on. Then I tried to get the bolts flush with the bottom of that, but I didn't have the right bit to drill out the nut recess and I ended up wrecking the first set of holes. Luckily the bolts would sit either side of the workbench piece so I just let them poke out and then attached it to the bench with some grip clamps.




At least it worked!




But it was slow. Really slow. It had at least given me a platform to be able to get at the edge that needed removing, which was nigh on impossible in a vice. So I cracked out the "rough cut" file and used that instead.




Now I needed to look at the side that would attach to the armour, make sure it didn't hang over the edge or cover any screw holes. So I transferred the pattern over to the underside where they'd live.




I'd also need to check some pieces against the original. As you can see here, the long straight piece would interfere with the fan and would need to be trimmed.






It took a little while to get them all done, filing angles onto the corners to get them to fit properly as well. I had to file a bit, check it's alignment, file a bit more, but eventually I had them all done and stuck down with double sided tape for a test fit.




It needed some more work doing to it. The fins of the chipset heatsink hit the angle and they were also still too tall. Must have measured that wrong thing as I needed to take at least 2mm off.




Back to the shed I went, filing away like a man possessed. Luckily the "rough cut" file can take material off pretty quick when given some welly. As the clamps on the compound table went to about the height I wanted I could use that to gauge where I was and just give a few final strokes with a second cut file to smooth and make sure they were level. I also changed the setup on the corner that sticks out. After filing the original piece out there was barely anything left to stick it down with, so I made a new piece to point outwards and took some of the other piece to give it some room.




And it fit!




The compound table had taken a fair bit of abuse though. It's only a cheap chineseum ebay one with an aluminium bed, so fairly soft material compared to the nuts and bolts of the clamping mechanism.




I wanted to stick the pieces together as a single unit before fitting to the motherboard armour, so I got one of the old card templates and glued it to the original armour plate I made, then stuck the pieces to that with double sided tape.




Then give it a test fit just to make sure everything was in the right place. Good to go!




Now it's time for our good old friend JB Weld




The original plan was just to put some on the joins to stick them together, maybe spread a little to reinforce, but things kind of got out of hand At least I can be damn well sure it'll be stuck together




I then turned my attention to the armour piece itself. I gave all the edges a good sanding, try and get rid of the filing marks. It was filthy after so I gave it a wash, which took the paper from the template off. The finish underneath was still decent so wont require too much work to put a nice finish on, so I covered it in masking tape to protect it. This top edge had been bothering me a bit. I'd cut it too tall but I didn't know if I wanted it brought down flat or at an angle to match the M.2 heatsink.




After asking around a bit, the general consensus was to angle it and I do think that would look better there. I just wasn't sure if it would look out of place being as all the other edges are flat. Didn't take too long to sort it out and it does look so right.




I'm waiting on a final piece to finish off the armour, which has just taken way longer than it should have. Probably didn't need to do all this for the chipset cooler, probably could have left it and it would have been fine, or made it simpler, but sometimes I just have to do things right or it will bug me to oblivion. In the mean time I can finally start working on something else, but that's all for now folks. See you next time for "what crappy overcomplicated next" Same Crap time, same Crap channel.
__________________
Project I.S.A.C. Project Log
Current Rig:i7 [email protected] w/ Heatkiller IV Pro Pure Copper, ASUS Z270i, 16GB Patriot Viper 4 3400MHz CL16, Zotac GTX 980Ti [email protected]/7804 w/ Custom Copper Watercool Heatkiller IV XL, Samsung 256GB 960 EVO M.2 and 120GB 840 EVO SSD, XSPC Twin DDC Dual Bay Res w/ 2x Laing DDC-1T Plus on watercooled Alphacool Heatmaster II, 2x 240mm Alphacool ST30 w/ EK Furious Vardar EVO fans on watercooled Aquearo 6LT, EKWB Cryofuel Clear, Fractal Arc Midi R2, Dell U2412M, CM Rapid-i w/Browns, R.A.T. 7, Kingston HyperX Cloud
Reply With Quote
  #26  
Old 17-06-20, 11:22 AM
Wraith's Avatar
Wraith Wraith is offline
Bettyswollocks
 
Join Date: Jun 2013
Location: On the Moon.
Posts: 7,678
Daymn!! Love the dedication and attention to detail and also wow proper TUF armour rather than plastic, what's not to love!
__________________
“A person who never made a mistake never tried anything new.” ~ Albert Einstein
Reply With Quote
  #27  
Old 17-06-20, 06:52 PM
The_Crapman's Avatar
The_Crapman The_Crapman is offline
Newbie
 
Join Date: Mar 2020
Location: Birmingham, UK
Posts: 79
Quote:
Originally Posted by Wraith View Post
Daymn!! Love the dedication and attention to detail and also wow proper TUF armour rather than plastic, what's not to love!
Thanks Need to maybe pay a little less attention to detail for a bit and get something finished
__________________
Project I.S.A.C. Project Log
Current Rig:i7 [email protected] w/ Heatkiller IV Pro Pure Copper, ASUS Z270i, 16GB Patriot Viper 4 3400MHz CL16, Zotac GTX 980Ti [email protected]/7804 w/ Custom Copper Watercool Heatkiller IV XL, Samsung 256GB 960 EVO M.2 and 120GB 840 EVO SSD, XSPC Twin DDC Dual Bay Res w/ 2x Laing DDC-1T Plus on watercooled Alphacool Heatmaster II, 2x 240mm Alphacool ST30 w/ EK Furious Vardar EVO fans on watercooled Aquearo 6LT, EKWB Cryofuel Clear, Fractal Arc Midi R2, Dell U2412M, CM Rapid-i w/Browns, R.A.T. 7, Kingston HyperX Cloud
Reply With Quote
  #28  
Old 19-06-20, 03:25 PM
The_Crapman's Avatar
The_Crapman The_Crapman is offline
Newbie
 
Join Date: Mar 2020
Location: Birmingham, UK
Posts: 79
Ahoy hoy modderinos!

What's this? Another updatealready!? And it doesn't involve the motherboard armour!!!???

Yep that's right, mostly due to needing one last part for it, but also because I need to do something else before I go mad So inline with the brightenisation of the motherboard, the CPU block was next up for an enlightening. First I needed a good copy of one, didn't work out too well just sticking it on the copier.




By cutting out the first copy to reflect the light in the surrounding area and then shining a bright torch through the plexi block....




I was able to get a much better copy and clearer image. I put the block back together and taped up the coldplate for it's trip to the shed, to make sure it didn't get damaged.




First up to the chopping block were the mounting arms. Soon got rid of that paint with a Dremel sand drum. Nice and easy




What wasn't so easy was getting rig of the deep score lines from using the roughest grit sanding drum I went over it again with the higher grit drum I have, it was already used, but I thought that would be better for not putting more score lines in. It helped, but the worst bits remained still. I was conscious off taking too much material and the arms no longer fitting the block properly, so I thought it would come out when sanding the finish into it.

Much, MUCH sanding later and there's still some deep scores about. I try one of the abrasive wheels I got for the Dremel. That only removed the sanding lines and did nothing for the bad bits. More sanding, still looks crap. I remember I have scotch pads, give them a go, get a nice finish pretty quick but there's still those bad bits. I think about giving in and just having it crap, so I go indoors and clean them up. But I just can't leave it.

So I go back to the shed. I tidy up a little while I have a think about how to solve it, put some Dremel bits away. I do have some new drums, let's try again with one of the new higher grit ones..... Yep, that's done it. 10 mins later they're good for a quick final brush with a scotch pad. Another 20 mins. Done.




And I'm thoroughly done in. However seeing as they're steel I don't want them rusting, so knock up a quick paint booth and give them light dusting of clear coat to seal them.




Onto the next day and the next part, the block. In a similar vein to the motherboard, it'll get a nice new aluminium cover. I stick the photocopy on a small piece and cut out the rough shape. I decide to do the 2 inner holes for the fittings first before doing the outer edge. First I need to find the middle.




After finding the diameter of the holes, I dial the compass into half that value and make a small arc in the middle from 3 points on the edge. They didn't intersect exactly as there's a fair degree of inaccuracy from my initial measurement, compass setting and then placement, but there's a tiny triangle there to centre on and punch.




I drilled out a 4mm hole then used the step bit to it's largest diameter, before filing from there using a round file.




To finish the inner circles I switch to a half round file when it will fit. With those complete I started on the outer edge and neatened it up with a rough hand file.




From there I moved to using the flat side of a second cut half round file to get a smoother finish and begin getting it to a better shape.




When I got close I moved to a smooth cut half round file. I'd go round the edge once or twice and then check against the block to see how it was going. The cover on the block sat in a little lip and wasn't completely flush to it, which combined with a little bit of light bleed meant the size I was aiming for would probably be before I hit the black edge.




I worked slowly at it, brushing the file often to keep the file clean and the cut true. I moved from working at it from a very front-on position to almost from the side, after I found I hadn't quite been getting it perpendicular. From this angle I could better watch the file and how it was working the piece. Slowly i edged in, checking it on the block until, bingo!




I gave it one last very light passing just to smooth the finish out, put it back into the vice, tilted it back and filed a bevel into the edge, then finally cleaned the template off. I had intended on brushing the surface to have it match the motherboard, but the smooth sheen of a finish the alu came with is just gorgeous and I was very tempted to keep it that way.






The mounting arms ended up looking great with just a couple of light dusting coats and really complimented and evened out the finish.




Rather annoyingly I managed to scratch the surface of the cover when trying to twist it into the right place, just above the right hand port, so I'll definitely be refinishing it now. It was the original plan though and I think will look better if it matches the arms and the rest of the motherboard. Might look out of place being shiny with the rest a more matt look.




I will however be trying to polish up the bevelled edge to give it a little highlight, which I wanted to start on before brushing the face. Using some sandpaper wrapped around an off cut of aluminium to make sure it's flat, I first sanded the outer perpendicular edge to make sure than was nice and even and smooth, then gave the bevel a quick going over to try and get the worst of the filing marks out.




And with that we have to end this episode, for that's all I had the time, energy and mental capacity for. But fear not, for I will return in no time at all for our next enthralling encounter, so stay tuned Crapfans! Same Crap time, same Crap channel.
__________________
Project I.S.A.C. Project Log
Current Rig:i7 [email protected] w/ Heatkiller IV Pro Pure Copper, ASUS Z270i, 16GB Patriot Viper 4 3400MHz CL16, Zotac GTX 980Ti [email protected]/7804 w/ Custom Copper Watercool Heatkiller IV XL, Samsung 256GB 960 EVO M.2 and 120GB 840 EVO SSD, XSPC Twin DDC Dual Bay Res w/ 2x Laing DDC-1T Plus on watercooled Alphacool Heatmaster II, 2x 240mm Alphacool ST30 w/ EK Furious Vardar EVO fans on watercooled Aquearo 6LT, EKWB Cryofuel Clear, Fractal Arc Midi R2, Dell U2412M, CM Rapid-i w/Browns, R.A.T. 7, Kingston HyperX Cloud
Reply With Quote
  #29  
Old 26-06-20, 02:33 PM
The_Crapman's Avatar
The_Crapman The_Crapman is offline
Newbie
 
Join Date: Mar 2020
Location: Birmingham, UK
Posts: 79
It's Friday, it's deadly hot outside, my shed is now a kiln and I've got a broken tooth throbbing away. That can only mean one thing...... UPDATE TIME!!!!!

Seems like forever since last time, so much has happened, so many ups and downs, there's a whole load of pictures so I'll try and keep it brief. Maybe.....

So we left off with the cpu block cover cut, bevelled and a little sanding done, but a lot more needed to be done to finish it off. I strapped some 400grit sandpaper to a piece of furniture board and went to town.


Came out pretty nice.


Then moved down to 600 grit, this time with the piece stuck to the wood and the sandpaper on a block. I had finished off and then managed to scratch it again So annoyed with myself, but it would likely need refinishing after the next step, need to crack on.


I wanted to try and get a polished look on the bevel, at least have it smooth and shinier than the face. so I dry sanded it with 600 grit, then 1200 grit, then wet sanded with 1200.


Next up came the polishing wheel, I'd do about 1/4 of the edge at a time, then rotate it 1/8 so it overlapped well.


Used some smurf poop polishing compound with it.


Managed to get it looking pretty nice, some of the polishing had slipped onto the face, but I was expecting that to happen and would be dealt with in a final sanding of the face.


Once again I strapped paper to the flat board (600 this time), this way I figured the 2 flat surfaces together would just do the face and not the bevel.


Whilst I was able to sand the face without the bevel getting scratched, it wasn't sanding evenly, very odd. I thought it might be the janky way I'd stuck the paper down, so I'd go back down to 400 to even it up but I had ran out, as had the 2 Screwfix, a Toolstation, B&Q and Wickes that were local to me. <_<


Whilst waiting for replenishment of sandpaper I had lots to do on the motherboard piece. First off was to take some of the back out where this cap was.


Back to the makeshift milling machine!


Didn't have too much drama milling it out, had one little wobble, but I gave it regular squirts from the metal cutting lubricant and it smoothed out.


Very nice. But does it fit?


Sure does!


Now I had to tackle the big fan hole, couldn't leave that open and bare. Some nice brass mesh might sit well in there.


I clamped the armour down with the hole over the gap in the workmate and pushed the mesh into the hole, first with the hammer head face, then using the screwdrivers bit holder to push it into the edge.


Voila!


Now it was time to tackle the finishing on the front of the armour, looks lovely, but too shiny to go with the motherboard heatsinks.


With a large awkward shape I decided it would be best to stick it to the wood. When doing the cpu piece in this manner I noticed the bits that didn't have tape on wouldn't get sanded as much as they'd bow with the pressure, so I wanted to make sure it was well covered to get a nice even finish. Maybe a little too much?


First off was the 320 grit Mirka pad.


Nice. After this I went onto the 1200 grit grey Mirka pad...


Noice.


Now time to get it off the board. Just pull it up here, just pluck it, oh, hmm. It seems to be a bit stuck. Thought I'd heat it up with a heatgun to ease it up. Started at 50, think i went up to 100C in the end.


It began to pull up a little, a corner here, a corner there, finally got an edge going. I was using a thin metal scrapper to get under where I can, using a chisel to leaver it up. Yeh a chisel. You can see where this is going can't you.....


Devastation. Looked quite deep, felt deep too. I swore a lot, managed to get the metal off the wood, swore a bit more, almost cried, I thought it was game over, but managed to bring it back from the brink and sand it out. Think it felt deeper than it was as the edges of the gouge would have protruded from the displaced material. Such I heart stopping moment though. I needed a cigarette after and I haven't smoked in 4 years!


It was then very carefully cleaned and quickly sprayed. It was looking good, added a second light coat, still good, one bit looked like it wasn't quite as covered so did a third coat, at which point I got a couple of spitty bits from the spray can It would probably be fine once it dries, but I should have left it. Always have to overdo things when they aren't quite perfect and then they get worse. It's so annoying. (this is pre-spray)


Luckily it turned out absolutely stunning

(Larger expandable pic)

Unluckily it was when the heatwave kicked off and it had got so hot in the shed that the clear coat had got soft and a little tacky and I got finger print impressions in it. I had to remove the whole lot. To be honest I'm not entirely convince the clear-coat I got is suitable for bare aluminium. When I first got it I contacted Rustoleum to check and they said it would be fine to use on it's own. Maybe it was the heat, maybe it's just not the right stuff, but I don't really have the time and funds to be experimenting with that kind of thing at the minute, so I'll leave it bare for now and maybe look at it again towards the end if I have time.

Now onto the the brass hole cover. It looked good, but something wasn't quite right.


Should have had the wire in the mesh align with the angled edges of the armour of course. I even set it like that in the first pic I showed of it. Silly me. <_<


I quickly knocked up a new piece with the mesh lining up at the right angle and then taped the bejesus out of it with the fan guard I'd made earlier for a test fit.


It did not fit. I'd forgotten that I'd ended up getting mesh with larger holes than originally planned as I didn't want it to be too restrictive. Larger holes meant larger diameter wire and quite the difference in mesh height. I had been waiting an age for the mesh and had made the fan shroud before the mesh came. I thought about attaching it all to the armour anyway and then milling it down (I did think that might have to happen anyway to get the right height), but I wasn't confident in the strength of the bonds in the pieces of the shroud, Since it had broke in 2 already, I did not want odd pieces flying across the shed while milling, so I resided to leaving the shroud out for now. I might try again later with a small strip bent to shape, but I've got to crack on for now.

To attach the mesh I returned to our good friend JB Weld. I covered the back of the mesh in masking tape, spread the JB weld onto the mesh leaving a gap around the raised hole section so non would go into that space from any spread. I then placed the mesh on the armour and lined it up with the angled edges before pressing the tape down and clamping a piece of aluminium sheet over it to keep it flat and the pressure even.




Worked pretty well. There wasn't any ingress into the main hole, but there was some into one of the screw holes.


Soon had that cleared out. Cut the back with a stanly knife then cleared to hole with a file and deburring tool.


The holes for the screws that actually attach it to the board would need some washers underneath so the 2 surfaces would meet properly. For this I will use some brass washers; an M4 the screw would actually pass through, then and M3 and M2 for the screw to sit on and put pressure onto and make it up to the right height. This should give a nice little brass edge to them to match the mesh. I decided to glue them together before glueing them to the armour.

While they were drying I went back to the CPU block cover. I'd managed to get some more 400 grit sandpaper from Halfords, got it taped to some wood and started sanding it carefully. But it still wasn't sanding evenly, was the wood flat? Yes. Sandpaper ok? Yep. Hmmmm. Oh, is the cover flat? Nope. Definitely bent. :duh: Seems because of the shallow jaws of my clamp and the pressure of the polishing had got it quite out of shape. I did my best to get it flat and for the best part it was, but also not quite. In the end I had to abandon the polished edge and use the Mirka pads to brush it. Disappointing, but not the end of the world. I had been told by someone in the know (a lecturer of art who specialises in metalwork and such) that what I was attempting was very difficult, but I gave it a shot anyway. Still looked good. Shame I forgot to take any pictures of the entire process

With that done and the glued washers drying I thought it was time for a sneak peak


Maybe less sneaky?





Happy with the result I went in to cool off and do some physio. After I was looking back at the pictures I'd taken and I wasn't happy with the cpu block cover. I'd brushed it with the same pads I'd already used on the motherboard armour and it hadn't quite come out as well. So I went back and cut some new pads and did again with fresh 320 and 1200 pads.


MUCH better. Shame I can't rid the armour of streaks entirely. Used isopropyl alcohol which I would have thought would leave it streak free, but would still leave some. But it does look so good. At least I think so anyway.




Just got to glue those washers on and they're all done and it's time to move back to the case. With that it's all over for this update Crapfans. I'll leave you with a few more pics of the finished motherboard, which I'll post without the URL link and a larger size for you all to ogle at Stay tuned for the next enthralling roller-coaster ride that is Project ISAC. Same Crap time, same Crap channel. Until then Crapfans....




__________________
Project I.S.A.C. Project Log
Current Rig:i7 [email protected] w/ Heatkiller IV Pro Pure Copper, ASUS Z270i, 16GB Patriot Viper 4 3400MHz CL16, Zotac GTX 980Ti [email protected]/7804 w/ Custom Copper Watercool Heatkiller IV XL, Samsung 256GB 960 EVO M.2 and 120GB 840 EVO SSD, XSPC Twin DDC Dual Bay Res w/ 2x Laing DDC-1T Plus on watercooled Alphacool Heatmaster II, 2x 240mm Alphacool ST30 w/ EK Furious Vardar EVO fans on watercooled Aquearo 6LT, EKWB Cryofuel Clear, Fractal Arc Midi R2, Dell U2412M, CM Rapid-i w/Browns, R.A.T. 7, Kingston HyperX Cloud
Reply With Quote
  #30  
Old 26-06-20, 03:20 PM
AlienALX's Avatar
AlienALX AlienALX is offline
OC3D Elite
 
Join Date: Mar 2015
Location: West Sussex
Posts: 14,962
Stunning.
__________________


If you don't like what I post don't read it.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump










All times are GMT. The time now is 03:03 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.