Go Back   OC3D Forums > [OC3D] Forum Teams > Redline Folding @ OC3D - 98860
Reply
 
Thread Tools Display Modes
 
  #2271  
Old 03-07-19, 04:53 PM
stevehat1 stevehat1 is offline
98860 #1 Folder
 
Join Date: Jul 2010
Posts: 1,419
Quote:
Originally Posted by SOA_RRU View Post
Looks like it might actually be my 1080 that's gone as i've tried another psu and still no boot, funny thing is testing the old psu again and the fault codes that appeared the 1st time no longer show up

Last resort is to wait till my current WU is finished on this rig and try the 1080 in here.

Zen 2 + RTX Super can't come soon enough
Went thru a similar scenario, no boot and PSU tested dead. Bought a new PSU, but re-tried old PSU before changing over. Computer booted and ran but smelled electrical and 1080 felt hot. Card temp in Afterburner showed OK, then computer died again. Let everything cool off, removed card and rebooted. Computer ran just fine using on board video. It's now folding with an old 9770 AMD card. New PSU will be returned.

If I get another card it'll probably be used 1080/1080 TI.

__________________
Folding since 1 WU=1 point.

Proud to represent OC3D on the 1st page of all Folding @ Home donors
Reply With Quote
  #2272  
Old 13-07-19, 12:08 AM
riotcity76 riotcity76 is offline
OC3D Crew
 
Join Date: Jul 2010
Posts: 652
Quote:
Originally Posted by stevehat1 View Post
Went thru a similar scenario, no boot and PSU tested dead. Bought a new PSU, but re-tried old PSU before changing over. Computer booted and ran but smelled electrical and 1080 felt hot. Card temp in Afterburner showed OK, then computer died again. Let everything cool off, removed card and rebooted. Computer ran just fine using on board video. It's now folding with an old 9770 AMD card. New PSU will be returned.

If I get another card it'll probably be used 1080/1080 TI.
Personally I think you should grab a 2080Ti
__________________
Reply With Quote
  #2273  
Old 15-07-19, 03:39 PM
SOA_RRU's Avatar
SOA_RRU SOA_RRU is offline
Advanced Member
 
Join Date: Jul 2010
Location: South Derbyshire UK
Posts: 476
1080 back from rma in under a week, only downside is now the fan / shroud rattles even more than it ever did before

Oh well i'd hate to break the trend and have a silent card as every single Gigabyte card i currently own has this fault only with different levels of severity
__________________

RTX 2060 Super / GTX 1080 / GTX 1070 DEAD (AGAIN)
Reply With Quote
  #2274  
Old 15-07-19, 03:50 PM
SOA_RRU's Avatar
SOA_RRU SOA_RRU is offline
Advanced Member
 
Join Date: Jul 2010
Location: South Derbyshire UK
Posts: 476
Quote:
Originally Posted by riotcity76 View Post
Personally I think you should grab a 2080Ti
We'd all like one of those as long as it used Samsung memory, but i think the better option would be the 2070 Super
__________________

RTX 2060 Super / GTX 1080 / GTX 1070 DEAD (AGAIN)
Reply With Quote
  #2275  
Old 28-08-19, 01:52 PM
hmmblah's Avatar
hmmblah hmmblah is offline
Moderator
 
Join Date: Jul 2010
Posts: 4,628
1080 is out, but folding on a 2080 Super now.
__________________
CaseLabs Mercury S3 | AMD 3900X | ROG CH8 Impact | RTX 2080 Super | 32GB DDR4 | 1TB NVMe
Acer Predator Z35P


Reply With Quote
  #2276  
Old 31-08-19, 04:33 PM
SOA_RRU's Avatar
SOA_RRU SOA_RRU is offline
Advanced Member
 
Join Date: Jul 2010
Location: South Derbyshire UK
Posts: 476
Quote:
Originally Posted by hmmblah View Post
1080 is out, but folding on a 2080 Super now.
I'd noticed the points increase
__________________

RTX 2060 Super / GTX 1080 / GTX 1070 DEAD (AGAIN)
Reply With Quote
  #2277  
Old 31-03-20, 07:59 PM
trawetSluaP's Avatar
trawetSluaP trawetSluaP is offline
OC3D Crew
 
Join Date: Apr 2014
Posts: 779
Hi all,

Hoping you can help!

I have added a new GPU to my system and the GPU in the second PCIE slot is folding at 100% (go on son!), however, the GPU in the top PCIE slot (which was my main GPU before adding the second) is folding but only at around 25-30%.

Is this something I can fix?
__________________
Enthoo Elite | i9-7900X | Rampage VI Extreme | Dominator Platinum 32GB | RTX 2080 FE | 960 Pro 512GB, 840 Evo 250GB x 2 | EVGA SuperNOVA 1200 P2 | S2721DGF, MX27AQ | Custom Watercooling Loop + Aquaero 6 XT

Reply With Quote
  #2278  
Old 31-03-20, 10:02 PM
stevehat1 stevehat1 is offline
98860 #1 Folder
 
Join Date: Jul 2010
Posts: 1,419
Some times when going to a second card you'll need to completely uninstall and reinstall [email protected] to get the correct slots and cards recognized.

Some card combinations don't play well either, it's generally best to have both cards in the same GPU series. i.e. both cards Pascal series.
__________________
Folding since 1 WU=1 point.

Proud to represent OC3D on the 1st page of all Folding @ Home donors
Reply With Quote
  #2279  
Old 01-04-20, 01:40 PM
trawetSluaP's Avatar
trawetSluaP trawetSluaP is offline
OC3D Crew
 
Join Date: Apr 2014
Posts: 779
Quote:
Originally Posted by stevehat1 View Post
Some times when going to a second card you'll need to completely uninstall and reinstall [email protected] to get the correct slots and cards recognized.

Some card combinations don't play well either, it's generally best to have both cards in the same GPU series. i.e. both cards Pascal series.
A restart seemed to do the trick but I'll keep that in mind, thanks.
__________________
Enthoo Elite | i9-7900X | Rampage VI Extreme | Dominator Platinum 32GB | RTX 2080 FE | 960 Pro 512GB, 840 Evo 250GB x 2 | EVGA SuperNOVA 1200 P2 | S2721DGF, MX27AQ | Custom Watercooling Loop + Aquaero 6 XT

Reply With Quote
  #2280  
Old 12-04-20, 08:28 AM
SOA_RRU's Avatar
SOA_RRU SOA_RRU is offline
Advanced Member
 
Join Date: Jul 2010
Location: South Derbyshire UK
Posts: 476
Back to having all 3 rigs sat idle due to no wu’s being available, Oh well cheap day on the electricity side then
__________________

RTX 2060 Super / GTX 1080 / GTX 1070 DEAD (AGAIN)
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump










All times are GMT. The time now is 02:18 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.