Go Back   OC3D Forums > [OC3D] Cooling Forum > Liquid Cooling
Reply
 
Thread Tools Display Modes
 
  #1  
Old 28-10-19, 12:21 PM
TuN TuN is offline
Newbie
 
Join Date: Feb 2012
Posts: 47
Question [Overheat3d.net] 3700x with Kraken x72

Ok so I've decided to upgrade my brother's rig from 4790k to 3700x with MSI's B450 Tomahawk MAX. Of course I've decided to keep the NZXT's Kraken x72, as it's ( supposed to be ) high end CPU cooler.

Pump RPM: 2500 (silent profile)
Fan RPM: 700 (silent profile)

Idle temps: 30 C
Load temps: 85 C

Idle voltage: 1V
Load voltage: 1.5 V

Liquid Temperature ( idle ): 25 C
Liquid Temperature ( load ): 27 C

Load Frequency: 4350 - 4400 Mhz

I've upgraded the B450 MAX's bios to the latest one. I'm using everything stock in BIOS ( Except for the XMP Profile for the RAM ) Idle temps are 30C shown both in HwInfo and CoreTemp.

The thing is that the load temps are quite higher than expected, I'm using IntelBurnTest's standard profile, in which the CPU goes to ~85 C in pretty much less 15 seconds, total test is about a good 2 minutes anyway.

Reply With Quote
  #2  
Old 28-10-19, 12:56 PM
WYP's Avatar
WYP WYP is offline
News Guru
 
Join Date: Dec 2010
Location: Northern Ireland
Posts: 16,230
Quote:
Originally Posted by TuN View Post
Ok so I've decided to upgrade my brother's rig from 4790k to 3700x with MSI's B450 Tomahawk MAX. Of course I've decided to keep the NZXT's Kraken x72, as it's ( supposed to be ) high end CPU cooler.

Pump RPM: 2500 (silent profile)
Fan RPM: 700 (silent profile)

Idle temps: 30 C
Load temps: 85 C

Idle voltage: 1V
Load voltage: 1.5 V

Liquid Temperature ( idle ): 25 C
Liquid Temperature ( load ): 27 C

Load Frequency: 4350 - 4400 Mhz

I've upgraded the B450 MAX's bios to the latest one. I'm using everything stock in BIOS ( Except for the XMP Profile for the RAM ) Idle temps are 30C shown both in HwInfo and CoreTemp.

The thing is that the load temps are quite higher than expected, I'm using IntelBurnTest's standard profile, in which the CPU goes to ~85 C in pretty much less 15 seconds, total test is about a good 2 minutes anyway.
I'd see what it's like when doing other tests. Cinebench R20, OCCT etc to see what the temps are like.

The problem with a lot of burn-in tests is that they are designed to be more demanding than any real-world workload.
__________________
_______________________________
Twitter - @WYP_PC
Reply With Quote
  #3  
Old 28-10-19, 02:41 PM
TuN TuN is offline
Newbie
 
Join Date: Feb 2012
Posts: 47




I've reset the HwInfo before every test.
Reply With Quote
  #4  
Old 28-10-19, 02:49 PM
WYP's Avatar
WYP WYP is offline
News Guru
 
Join Date: Dec 2010
Location: Northern Ireland
Posts: 16,230
Having not used a Ryzen 3rd Generation CPU in my system, I don't know how hot this CPU should be. That said, this seems very hot.

Have you tried any of the other fan/pump profiles on your Kraken? Do they have much of an impact? Have you tried replacing your thermal paste or remounting your COU cooler to see if things change?
__________________
_______________________________
Twitter - @WYP_PC
Reply With Quote
  #5  
Old 28-10-19, 03:16 PM
Bartacus Bartacus is offline
OC3D Elite
 
Join Date: Apr 2013
Location: Ottawa, ON, Canada
Posts: 2,372
Dumb question: have you remounted it at least once? I'd check the cooler contact, thermal paste spread, etc. I had a bad mount on my 3900X that was wreaking bloody havoc with my system, and only discovered I had a bad mount when I took it apart.
__________________
Guts: Ryzen 3900X / GB Aorus Master / 16GB TridentZ 3600CL15 / Zotac GTX 1080Ti x2 / EVGA 1000W PSU / Case Labs M8
Storage: Corsair Force MP600 1TB NVME / 6TB RAID0 HDD array / 4TB RAID0 SSD array
Water Cooling: Watercool HeatKiller IV blocks on CPU & GPUs / 4 360 rads + 240 rad / Heatkiller reservoir / dual D5 pumps

Reply With Quote
  #6  
Old 28-10-19, 03:18 PM
TuN TuN is offline
Newbie
 
Join Date: Feb 2012
Posts: 47
I've tried the "dot method" for the first time, but wasn't good, so I've replaced it and used the "X method" this time, but things seem the same ( perhaps even slightly worse now ).

I've tried the max PUMP/Fan as well, but the difference is little.

EDIT: I will remount the cooler again for sure, just thought if you guys have any other ideas.
Reply With Quote
  #7  
Old 28-10-19, 03:35 PM
Bartacus Bartacus is offline
OC3D Elite
 
Join Date: Apr 2013
Location: Ottawa, ON, Canada
Posts: 2,372
Maybe the Kraken just can't handle the load. The 4790K isn't a hot chip at all, especially not compared to Ryzen. More cores equals more heat. That being said, your 3700X is definitely running hotter than it should with a good cooler / mount / paste. I have a HeatKiller IV block on my 3900X in a custom loop with Arctic Cooling MX-4 paste, CPU tops out at 70C-72C under load. But it took 2-3 mounts to get it there, plus I'm a spreader with paste, so I didn't use dots or X's. Just a decent amount of paste spread out with a little spatula.
__________________
Guts: Ryzen 3900X / GB Aorus Master / 16GB TridentZ 3600CL15 / Zotac GTX 1080Ti x2 / EVGA 1000W PSU / Case Labs M8
Storage: Corsair Force MP600 1TB NVME / 6TB RAID0 HDD array / 4TB RAID0 SSD array
Water Cooling: Watercool HeatKiller IV blocks on CPU & GPUs / 4 360 rads + 240 rad / Heatkiller reservoir / dual D5 pumps

Reply With Quote
  #8  
Old 28-10-19, 04:00 PM
TuN TuN is offline
Newbie
 
Join Date: Feb 2012
Posts: 47
In my own gear I'm also using 3700x paired with Dark Rock Pro 3, and the same tests render more then 20 degrees C less...



Also using MX-4 paste.

I'm thinking about mounting the stock AMD cooler, in case something is not OK with the Kraken. Running out of options.

EDIT: The difference between 25% fan speed and 100% fan speed in CAM software renders 2 degrees less max temp.

After X-method:


Re-applied dot ( new ):
Reply With Quote
  #9  
Old 28-10-19, 04:10 PM
Bartacus Bartacus is offline
OC3D Elite
 
Join Date: Apr 2013
Location: Ottawa, ON, Canada
Posts: 2,372
Reverting to stock might be a good idea. Can you monitor the flow rate of the Kraken at all, via the RPM speed of the pump?
__________________
Guts: Ryzen 3900X / GB Aorus Master / 16GB TridentZ 3600CL15 / Zotac GTX 1080Ti x2 / EVGA 1000W PSU / Case Labs M8
Storage: Corsair Force MP600 1TB NVME / 6TB RAID0 HDD array / 4TB RAID0 SSD array
Water Cooling: Watercool HeatKiller IV blocks on CPU & GPUs / 4 360 rads + 240 rad / Heatkiller reservoir / dual D5 pumps

Reply With Quote
  #10  
Old 28-10-19, 04:18 PM
TuN TuN is offline
Newbie
 
Join Date: Feb 2012
Posts: 47
I can see the pump is above 2000 RPM at all times. I can control it, but for example the difference between silent and maximum fan + pump profile is 2-3 degrees C.

The thing that is weird is that the CPU temperature rises a lot quicker than on my PC. Applied same method, same amount, and same thermal compound on both.

EDIT: Why is the package power at my computer a lot less than on new one? I have also noticed that the new one always scores higher than my one, even though they are both stock. ( 4500 points vs 5000 points in R20 )
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump










All times are GMT. The time now is 07:59 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.