Go Back   OC3D Forums > [OC3D] Off Topic > Off Topic Chat > Rants
Reply
 
Thread Tools Display Modes
 
  #1  
Old 23-01-15, 09:00 PM
WiganflightsimSteve's Avatar
WiganflightsimSteve WiganflightsimSteve is offline
Newbie
 
Join Date: Jan 2012
Location: Wigan
Posts: 51
Annoying black screen issue

A few years ago i built a desktop PC for my Mum, and all has been fine up until about three months ago. It started to just drop the signal to the monitor leaving it black and in standby mode whilst the PC was still running. I ran all the checks and couldn't find anything so i did a full re install. Great for a few days and then it started off again! I have tried several different memory modules, put in a new graphics card, new processor on a new mainboard, one of my old psu units ( Seasonic 600w ) That is working perfectly! I have basically changed everything, but the problem is still there? It can work all day with no issues, then right out of the blue, the monitor will switch off whilst she is in the middle of something. Short of Head butting a brick wall, i don't know what else to do

__________________
AMD FX 9590
MSi 990FXA-GD80
4 x 4Gb Corsair Vengeance DDR3 1600Mhz
msi R7970 3Gb Twin Frozr Lightning
Corsair Force 3 240Gb SSD
XFX Pro 1250w modula psu
HAF 932 case
Windows 8 Pro running X-plane 10
Reply With Quote
  #2  
Old 23-01-15, 09:01 PM
JR23 JR23 is offline
OC3D Elite
 
Join Date: Jun 2013
Posts: 3,215
Have you tried a different monitor and cable?

JR
Reply With Quote
  #3  
Old 23-01-15, 09:06 PM
WiganflightsimSteve's Avatar
WiganflightsimSteve WiganflightsimSteve is offline
Newbie
 
Join Date: Jan 2012
Location: Wigan
Posts: 51
No i haven't, but i will try that maybe tomorrow. I will try a VGA lead first, then take one of my other monitors round if it happens again. I am bald as a coot now with scratching my head.
__________________
AMD FX 9590
MSi 990FXA-GD80
4 x 4Gb Corsair Vengeance DDR3 1600Mhz
msi R7970 3Gb Twin Frozr Lightning
Corsair Force 3 240Gb SSD
XFX Pro 1250w modula psu
HAF 932 case
Windows 8 Pro running X-plane 10
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump










All times are GMT. The time now is 01:02 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.