Go Back   OC3D Forums > [OC3D] Forum Teams > Redline Folding @ OC3D - 98860
Reply
 
Thread Tools Display Modes
 
  #2231  
Old 07-02-17, 06:17 PM
hmmblah's Avatar
hmmblah hmmblah is offline
Moderator
 
Join Date: Jul 2010
Location: Michigan
Posts: 4,174
Quote:
Originally Posted by hmmblah View Post
The latest nVidia drivers are not playing nice. Lots of bad work units with them. Had to update them to run sketchup.
The "new" latest drivers don't have that issue anymore. However, PPD drops a bit.

__________________
CaseLabs Mercury S3 | i7 4790k | Maximus VII Impact | GTX1080 | 16GB DDR3 | 512GB MX100 SSD



3DMark11 - P10045 | X3680
Reply With Quote
  #2232  
Old 27-02-17, 08:49 PM
stevehat1 stevehat1 is offline
98860 #1 Folder
 
Join Date: Jul 2010
Posts: 1,360
Quote:
Originally Posted by hmmblah View Post
The "new" latest drivers don't have that issue anymore. However, PPD drops a bit.
I'm still on older drivers with the 970 and lost PPD with the introduction of Core 21 V.0.0.18, looks to be around 25K PPD. Didn't seem to bother the AMD cards though....
__________________
Folding since 1 WU=1 point.

Proud to represent OC3D on the 1st page of all Folding @ Home donors
Reply With Quote
  #2233  
Old 03-03-17, 02:17 PM
SOA_RRU's Avatar
SOA_RRU SOA_RRU is offline
Advanced Member
 
Join Date: Jul 2010
Location: South Derbyshire UK
Posts: 423
Have been getting the dreaded 'Server did not like results, dumping'again the past several days, lost a shedload of pts

Certainly nothing wrong with my GPU / Router so i'm defo pointing the finger (mainly the middle one) at the servers.
__________________


GTX 1070
Reply With Quote
  #2234  
Old 12-04-17, 08:51 PM
stevehat1 stevehat1 is offline
98860 #1 Folder
 
Join Date: Jul 2010
Posts: 1,360
Wireless internet was out over night for about 16 hours. So needless to say my production tanked a bunch
__________________
Folding since 1 WU=1 point.

Proud to represent OC3D on the 1st page of all Folding @ Home donors
Reply With Quote
  #2235  
Old 14-04-17, 09:46 AM
trawetSluaP's Avatar
trawetSluaP trawetSluaP is offline
Member
 
Join Date: Apr 2014
Posts: 242
Quote:
Originally Posted by stevehat1 View Post
Wireless internet was out over night for about 16 hours. So needless to say my production tanked a bunch
Could it be coincidence? I'm with BT and my connection went down over night last night, although not just wireless but completely!
__________________
Phanteks Enthoo EVOLV ATX | i7-6850K | X99A Gaming Pro Carbon | Corsair Dominator Platinum 32GB 3200 MHz | EVGA 1080 Ti | Samsung 840 Evo 250GB x 2 | EVGA SuperNOVA 1200 P2

Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump








All times are GMT. The time now is 06:32 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.