Go Back   OC3D Forums > [OC3D] Project Logs & Gallery > Project Logs
Reply
 
Thread Tools Display Modes
 
  #211  
Old 06-02-18, 03:51 PM
Bartacus Bartacus is offline
OC3D Elite
 
Join Date: Apr 2013
Location: Ottawa, ON, Canada
Posts: 2,075
Ahh, interesting. I haven't seen that myself. The only time I've ever stained acrylic tube was due to using too much dye, but that was my fault in trying to find a nice deep translucent purple.

__________________
Guts: Ryzen 2700X / Asus CH7 Hero / 16GB FlareX 3200CL14 / Zotac GTX 1080Ti x2 / EVGA 1000W PSU / Case Labs M8
Storage: ADATA SX8200 1TB NVME / 6TB RAID0 HDD array / 4TB RAID0 SSD array
Water Cooling: Watercool HeatKiller IV blocks on CPU & GPUs / 4 360 rads + 1 240 rad / Singularity Computers reservoir / dual D5 pumps

Reply With Quote
  #212  
Old 09-02-18, 09:36 PM
Kei's Avatar
Kei Kei is offline
Advanced Member
 
Join Date: Apr 2013
Location: South Wales
Posts: 440
Gave the cable side a tidy up. Things are a lot less crowded since moving to a modular power supply. I miss my home braided cables, so will probably have to figure out how to make some new cables up for the PCI-E, EPS and ATX runs. I also finally figured out why the side was such a nightmare to reattach. Turns out the magnetic dust filters were sitting just in the area where the side panel contacts the edges of the case which pushed the side panel outwards making the screws a nightmare to get in place.
__________________
Gigabyte Aorus X399 Gaming 7 ⁞⁞ Ryzen TR 1920x ⁞⁞ EK Blocks + αcool XT45 rads ⁞⁞ AMD Radeon Vega 56 ⁞⁞ 32GB 8 Pack 3200C14 ⁞⁞ Enthoo Primo
Seasonic Prime 750W ⁞⁞ Polaris 961 256GB ⁞⁞ 850 Pro 512GB ⁞⁞ M500 240GB ⁞⁞ WD Se 4TB & 1TB x2 ⁞⁞ Samsung C27HG70 + Dell 2408WFP
Ducky Shine 5 ⁞⁞ AJA Kona LSe ⁞⁞ RME HDSPe AIO ⁞⁞ Marantz AV7701 ⁞⁞ Tannoy SRM 10B ⁞⁞ AKG K601 ⁞⁞ Beyer DT770

Reply With Quote
  #213  
Old 30-05-18, 09:29 AM
Kei's Avatar
Kei Kei is offline
Advanced Member
 
Join Date: Apr 2013
Location: South Wales
Posts: 440
Replaced the one monitor with a bigger 27" smasung CHG70. The difference is astonishing, it's made the old 60Hz displays look like a slideshow and feel jerky as hell not to mention the lag.


Also gave the case a quick dusting as it's been roughly 7 months since I put it all together. Needs a proper vacuuming by the looks of it.


Some more artsy ones.

__________________
Gigabyte Aorus X399 Gaming 7 ⁞⁞ Ryzen TR 1920x ⁞⁞ EK Blocks + αcool XT45 rads ⁞⁞ AMD Radeon Vega 56 ⁞⁞ 32GB 8 Pack 3200C14 ⁞⁞ Enthoo Primo
Seasonic Prime 750W ⁞⁞ Polaris 961 256GB ⁞⁞ 850 Pro 512GB ⁞⁞ M500 240GB ⁞⁞ WD Se 4TB & 1TB x2 ⁞⁞ Samsung C27HG70 + Dell 2408WFP
Ducky Shine 5 ⁞⁞ AJA Kona LSe ⁞⁞ RME HDSPe AIO ⁞⁞ Marantz AV7701 ⁞⁞ Tannoy SRM 10B ⁞⁞ AKG K601 ⁞⁞ Beyer DT770

Reply With Quote
  #214  
Old 24-11-18, 01:00 PM
Kei's Avatar
Kei Kei is offline
Advanced Member
 
Join Date: Apr 2013
Location: South Wales
Posts: 440
6 months down the line and all is well. Threadripper & Vega working in perfect harmony. Added a replacement sound card a few weeks back as the on-board doesn't cut it in the ASIO department, so an RME HDSPe AIO went in which is much better working with audition and FL studio.

Not all that bad in the dust department either considering I've not dusted it since may. BMW nitrite free coolant still looking nice and teal. In the 6 years I've been watercooling, car coolant has always remained the same colour and kept everything 100% corrosion free. Still missing a blanking plate from the back, which I think may be in the server. I'm also still considering putting the GTX 780 back in along side the Vega to act as a cuda and physx card for applications that don't do opencl.

__________________
Gigabyte Aorus X399 Gaming 7 ⁞⁞ Ryzen TR 1920x ⁞⁞ EK Blocks + αcool XT45 rads ⁞⁞ AMD Radeon Vega 56 ⁞⁞ 32GB 8 Pack 3200C14 ⁞⁞ Enthoo Primo
Seasonic Prime 750W ⁞⁞ Polaris 961 256GB ⁞⁞ 850 Pro 512GB ⁞⁞ M500 240GB ⁞⁞ WD Se 4TB & 1TB x2 ⁞⁞ Samsung C27HG70 + Dell 2408WFP
Ducky Shine 5 ⁞⁞ AJA Kona LSe ⁞⁞ RME HDSPe AIO ⁞⁞ Marantz AV7701 ⁞⁞ Tannoy SRM 10B ⁞⁞ AKG K601 ⁞⁞ Beyer DT770

Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump










All times are GMT. The time now is 09:42 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.