Go Back   OC3D Forums > [OC3D] Graphics & Displays > Graphics Cards
Reply
 
Thread Tools Display Modes
 
  #1  
Old 19-10-15, 09:27 AM
crap-at-games crap-at-games is offline
Member
 
Join Date: Jan 2014
Location: cambridgeshire
Posts: 183
Low firestrike score

Hi guys ive got a evga 780ti sc acx card
Ive got 3dmark on steam and when it launches i highlight the Launch 3dmark (Force 64 bit) and when i run firestrike im getting a score of 6944 i thought that it would be higher than this is there any thing im missing here
Heres a link if it works lol
http://www.3dmark.com/3dm/8958813?
Any help will be most appreciated thanks

Reply With Quote
  #2  
Old 19-10-15, 09:37 AM
remember300 remember300 is offline
OC3D Elite
 
Join Date: Feb 2013
Location: Dagenham
Posts: 2,292
Have you over clocked your card at all, because I got a big jump when I did. And which fire strike did you do.
__________________
Reply With Quote
  #3  
Old 19-10-15, 09:39 AM
QuietOne's Avatar
QuietOne QuietOne is offline
always shouting
 
Join Date: Aug 2013
Location: On your screen
Posts: 1,130
Also are you running Extreme or normal FS? If it's extreme then it's probably about right. I have a 980 and get around mid 7K
__________________

Wonderful signature by Wraithguard!
Member #045 of the official OC3D OC Club.
Reply With Quote
  #4  
Old 19-10-15, 09:47 AM
crap-at-games crap-at-games is offline
Member
 
Join Date: Jan 2014
Location: cambridgeshire
Posts: 183
ive just done firestrike extreme and got a score of 3779
http://www.3dmark.com/3dm/8958949?

Edit: does it make a difference what monitor im on because im on a rog swift
Reply With Quote
  #5  
Old 19-10-15, 09:49 AM
QuietOne's Avatar
QuietOne QuietOne is offline
always shouting
 
Join Date: Aug 2013
Location: On your screen
Posts: 1,130
What temps are you getting on the card, run afterburner or something to record what your card is doing during the runs.
__________________

Wonderful signature by Wraithguard!
Member #045 of the official OC3D OC Club.
Reply With Quote
  #6  
Old 19-10-15, 10:00 AM
Feronix's Avatar
Feronix Feronix is offline
OC3D Elite
 
Join Date: Aug 2012
Location: The Dungeon
Posts: 7,683
Hmmm my 760 does a score of 5972 on the normal Firestrike test. On ultra it doesn't even do 900 (887). Doesn't sound like the 780 Ti is on a 'something is broken' level of low, but it's also not high at all considering the card that it is.

From your specs nothing seems out of the ordinary and when I check the Nvidia page it seems you're running the latest drivers?
Quote:
10.18.13.5850
Have you tried an earlier driver?
What other expansion cards do you use in which slots?
__________________
~Rick

"If a bear looks good in the woods when nobody is there, is he still a cool ass motherf***ing bear?" - JR23
Reply With Quote
  #7  
Old 19-10-15, 10:05 AM
barnsley's Avatar
barnsley barnsley is offline
born in a.....
 
Join Date: Dec 2012
Location: Cambridge
Posts: 7,216
I think something isn't right with your GPU drivers. I've compared it with my result (both cpu and GPU at stock, although i've only taken graphical scores into account) and something is a bit off.What are the temperatures for the gpu under load like?
__________________
Rig: i7 [email protected]|2x8gb HyperX Fury|Intel z97-AR|Corsair H75| 2x Nvidia 1070 founders edition|Superflower leadex 750W gold|Inwin 904| 970 EVO 500GB m.2|512GB evo 840| Crucial MX 500 500GB|ASUS MG279Q +Acer S240HL| Windows 10 pro, 8.1 pro| Kubuntu LTS
Audio: Silverstone EB01-E+EB03+DT 770 Pro 250Ω+Samson SAGOMIC
Ducky Legend (cherry red)+Zowie AM-FG
Reply With Quote
  #8  
Old 19-10-15, 10:07 AM
crap-at-games crap-at-games is offline
Member
 
Join Date: Jan 2014
Location: cambridgeshire
Posts: 183
Hi Feronix ive got no other cards in any expansion slots
and no i have not tried earlier drivers either
Reply With Quote
  #9  
Old 19-10-15, 10:07 AM
crap-at-games crap-at-games is offline
Member
 
Join Date: Jan 2014
Location: cambridgeshire
Posts: 183
ive got my card under water and it maxes out at 41 degrees
Reply With Quote
  #10  
Old 19-10-15, 10:09 AM
barnsley's Avatar
barnsley barnsley is offline
born in a.....
 
Join Date: Dec 2012
Location: Cambridge
Posts: 7,216
Did you test it before putting it under water and where did you get it from? new or used?
__________________
Rig: i7 [email protected]|2x8gb HyperX Fury|Intel z97-AR|Corsair H75| 2x Nvidia 1070 founders edition|Superflower leadex 750W gold|Inwin 904| 970 EVO 500GB m.2|512GB evo 840| Crucial MX 500 500GB|ASUS MG279Q +Acer S240HL| Windows 10 pro, 8.1 pro| Kubuntu LTS
Audio: Silverstone EB01-E+EB03+DT 770 Pro 250Ω+Samson SAGOMIC
Ducky Legend (cherry red)+Zowie AM-FG
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump










All times are GMT. The time now is 10:56 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.