Go Back   OC3D Forums > [OC3D] Graphics & Displays > Overclocking
Reply
 
Thread Tools Display Modes
 
  #11  
Old 12-07-18, 10:02 AM
Warchild Warchild is offline
OC3D Elite
 
Join Date: Feb 2013
Location: Norway, Oslo
Posts: 4,286
Quote:
Originally Posted by FTLN View Post
Down to 1.25v (llc 6 stops the vdroop and no overvolts) for 5ghz

Cinebench stable, OCCT linopack with AVX Stable, Firestike physics test stable

Max cpu temp 59c ambient is around 23c ,vrm are around 59c under full load

Now that is a good sweet spot imo. Damn nice job!

__________________
Reply With Quote
  #12  
Old 12-07-18, 10:06 AM
FTLN FTLN is offline
OC3D Elite
 
Join Date: Feb 2012
Location: France
Posts: 1,272
I think I should be able to get stable at 1.21 because the test above also passed with LLC 4 with gave me vdroop to 1.21v. I'll give it another go after lunch with vcore @ 1.21 and llc6

***Edit***

5GHZ 1.2v AVX Stable for OCCT, Cinebench, 3dmark Firestrike physics, gonna try some games and see if I get any crashes.
__________________
Intel Core i7 8086K @ 5.00GHz Delidded @1.2v - Asus ROG Z370 Strix - G.SKill Aegis [email protected] 2x16GB - NZXT MANTA BLACK/RED - PM961 1TB x 2 RAID0 - Nvidia GTX 1080 Ti - Corsair H110 Pro - Corsair Commander Pro - Asus ROG Swift PG279Q 2560x1440P G-Sync 165Hz

Reply With Quote
  #13  
Old 12-07-18, 04:55 PM
Davva2004's Avatar
Davva2004 Davva2004 is offline
OC3D Elite
 
Join Date: Dec 2013
Location: Nottingham UK
Posts: 1,092
You got a damn good chip there. Good work.
__________________
Reply With Quote
  #14  
Old 12-07-18, 05:51 PM
FTLN FTLN is offline
OC3D Elite
 
Join Date: Feb 2012
Location: France
Posts: 1,272
UPDATE
+++++++

No crashes on any games / Asus Realbench ok too but still cant run prime95 with small FFTS for more than 30 seconds. No bluescreen but workers stop with fatal error..
__________________
Intel Core i7 8086K @ 5.00GHz Delidded @1.2v - Asus ROG Z370 Strix - G.SKill Aegis [email protected] 2x16GB - NZXT MANTA BLACK/RED - PM961 1TB x 2 RAID0 - Nvidia GTX 1080 Ti - Corsair H110 Pro - Corsair Commander Pro - Asus ROG Swift PG279Q 2560x1440P G-Sync 165Hz

Reply With Quote
  #15  
Old 12-07-18, 06:59 PM
Warchild Warchild is offline
OC3D Elite
 
Join Date: Feb 2013
Location: Norway, Oslo
Posts: 4,286
are you using manual voltage or adaptive?
__________________
Reply With Quote
  #16  
Old 12-07-18, 07:18 PM
FTLN FTLN is offline
OC3D Elite
 
Join Date: Feb 2012
Location: France
Posts: 1,272
Quote:
Originally Posted by Warchild View Post
are you using manual voltage or adaptive?
Manual, for the moment. Adaptive I still need to dial in.
Reply With Quote
  #17  
Old 12-07-18, 11:14 PM
FTLN FTLN is offline
OC3D Elite
 
Join Date: Feb 2012
Location: France
Posts: 1,272
Quote:
Originally Posted by Warchild View Post
are you using manual voltage or adaptive?
Removed manual voltage and re-enabled intel speedstepping features with adaptive voltage negatif offset 0.075v which gets me to 0.62v when idle and up to 1.2v when under load, all seems stable for 5ghz. Lost a couple of degrees on Idle temps also, they are now hovering around 28-29c mark compared to manual voltage where idle temps were mid 30s.

Had another play with Prime95 small FFT's and it seems that I need 1.275v to be stable at 5ghz although I only left if for an hour. But there is absolutely no workload in my lifelike this so I'm just keeping it at 1.2v.
__________________
Intel Core i7 8086K @ 5.00GHz Delidded @1.2v - Asus ROG Z370 Strix - G.SKill Aegis [email protected] 2x16GB - NZXT MANTA BLACK/RED - PM961 1TB x 2 RAID0 - Nvidia GTX 1080 Ti - Corsair H110 Pro - Corsair Commander Pro - Asus ROG Swift PG279Q 2560x1440P G-Sync 165Hz

Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump










All times are GMT. The time now is 04:38 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.