Go Back   OC3D Forums > [OC3D] Forum Teams > [OC3D] Gaming
Reply
 
Thread Tools Display Modes
 
  #1  
Old 05-01-18, 03:49 PM
Rakanoth Rakanoth is offline
Newbie
 
Join Date: Oct 2017
Posts: 8
Disabling Game DVR and Game Bar fixed FPS cap problem at fullscreen mode

I suddenly realized games started running at 60 FPS despite the fact that I have a 165 Hz monitor and that nVidia control center settings are just fine. It just started out of blue and previously there was no such problem. Maybe some Windows update triggered it but I just can't remember what could have done it. Anyways. I started googling the problem and tweaking with settings and I somewhere read that disabling Game DVR and Game Bar via windows settings can fix the issue. I did it and boom the problem got fixed. I am not sharing how to disable them as there is plenty of information out there but if you have trouble, write here and I and others can help.

Reply With Quote
  #2  
Old 05-01-18, 05:14 PM
FTLN FTLN is offline
OC3D Elite
 
Join Date: Feb 2012
Location: France
Posts: 1,222
Quote:
Originally Posted by Rakanoth View Post
I suddenly realized games started running at 60 FPS despite the fact that I have a 165 Hz monitor and that nVidia control center settings are just fine. It just started out of blue and previously there was no such problem. Maybe some Windows update triggered it but I just can't remember what could have done it. Anyways. I started googling the problem and tweaking with settings and I somewhere read that disabling Game DVR and Game Bar via windows settings can fix the issue. I did it and boom the problem got fixed. I am not sharing how to disable them as there is plenty of information out there but if you have trouble, write here and I and others can help.
Why not share here ? Save us some time if we come across this issue ?
__________________
Our OS who art in CPU, UNIX be thy name. Thy programs run, thy syscalls done, In kernel as it is in user!
Reply With Quote
  #3  
Old 06-01-18, 07:56 AM
looz's Avatar
looz looz is offline
OC3D Crew
 
Join Date: Feb 2013
Location: Finland
Posts: 810
That shouldn't happen after the Fall Creators' Update. Have you installed it or is this old info? I've been using it without issues so I don't have to install Shadowplay or remember to boot OBS every time I want replay buffer. :P

Anyhow, to disable it you go to Settings->Gaming->Game DVR and switch it off.
__________________
i7 8700k 4.9GHz - 2x8Gb 3600MHz CL15-15-15-34 - GTX 970 - 512GB 850 EVO
Reply With Quote
  #4  
Old 06-01-18, 09:37 AM
Excalabur50's Avatar
Excalabur50 Excalabur50 is offline
OC3D Elite
 
Join Date: Apr 2011
Location: Australia
Posts: 5,966
I automatically disable all of MS's crap game features as they are more trouble than they are worth
__________________
DRAGON'S MIST
NZXT Phantom 630 White=AMD Ryzen 1700X=MSI X370 Gaming M7 ACK=Intel Optane SSD 9 480GB PCIE=16gig 3200Mhz GSkill Flare X= MSI GTX1080 Seahawk X=NZXT Kraken X62=Asus ROG Swift=Corsair K95 RGB=Corsair Force LS 960GB=Cougar 700M=EVGA Supernova 850 G2=White Sennheiser Game One=NZXT Hue+ with Aer RGB fans and RBG strip=Pioneer BDR-209D=Windows 10 Pro=Thrustmaster T16000M HOTAS=Corsair MM800 RGB CE
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump










All times are GMT. The time now is 09:20 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.