Go Back   OC3D Forums
View Single Post
Old 05-01-18, 05:14 PM
FTLN FTLN is offline
OC3D Elite
Join Date: Feb 2012
Location: France
Posts: 1,497
Originally Posted by Rakanoth View Post
I suddenly realized games started running at 60 FPS despite the fact that I have a 165 Hz monitor and that nVidia control center settings are just fine. It just started out of blue and previously there was no such problem. Maybe some Windows update triggered it but I just can't remember what could have done it. Anyways. I started googling the problem and tweaking with settings and I somewhere read that disabling Game DVR and Game Bar via windows settings can fix the issue. I did it and boom the problem got fixed. I am not sharing how to disable them as there is plenty of information out there but if you have trouble, write here and I and others can help.
Why not share here ? Save us some time if we come across this issue ?
Intel Core i9 9900kK @ 5.00GHz @1.275v - Asus ROG Maximus Hero - Corsair 3000mhz CL16 LED 4x16GB SKHYNIX - Thermal Take View Glass - PM961 1TB x 2 RAID0 - Nvidia GTX 1080 Ti - Corsair H110i - Corsair Commander Pro - Asus ROG Swift PG279Q 2560x1440P G-Sync 165Hz
Reply With Quote

All times are GMT. The time now is 11:48 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.