Go Back   OC3D Forums
View Single Post
  #214  
Old 24-11-18, 01:00 PM
Kei's Avatar
Kei Kei is offline
OC3D Crew
 
Join Date: Apr 2013
Location: South Wales
Posts: 572
6 months down the line and all is well. Threadripper & Vega working in perfect harmony. Added a replacement sound card a few weeks back as the on-board doesn't cut it in the ASIO department, so an RME HDSPe AIO went in which is much better working with audition and FL studio.

Not all that bad in the dust department either considering I've not dusted it since may. BMW nitrite free coolant still looking nice and teal. In the 6 years I've been watercooling, car coolant has always remained the same colour and kept everything 100% corrosion free. Still missing a blanking plate from the back, which I think may be in the server. I'm also still considering putting the GTX 780 back in along side the Vega to act as a cuda and physx card for applications that don't do opencl.

__________________
Gigabyte Aorus X399 Gaming 7 ⁞⁞ Ryzen TR 1920x ⁞⁞ 32GB Team 3200C14 ⁞⁞ EK Blocks + αcool XT45 rads ⁞⁞ AMD Radeon Vega 56 ⁞⁞ GTX 780 3GB
Enthoo Primo ⁞⁞ Seasonic Prime 750W ⁞⁞ Polaris SM961 256GB ⁞⁞ WD SN750 1TB ⁞⁞ 850 Pro 512GB ⁞⁞ M500 240GB ⁞⁞ WD 6TB, 4TB & 1TB
Samsung C27HG70 ⁞⁞ Ducky Shine 5 ⁞⁞ Intel X710 NIC ⁞⁞ AJA Kona LSe ⁞⁞ RME HDSPe AIO ⁞⁞ Marantz AV7701 ⁞⁞ Tannoy SRM 10B

Reply With Quote
 









All times are GMT. The time now is 06:07 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.