Go Back   OC3D Forums
View Single Post
  #2  
Old 13-06-17, 08:44 PM
evilcorp's Avatar
evilcorp evilcorp is offline
Member
 
Join Date: May 2017
Posts: 153
Quote:
Originally Posted by Yliruusi View Post
Hi, so whenever i try to change the Vcore or SoC voltage thru BIOS, the CPU locks itself to 2.2Ghz. If i let them be on auto, everything is fine (wouldn't be a problem othervice but on auto the CPU gets only 1.35 volts under load). I have tried everything i can imagine, i have flashed every BIOS version there is including betas multiple times, i have cleared CMOS, i have tried AMDs own power plan but nothing seems to work. But here comes the strange part, i can overclock using Ryzen Master just fine. I can change voltages and clocks how i please, but it doesn't apply clocks on boot, i have to manually set them every time, and i think i should be getting better results than 4.0Ghz @1.4675 volts (i know it's high, just tried to get it stable) and even then with LLC the CPU senses only ~1.37 volts. Any ideas?
Which motherboard do you have?
__________________
Ryzen 1700 3.95ghz @1.37v - Still playing with 4ghz
Asus Crosshair Hero
8pack Dark pro DDR4 @3466mhz - currently testing with 3600mhz
Asus GTX 1080ti Strix OC
Cougar Panzer
Reply With Quote
 









All times are GMT. The time now is 04:48 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.