Go Back   OC3D Forums
View Single Post
  #1  
Old 28-12-19, 08:18 AM
Dicehunter's Avatar
Dicehunter Dicehunter is offline
Resident Newb
 
Join Date: Oct 2012
Location: Ye Olde England
Posts: 13,835
Aura 1.07.79 Not Picking Up Mobo, Strips etc...

Just installed the latest Aura 1.07.79 and the only thing it shows up is my ROG keyboard, The things that are not showing up are my Maximus XI Hero motherboard, ROG Spotlight and attached RGB header LED strip, I have uninstalled and reinstalled, Same problem each time, I've installed previous Aura versions and with those a separate problem arises, Each time the Service is apparently unavailable even though it is installed.

@Asus - Any chance you guys could take a proper look at this stuff ? Your hardware is superb but your software is horrible and considering we NEED it to actually control the lights on the hardware it's not something that should be an after thought.

EDIT

Having asked around it seems that people, Including myself, Who have updated their ME driver to 12.0.49.1534 from the Asus Maximus XI Hero motherboard page under the Firmware download section which addresses several security issues, Are all getting these Aura issues, So maybe you guys can update Aura to be compatible with that update that you pushed out a few weeks back ?

__________________
=Origin-Steam-Uplay-XBLive - Dicehunter=

Reply With Quote
 









All times are GMT. The time now is 03:17 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.