Go Back   OC3D Forums > Search Forums
Showing results 1 to 16 of 16
Search took 0.01 seconds.
Search: Posts Made By: Gibbo78








Forum: Cases & Power 13-01-15, 04:31 PM
Replies: 10
Views: 2,027
Posted By Gibbo78
i had the same problem with my rampage v as well...

i had the same problem with my rampage v as well as another problem, i

RMA'd it as i couldnt get to find out what the problem was
Forum: Corsair Customer Care Forum 24-11-14, 09:48 PM
Replies: 15
Views: 2,166
Posted By Gibbo78
the price ov them would ov thought u would of...

the price ov them would ov thought u would of bought one by now lol
Forum: Cases & Power 06-10-14, 07:50 PM
Replies: 13
Views: 2,183
Posted By Gibbo78
is it just me or does that cable look as if some...

is it just me or does that cable look as if some lazy guy warmed the cables up and bent them to 90 degrees
Forum: Overclocking 02-10-14, 05:42 PM
Replies: 9
Views: 2,310
Posted By Gibbo78
i know were tryed all bios's still the same we...

i know were tryed all bios's still the same we tryed the xmp with the volts set as should be and we set the memory manual as well and still blue screens or reboot loops ive RMA'd it i bought it from...
Forum: Overclocking 02-10-14, 04:21 PM
Replies: 9
Views: 2,310
Posted By Gibbo78
same ive even got a m8 on here that knows his...

same ive even got a m8 on here that knows his shizzle about overclocking and he cant even get it to overclock ive sent it back for a RMA but having some chew over it
Forum: Overclocking 01-10-14, 06:14 PM
Replies: 9
Views: 2,310
Posted By Gibbo78
we done a mem test all spot on we even tryed 2...

we done a mem test all spot on we even tryed 2 different h/drives if u go into the 2nd bios it just goes nuts and it will boot for 2 seconds reboot then do that loop till u press the safe mode button...
Forum: Overclocking 01-10-14, 05:45 PM
Replies: 9
Views: 2,310
Posted By Gibbo78
tbh m8 doesnt matter what setting u change it...

tbh m8 doesnt matter what setting u change it just blue screens every thing was default u set it to xmp it will blue screen if u set it to xmp do the timings and set the volts it blue screens its a...
Forum: Overclocking 27-09-14, 10:57 PM
Replies: 9
Views: 2,310
Posted By Gibbo78
Asus Rampage v 5930k

does anybody else have this setup ive tryed to overclock the pc and it just blue screens no matter what setting u change with a blue screen message ov machine-check-exeption im running 0007 bios as...
Forum: Liquid Cooling 30-08-14, 08:54 PM
Replies: 13
Views: 1,648
Posted By Gibbo78
bloody ell that is close how much are the monster...

bloody ell that is close how much are the monster rads might go with 2 ov them in my case
Forum: Liquid Cooling 30-08-14, 07:33 PM
Replies: 13
Views: 1,648
Posted By Gibbo78
how much room did u have with push pull with the...

how much room did u have with push pull with the monster in the roof m8 im thinking of doing the same tbh
Forum: Liquid Cooling 30-08-14, 07:01 PM
Replies: 13
Views: 1,648
Posted By Gibbo78
whats it like the enthoo primo t owork with i got...

whats it like the enthoo primo t owork with i got one and cant wait to build my new x99 in it :D
Forum: OC3D News 25-08-14, 10:16 PM
Replies: 45
Views: 7,414
Posted By Gibbo78
lets hope we see the ROG boards soon

lets hope we see the ROG boards soon
Forum: Introductions 09-08-14, 09:10 PM
Replies: 2
Views: 527
Posted By Gibbo78
Hi guys

hi guys im Gibbo78 been browsing the webby for sometime now thought i better say hi before u think im some sort ov perv :D love the webby and the reviews keep it up guys :o
Forum: Liquid Cooling 09-08-14, 09:06 PM
Replies: 27
Views: 2,074
Posted By Gibbo78
well whatever colour it is make sure u get it...

well whatever colour it is make sure u get it sogy so it sticks well lol
Forum: Liquid Cooling 09-08-14, 08:59 PM
Replies: 27
Views: 2,074
Posted By Gibbo78
ask nepas was well funny when they asked me why a...

ask nepas was well funny when they asked me why a jelly baby was in the box with the card told them sorry i do have kids :D
Forum: Liquid Cooling 09-08-14, 08:56 PM
Replies: 27
Views: 2,074
Posted By Gibbo78
i had a leak on my nvid zotac 680 last year red...

i had a leak on my nvid zotac 680 last year red coolant at the time was only visible on the label that turned red so i rma'd it with a red jelly baby stook to the label and got a new one :D
Showing results 1 to 16 of 16







 
Forum Jump

All times are GMT. The time now is 07:11 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.