OC3D Forums

OC3D Forums (https://forum.overclock3d.net/index.php)
-   [OC3D] Gaming (https://forum.overclock3d.net/forumdisplay.php?f=48)
-   -   Disabling Game DVR and Game Bar fixed FPS cap problem at fullscreen mode (https://forum.overclock3d.net/showthread.php?t=82945)

Rakanoth 05-01-18 03:49 PM

Disabling Game DVR and Game Bar fixed FPS cap problem at fullscreen mode
 
I suddenly realized games started running at 60 FPS despite the fact that I have a 165 Hz monitor and that nVidia control center settings are just fine. It just started out of blue and previously there was no such problem. Maybe some Windows update triggered it but I just can't remember what could have done it. Anyways. I started googling the problem and tweaking with settings and I somewhere read that disabling Game DVR and Game Bar via windows settings can fix the issue. I did it and boom the problem got fixed. I am not sharing how to disable them as there is plenty of information out there but if you have trouble, write here and I and others can help.

FTLN 05-01-18 05:14 PM

Quote:

Originally Posted by Rakanoth (Post 967758)
I suddenly realized games started running at 60 FPS despite the fact that I have a 165 Hz monitor and that nVidia control center settings are just fine. It just started out of blue and previously there was no such problem. Maybe some Windows update triggered it but I just can't remember what could have done it. Anyways. I started googling the problem and tweaking with settings and I somewhere read that disabling Game DVR and Game Bar via windows settings can fix the issue. I did it and boom the problem got fixed. I am not sharing how to disable them as there is plenty of information out there but if you have trouble, write here and I and others can help.

Why not share here ? Save us some time if we come across this issue ? :)

looz 06-01-18 07:56 AM

That shouldn't happen after the Fall Creators' Update. Have you installed it or is this old info? I've been using it without issues so I don't have to install Shadowplay or remember to boot OBS every time I want replay buffer. :P

Anyhow, to disable it you go to Settings->Gaming->Game DVR and switch it off.

Excalabur50 06-01-18 09:37 AM

I automatically disable all of MS's crap game features as they are more trouble than they are worth


All times are GMT. The time now is 01:29 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.