OC3D Forums

OC3D Forums (https://forum.overclock3d.net/index.php)
-   Drivers (https://forum.overclock3d.net/forumdisplay.php?f=41)
-   -   asus aura driver issue (https://forum.overclock3d.net/showthread.php?t=82069)

Eddie long 03-10-17 05:26 PM

asus aura driver issue
 
hi all ,
i have a little annoying problem , i recently updated my aura software , to the latest version which is 1.05.22 for my rampage V ed10 , which went smoothly and all seemed to be working ok , now too the issue
after a couple of days , every time i boot up my rig i have to go and reset my colour as it reverts to its default colour cycle , i have tried removing the software , and re- installing , doesn't seem to make any difference , if any could shed some light or have an idea what it could be

AverageNinja 04-10-17 10:20 AM

I have a similar issue, probably just a bug. Honestly I doubt there's anything you can do about it. Maybe they'll fix it in a future update

Eddie long 04-10-17 05:00 PM

well that make me feel a little better , thought it was something i had done wrong again :)

AverageNinja 19-10-17 09:06 AM

The latest version of Aura has fixed most of the issues for me. Figured I'd let you know :)

tinytomlogan 19-10-17 09:07 AM

Quote:

Originally Posted by AverageNinja (Post 961498)
The latest version of Aura has fixed most of the issues for me. Figured I'd let you know :)


*like button*

Eddie long 19-10-17 11:57 AM

Thanks I will check tonight when I get home and do update

Eddie long 19-10-17 04:13 PM

Aura 1.05.25 dose seem to have sorted all the issues i was having , thanks for the reminder earlier :)

AverageNinja 19-10-17 04:48 PM

No problem mate, glad to hear that it's fixed for you too :)


All times are GMT. The time now is 03:39 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.