OC3D Forums

OC3D Forums (https://forum.overclock3d.net/index.php)
-   Software Section (https://forum.overclock3d.net/forumdisplay.php?f=29)
-   -   New build, Win 10 won't update (https://forum.overclock3d.net/showthread.php?t=80282)

garih 13-04-17 12:29 PM

New build, Win 10 won't update
 
Just built a new system for a friend.

7600k
Msi z270
32gb corsair lp 2400mhz (he wants to flight sim)
Msi gtx 1070 ARMOR..
Corsair 330r
Win 10 pro

However, when I tried to install gpu driver got error message not compatible with this version of Windows...

Google it and it said need to run Windows update

But in there no update available.

Please help!!

AlienALX 13-04-17 12:31 PM

How old is the build you installed? have you had it kicking around a while?

Some older builds of Win 10 can not be updated, you need to do a reinstall (as I found out).

Make sure you have the latest ISO from M$.

Thelosouvlakia 13-04-17 12:32 PM

click on the start menu and type "device manager" press enter then you'll click on display adapters then the one that says nvidia gtx 1070 you will right click on it and click on update driver then select to automatically download and install the drivers. When that's done restart the pc and then try to install the drivers you downloaded from the nvidia website

garih 13-04-17 06:27 PM

Quote:

Originally Posted by AlienALX (Post 943567)
How old is the build you installed? have you had it kicking around a while?

Some older builds of Win 10 can not be updated, you need to do a reinstall (as I found out).

Make sure you have the latest ISO from M$.

It was from the oem disc he bought,
I have since formatted and installed the home edition I had on a USB key, about a year old. Still wouldn't update, so initiated the manual latest creator update,

Will find out if it worked when I get home from pub!

Avet 13-04-17 11:01 PM

If you are running some antivirus/firewall it may block driver install. Comodo internet security had that problem for a while with nVidia drivers. You just stop firewall install driver and then enable it again.

Wraith 14-04-17 03:21 AM

You need to disable windows automatic driver updates, I had the exact same issue with NVIDIA drivers a while back.

Control Panel > System and Security > System

http://winsupersite.com/site-files/w...operties_0.PNG

http://winsupersite.com/site-files/w...dwaretab_0.PNG

http://winsupersite.com/site-files/w...llsettings.PNG

You then need to tell it "Never to install drivers with windows updates" reboot then install your drivers manually.


All times are GMT. The time now is 03:23 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.