OC3D Forums

OC3D Forums (https://forum.overclock3d.net/index.php)
-   Software Section (https://forum.overclock3d.net/forumdisplay.php?f=29)
-   -   Issues when running games (https://forum.overclock3d.net/showthread.php?t=82165)

ScottytooHotty 13-10-17 10:15 PM

Issues when running games
 
So i built a new PC, specs are down below but when i play games the cpu and gpu load keeps dropping to zero causing all sorts of frame rate issue and I know its not the gfx card as I had a 980 when I first put the PC together and it was doing the same then?

Any help appreciated.

NeverBackDown 14-10-17 09:45 PM

You got updated all the GPU/Chipset/BIOS drivers updated? Alongside Windows?
Did you go from Win7/8.1 to 10 as an upgrade without a fresh install?
High Performance setting in Windows?
Running any GPU OC tools to monitor and apply OCs?
Checked all cables are securely connected? No loose cables... you'd be surprised how big of a pain in the *** it can be.
Nvidia control panel settings should be reset to default just to rule that out.

ScottytooHotty 15-10-17 01:02 PM

Quote:

Originally Posted by NeverBackDown (Post 961063)
You got updated all the GPU/Chipset/BIOS drivers updated? Alongside Windows?
Did you go from Win7/8.1 to 10 as an upgrade without a fresh install?
High Performance setting in Windows?
Running any GPU OC tools to monitor and apply OCs?
Checked all cables are securely connected? No loose cables... you'd be surprised how big of a pain in the *** it can be.
Nvidia control panel settings should be reset to default just to rule that out.

Hey Thanks for the reply, I had been through everything, turn out I was just asking a little too much of my computer as I didn't realise windows was updating in the background due to me doing a fresh install of win 10.

Rookie error.


All times are GMT. The time now is 02:06 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.