OC3D Forums

OC3D Forums (https://forum.overclock3d.net/index.php)
-   Overclocking (https://forum.overclock3d.net/forumdisplay.php?f=24)
-   -   Ryzen voltage very low under load (https://forum.overclock3d.net/showthread.php?t=92112)

Gothmoth 27-04-19 01:00 PM

Ryzen voltage very low under load
 
sorry, noticed to late it is under the wrong category graphics and display.




so my brother has an asus crosshair hero 6 board with a ryzen 1700.
he overclocked it a bit (all cores @3775 mhz).

now we both wonder that after a bios update (6101 to 6903 if it matters) the core voltage took a huge drop.

before he had around 1.32v when running cinebench (as shown by hwinfo, cpu-z).

now he has flashed the latest BIOS and put in the exact same settings (he took BIOS screenshots to make sure of that).

but the voltage is now at 1.12v -1.18 when under load.


the other thing is... the temps are now 4-5 degree celsius higher.
more power draw with lower voltage.



https://i.imgur.com/rwdA4wy.jpg
https://i.imgur.com/S5Dw8gB.jpg






then we upped the LLC to a higher level (well with the old BIOS it was at auto so we can only guess that level 3-4 are higher as before).

but the core voltage as shown by the latest hwinfo or cpu-z stays way below 1.3v.
at LLC level 3 values as seen in the screenshots.


the CPU should not be stable at just 1.12 volt under full load for hours... right?
but we could not get it to crash with cinebench or aida64 torture test.


whats going on here?


All times are GMT. The time now is 11:10 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.