OC3D Forums

OC3D Forums (https://forum.overclock3d.net/index.php)
-   Asus UK Customer Care Forums (https://forum.overclock3d.net/forumdisplay.php?f=132)
-   -   STRIX X470-I GAMING not supporting 3800x? (now 2700x wont work either) (https://forum.overclock3d.net/showthread.php?t=92937)

RobM 28-08-19 06:28 PM

Quote:

Originally Posted by b33rd0g (Post 1010256)
anyone know where the battery is on this thing?

Battery should be stuck to the back of network block just below the heatsink

NeverBackDown 28-08-19 06:28 PM

Try booting with one stick of memory in each slot then after try the same thing with the other stick of memory.

A faulty memory module can prevent boot up.

b33rd0g 28-08-19 06:42 PM

i guess i have to order a x570 mobo and hope on of the cpus work

b33rd0g 28-08-19 06:43 PM

i found the battery and removed it but to no avail.
what are the odds that a ram stick should go faulty just at that moment i switch cpu

RobM 28-08-19 08:24 PM

does that board have a bios flashback option?

Eddie long 28-08-19 10:19 PM

i'm no expert but i seem to remember something about when you flash the bios you had to do it with you older series chip installed , rather than you having your new one in , don't know if that makes a difference

b33rd0g 29-08-19 08:45 AM

yes i flashed it 3-4 days ago with the old cpu. all was working until i swapped cpus yesterday


theres no flashback option i believe

tolagarf 30-08-19 07:53 AM

Looks to me like a corrupt BIOS unfortunately

b33rd0g 31-08-19 05:13 PM

the bios was working fine with the 2700x


in any case got myself a rog crosshair viii impact (x570) and all is working fine, so there was nothing wrong with cpu and ram. it has a bios flashback thing as well

solus (linux) even booted right away as if nothing had happened
not so optimistic about booting win10 maybe later tonight


im also pleased that the chipset fans are inaudible, i havent heard them yet anyway but looks like they are spinning (havent looked closely)



thanks for all help/input

hmmblah 31-08-19 09:36 PM

Quote:

Originally Posted by b33rd0g (Post 1010354)
the bios was working fine with the 2700x


in any case got myself a rog crosshair viii impact (x570) and all is working fine, so there was nothing wrong with cpu and ram. it has a bios flashback thing as well

solus (linux) even booted right away as if nothing had happened
not so optimistic about booting win10 maybe later tonight


im also pleased that the chipset fans are inaudible, i havent heard them yet anyway but looks like they are spinning (havent looked closely)



thanks for all help/input

The mini-dtx board? Where’d you get that?


All times are GMT. The time now is 07:45 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.