OC3D Forums

OC3D Forums (https://forum.overclock3d.net/index.php)
-   Memory (https://forum.overclock3d.net/forumdisplay.php?f=17)
-   -   Error55 "No memory installed" switching from 4GB to 16GB kit on AsusMaximusIVExtreme (https://forum.overclock3d.net/showthread.php?t=83584)

pbthrane 15-03-18 08:02 PM

Error55 "No memory installed" switching from 4GB to 16GB kit on AsusMaximusIVExtreme
I recently put an old build that had been lying in parts back together and installed it in a new tower with a new GPU. It is working well with a 4 GB Kingston RAM kit - plays PUBG, runs smoothly, but needs more RAM.

I therefore purchased a used 16 GB Kingston RAM kit. When I install it, I get error message 55: Memory not installed.

My question is: How can I get this RAM kit to work?

First, let me tell you the build as it was before I installed the new RAM. This works. I can install the old RAM blocks and boot the machine:

Motherboard: ASUS Maximus IV Extreme REV 3.0 (please note, not the Extreme-Z, the Extreme)
BIOS recently flashed to the most recent 3604

CPU: Intel Core i7 2600K @3.40 GHz
Cooled by Corsair Hydro Series H80 water cooler


SSD: Kingston A400 120GB 2.5'' SSD used for booting
OS: Win10 Pro x64

PSU: 850W Chieftec NTRO 85+

RAM: KHX1600C9AD3B1K2/4G - 2 sticks of 2 GB installed in slots DIMM_A2 and DIMM_B2. These are called HyperX blu


The new RAM kit is KHX1600C9D3K4/16GX. 4 sticks of 4 GB. These are called HyperX Genesis.
When I install them, the motherboard reports Error 55.

I have of course tried to install them one at a time in each DIMM slot. And I have tried all combinations of pairs in DIMM_A1/DIMM_B1 or DIMM_A2/DIMM_B2 as well as all 4 sticks. I also trust that the sticks have been correctly installed every time I have tried.

Edit2: It is possible to boot the machine with one of the new 4 GB sticks in the farthest DIMM_B2 or DIMM_A2, but not in DIMM_B1. All 4 sticks work in this manner. It is with pairs of sticks that I get error 55.

I have also tried to press the BIOS reset button on the IO. No luck.

The motherboard works because the old RAM sticks run on it. I trust the seller who told me the new 16 GB sticks work. From studying forums on similar topics, I assume it may be one of 3 things:

1. RAM voltage settings in the BIOS - I am not proficient in setting this up and would need guidance
2. BIOS version. I have the newest 3604 - perhaps a downgrade is needed?
3. CPU seating - though I do not have reason to suspect this as the machine is working just fine with the old 4 GB sticks.

This should not bias your replies to suggest how I troubleshoot this, I am only trying to provide my level of insight for your full insight.

Edit: I asked the seller and was told these RAM were running with no issue on his X79A-GD45 motherboard when he took them out 2 weeks ago to ship them.

UPDATE: The issue is now solved. The problem was pins in the CPU socket had been bent due to overtightening of the CPU cooler. I straightened the pins and now everything runs.

Links for components to save you time:
Motherboard: https://www.asus.com/us/Motherboards...US_IV_EXTREME/
Old RAM, working: https://www.kingston.com/datasheets/...AD3B1K2_4G.pdf
New RAM, error 55: https://www.kingston.com/dataSheets/...9D3K4_16GX.pdf
CPU: https://ark.intel.com/products/52214...up-to-3_80-GHz

All times are GMT. The time now is 10:33 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.