OC3D Forums

OC3D Forums (https://forum.overclock3d.net/index.php)
-   Graphics Cards (https://forum.overclock3d.net/forumdisplay.php?f=22)
-   -   DUAL screen 5870! (https://forum.overclock3d.net/showthread.php?t=30720)

KING_OF_SAND 10-11-10 09:28 PM

alright so as a lot of you may know i have a HD 5870 msi lightning 2.

Set up: i use currently a Samsung P2770H monitor as a primary, i recently needed a secondary for programming purposes and they are NOT in eyefinity mode. my secondary monitor is an older Gateway 19" LCD monitor, and both of these monitors are plugged in via DVI. both monitors work perfectly as primary.

Problem: when both monitors are plugged in i get flickering on either the primary or the secondary randomly doing GPU intensive tasks. here is the catch, this never happens when i use a single monitor, if i unplug one the primary NEVER flickers. this also very rarely results in a driver crash.

Solution: does any one have one.

clock speeds are irrelevant as i already ruled that out.

tinytomlogan 10-11-10 09:49 PM

Yeah thats normal http://forum.overclock3d.net/images/...ticons/sad.gif There are 'fixes' but it requires you changing the idle clocks for the card in the bios.

alienware 10-11-10 09:54 PM

Same thing happened to me with CF 5770. Right PITA.

KING_OF_SAND 10-11-10 10:00 PM

Quote:

Originally Posted by tinytomlogan (Post 1289429341)

Yeah thats normal http://forum.overclock3d.net/images/...ticons/sad.gif There are 'fixes' but it requires you changing the idle clocks for the card in the bios.

yea that is what some other sites are saying to. i was hoping someone had found a solution.

KING_OF_SAND 11-11-10 08:35 AM

i fixed the problem. i just had to change a value in the Afterburner cfg file.

tinytomlogan 11-11-10 11:53 AM

Quote:

Originally Posted by KING_OF_SAND (Post 1289468149)

i fixed the problem. i just had to change a value in the Afterburner cfg file.

do share then - LOL

KING_OF_SAND 11-11-10 02:52 PM

go to your program (x86) file find MSI Afterburner, open "MSIAfterbrner.cfg" in notepad. scroll down were it said "EnableUnofficialOverclocking" change the value from 0 to 1. this will disable all idle clocks and place your your GPU at 100% all the time as well as your voltages.

this also helps with stability with some of the higher clocks on msi lightning cards do to the VGA BIOS dipping the core volts and sometimes crashing the driver. with the value changed it no longer does this, i have checked with a multimeter and my core is constant at 1.350v at 1ghz core and 1300 memory.

but yea again it stays at the clocks you set which is fine for me since my room seems to hover around 9c in the winter here. summer time i may have to change it.

Daza 11-11-10 04:02 PM

I may add that this method won't work all the time on all cards. Ive got a 5970 and went the bios modded route which while seeming drastic is a piece of cake and my 2d clocks are 100mhz less than the 3d which are 850 mhz

KING_OF_SAND 11-11-10 04:18 PM

i haven't tried it on a 5970, but it should work with all 5870s. and it should really be used on the lightning cards from msi, at least the 5870 lightning because of the voltage dips.


All times are GMT. The time now is 05:59 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.