Go Back   Overclock3D Forums > [OC3D] Processors & Platforms > Mainboard & CPU
Reply
 
Thread Tools Display Modes
 
  #1  
Old 24-03-07, 09:05 PM
woppy101 woppy101 is offline
Advanced Member
 
Join Date: Jan 2007
Posts: 443
M2N32-SLI Deluxe

will there be any problem putting an AMD Athlon 64 X2 4800+ (2.5GHz) 65nm brisbane into a M2N32-SLI Deluxe board will it accept this cpu i have had a look on the asus web site but cant find it

thanks in advance

__________________
i7 930@4.4ghz cooled by HeatKiller CU

BioStar Tpower X58A

ATI5870

6 gig crucial ballistix

Corsair HX850,

corsair 800D
Reply With Quote
  #2  
Old 24-03-07, 10:42 PM
Ham Ham is offline
OC3D Elite
 
Join Date: Dec 2005
Posts: 6,981
It should be fine mate.
__________________
Reply With Quote
  #3  
Old 24-03-07, 10:56 PM
Toxcity Toxcity is offline
OC3D Elite
 
Join Date: Dec 2005
Posts: 6,969
Im sure you could of figured it out for yourself..

Socket of CPU must match the Socket of the Motherboard.

Its like a jigsaw puzzel!
Reply With Quote
  #4  
Old 25-03-07, 06:32 PM
a1651 a1651 is offline
Newbie
 
Join Date: Mar 2007
Posts: 78
http://support.asus.com/cpusupport/c...Language=en-us

According to the CPU Support guide. For the M2N32-SLI Deluxe, Brisbane has been supported since BIOS 0811 and later. Lima has been supported since BIOS 0903. The latest BIOS available is 1001.

Its my experience that even if you don't have an updated BIOS it will work but the CPU code at post might not read "Athlon 64 X2 4800+ @ 2.5GHz" but Unknown AMD or something like that.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump






All times are GMT. The time now is 03:55 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.