Go Back   Overclock3D Forums > [OC3D] Off Topic > Off Topic Chat
Reply
 
Thread Tools Display Modes
 
  #1  
Old 26-01-07, 05:30 AM
Bal3Wolf Bal3Wolf is offline
Member
 
Join Date: Jul 2005
Posts: 231
CS:S is their a usa server

was wondering if their was a usa server i looked at the servers and they all look like euru ?

__________________
CPU=e6600 3763 470x8 1.47vcore

RAM=4x F2-6400PHU1-1GBHZ

MOTHERBOARD=DFI LANPARTY DK P35-T2RS

VIDEO CARD=evga geforce 8800GT SC
Reply With Quote
  #2  
Old 26-01-07, 06:35 AM
macgamesrule macgamesrule is offline
Advanced Member
 
Join Date: Nov 2005
Posts: 357
Yes there's quite a few US servers

You must have some server filters enabled. Try setting for <100ms ping, that should limit it to ones close to you
__________________
Reply With Quote
  #3  
Old 26-01-07, 06:40 AM
mVp24 mVp24 is offline
OC3D Elite
 
Join Date: May 2006
Posts: 1,941
Quote:
Originally Posted by name='macgamesrule'
Yes there's quite a few US servers

You must have some server filters enabled. Try setting for <100ms ping, that should limit it to ones close to you
I think he means OC3D servers.
__________________
Reply With Quote
  #4  
Old 26-01-07, 08:41 AM
Bal3Wolf Bal3Wolf is offline
Member
 
Join Date: Jul 2005
Posts: 231
ya for here.
__________________
CPU=e6600 3763 470x8 1.47vcore

RAM=4x F2-6400PHU1-1GBHZ

MOTHERBOARD=DFI LANPARTY DK P35-T2RS

VIDEO CARD=evga geforce 8800GT SC
Reply With Quote
  #5  
Old 26-01-07, 08:49 AM
FarFarAway FarFarAway is offline
Newbie
 
Join Date: Mar 2005
Posts: 0
I don't think Frag has the USA server up still, but our servers are based in the UK so we don't host one in our colo.

I know a few of the USA lads are in a USA clan (not OC3D), maybe they'll give you the IP?
Reply With Quote
  #6  
Old 26-01-07, 09:26 AM
Bal3Wolf Bal3Wolf is offline
Member
 
Join Date: Jul 2005
Posts: 231
well i was askin mainly i got a usa server my friend is letting me use his 10mbit box in co right now its hosting zombies and gota keep them at 16 or so cause all cpu usage they eat up had a 24 person game 14 zombies 10 players was using 80% of the cpu he didnt like that lol.
__________________
CPU=e6600 3763 470x8 1.47vcore

RAM=4x F2-6400PHU1-1GBHZ

MOTHERBOARD=DFI LANPARTY DK P35-T2RS

VIDEO CARD=evga geforce 8800GT SC
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump






All times are GMT. The time now is 01:01 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.