Go Back   Overclock3D Forums > [OC3D] Graphics & Displays > Graphics Cards
Reply
 
Thread Tools Display Modes
 
  #1  
Old 18-11-13, 02:51 PM
ahimoth ahimoth is offline
Member
 
Join Date: Jun 2013
Location: Melbourne, Australia
Posts: 245
Well this can't be good. GTX 780 dying?

I'm currently running my GTX 780 at stock and this was happening during games. WoW is crashing, when I'm just sitting at idle like black screens appear and during game play black fuz flashes on my screen, image becomes shoddy. What's your verdict? Defunct yeah?


__________________
i5-3570k @4.8 GHZ 1.5v - Asus Maximus V Formula -Corsair Vengeance 16Gb 1600Mhz Red - Inno 3D GTX 780 - Asus DCII GTX 780 - Corsair 900D - Seagate1TB 7200 RPM- WD 2TB Green - Samsung Evo 120GB SSD

Alphacool XT45 480mm - 140 AF QE white LED - 3x 120 AF PE - 4x phobya 120mm - 4x Bitfinex 120mm pro
Reply With Quote
  #2  
Old 18-11-13, 02:52 PM
SeekaX's Avatar
SeekaX SeekaX is online now
OC3D Elite
 
Join Date: Dec 2012
Location: Germany
Posts: 3,330
temps?
__________________
i5 4670k | MSI MPOWER | Palit GTX 770 4GB Jetstream | Corsair Vengeance Pro 16GB 2133MHz
Corsair RM 750 | Corsair Force 3 60GB | Zalman Z9+ | WD Caviar Green 1500GB | Seagate Barracuda 2TB

OC3D OC club #001 reporting in
Join the OC3D Star Citizen fleet
Reply With Quote
  #3  
Old 18-11-13, 02:55 PM
looz's Avatar
looz looz is offline
Advanced Member
 
Join Date: Feb 2013
Location: Finland
Posts: 378
I'm guessing dead memory.
__________________
i7 920@3.6GHz - 3*4GB ~1.4GHz- Gigabyte 660Ti WF2@1.16Ghz/6.9Ghz - 120GB Agility 3 - 1TB WD Black/4TB Seagate - MSI X58 Platinum
Scythe Mugen 4 - Fractal Design R4 - ZM850-HP - Xonar DX/XD - DT-770+HMC 660 "micmod" - Samsung245B, Acer AL1951*2
Reply With Quote
  #4  
Old 18-11-13, 03:01 PM
SeekaX's Avatar
SeekaX SeekaX is online now
OC3D Elite
 
Join Date: Dec 2012
Location: Germany
Posts: 3,330
actually, who cares what is broken, it's definitely broken and there is nothing you can do about it, just RMA it and hope for a fast replacement.
i spent way too much time on figuring out what's wrong with not working parts, i came to the conclusion not to bother anymore and just let the manufacturer deal with it.
__________________
i5 4670k | MSI MPOWER | Palit GTX 770 4GB Jetstream | Corsair Vengeance Pro 16GB 2133MHz
Corsair RM 750 | Corsair Force 3 60GB | Zalman Z9+ | WD Caviar Green 1500GB | Seagate Barracuda 2TB

OC3D OC club #001 reporting in
Join the OC3D Star Citizen fleet
Reply With Quote
  #5  
Old 18-11-13, 03:01 PM
Wraithguard's Avatar
Wraithguard Wraithguard is offline
OC3D Elite
 
Join Date: Jun 2013
Location: Chesterfield, Derbyshire
Posts: 1,055
V-Sync on or off?
Reply With Quote
  #6  
Old 18-11-13, 03:15 PM
ahimoth ahimoth is offline
Member
 
Join Date: Jun 2013
Location: Melbourne, Australia
Posts: 245
Quote:
Originally Posted by SeekaX View Post
temps?
65 degrees

Quote:
Originally Posted by Wraithguard View Post
V-Sync on or off?
Off
__________________
i5-3570k @4.8 GHZ 1.5v - Asus Maximus V Formula -Corsair Vengeance 16Gb 1600Mhz Red - Inno 3D GTX 780 - Asus DCII GTX 780 - Corsair 900D - Seagate1TB 7200 RPM- WD 2TB Green - Samsung Evo 120GB SSD

Alphacool XT45 480mm - 140 AF QE white LED - 3x 120 AF PE - 4x phobya 120mm - 4x Bitfinex 120mm pro
Reply With Quote
  #7  
Old 18-11-13, 03:16 PM
Feronix's Avatar
Feronix Feronix is offline
sense of humor deficiency
 
Join Date: Aug 2012
Location: Under your bed
Posts: 3,798
Do you have an overclock on that thing? Did you buy it recently? What PSU are you running?
__________________
~Rick
Reply With Quote
  #8  
Old 18-11-13, 03:17 PM
theDTP theDTP is offline
OC3D Crew
 
Join Date: Dec 2012
Location: Manchester
Posts: 571
This happened to one of my older cards, some of the memory was dead.
__________________
Intel i5 4670K | XFX 7950 Boost X-Fire | 16GB Corsair Vengeance Pro | Gigabyte Z87X-UD4H |
OCZ ZT 750W | Mushkin Chronos 120GB | CM Storm Trooper | H100i
| WD My Book 2TB


My Rig Gallery | Firestrike


Reply With Quote
  #9  
Old 18-11-13, 03:25 PM
ahimoth ahimoth is offline
Member
 
Join Date: Jun 2013
Location: Melbourne, Australia
Posts: 245
Quote:
Originally Posted by Feronix View Post
Do you have an overclock on that thing? Did you buy it recently? What PSU are you running?
Silverstone Stryder 750 Watt 80 plus silver. These pictures are all from the card on Stock and I purchased it in June.

Edit: Anyway I messaged the store I bought it from to see what their policy is.
__________________
i5-3570k @4.8 GHZ 1.5v - Asus Maximus V Formula -Corsair Vengeance 16Gb 1600Mhz Red - Inno 3D GTX 780 - Asus DCII GTX 780 - Corsair 900D - Seagate1TB 7200 RPM- WD 2TB Green - Samsung Evo 120GB SSD

Alphacool XT45 480mm - 140 AF QE white LED - 3x 120 AF PE - 4x phobya 120mm - 4x Bitfinex 120mm pro
Reply With Quote
  #10  
Old 18-11-13, 04:38 PM
Wraithguard's Avatar
Wraithguard Wraithguard is offline
OC3D Elite
 
Join Date: Jun 2013
Location: Chesterfield, Derbyshire
Posts: 1,055
Have you tried with V-Sync on, I only say because I had similar graphics issues with Arkham Origins. Something to do with memory prefetch according to WB Games.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump






All times are GMT. The time now is 10:35 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.