Go Back   Overclock3D Forums > [OC3D] Processors & Platforms > Memory
Reply
 
Thread Tools Display Modes
 
  #1  
Old 10-11-13, 11:57 AM
Tripp's Avatar
Tripp Tripp is offline
OC3D Elite
 
Join Date: Dec 2012
Location: mersyside
Posts: 2,119
memory problem

ok so i got 16gb (4x4gb) of corsiar's vengeance pro, which has a tested speed of 1600mhz. my problem is i my rig wont run it at 1600mhz, it says that my bios settings are wrong every time.i know my bios setting are not wrong, an as far as i am aware of its a problem with amd's memory controller, when all 4 memory slots are filled it likes to lick its elbow .anyway i was wondering is there anyway i getting better timings and a bit more from this memory, while its running at 1333mhz all thoughts on this welcome.

thanks guys

Reply With Quote
  #2  
Old 25-11-13, 12:23 AM
dev_tomato dev_tomato is offline
Newbie
 
Join Date: Nov 2013
Location: doesn't matter.
Posts: 7
You won't see any real-world noticeable performance difference by going from 1333 to 1600. So I wouldn't worry about it.
Reply With Quote
  #3  
Old 25-11-13, 12:26 AM
Tripp's Avatar
Tripp Tripp is offline
OC3D Elite
 
Join Date: Dec 2012
Location: mersyside
Posts: 2,119
Quote:
Originally Posted by dev_tomato View Post
You won't see any real-world noticeable performance difference by going from 1333 to 1600. So I wouldn't worry about it.
yeah i know i am not too bothered, just annoying thats all
Reply With Quote
  #4  
Old 25-11-13, 12:54 AM
theDTP theDTP is offline
OC3D Crew
 
Join Date: Dec 2012
Location: Manchester
Posts: 677
I always say "should have, would have, could have" meaning you can't change the past, but... You "should have" got 2 x 8GB if you have an AMD chip.

Return it if it is possible and get 2 sticks?
__________________
Intel i5 4670K | XFX 7950 Boost X-Fire | 16GB Corsair Vengeance Pro | Gigabyte Z87X-UD4H |
OCZ ZT 750W | Mushkin Chronos 120GB | CM Storm Trooper | H100i
| WD My Book 2TB


My Rig Gallery | Firestrike (#1 4670k 2*7950)


Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump






All times are GMT. The time now is 02:01 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.