Go Back   Overclock3D Forums > [OC3D] Off Topic > Off Topic Chat
Reply
 
Thread Tools Display Modes
 
  #1  
Old 17-09-06, 11:51 AM
nathan nathan is offline
OC3D Elite
 
Join Date: Nov 2005
Posts: 3,798
dreamweaver

i'm creating a little site in dreamweaver using html/css/php/mysql etc.

I have the template set up and i'm trying to add a iframe, but everytime i add it, it throws everything off (menu on the left is twice as wide as it should be). Pretty annoying as i cant find a fix for it. Just wondering is anyone has any ideas. the site is www.myphotoplace.co.uk/testing/

many thanks for any help!

nath

__________________


Reply With Quote
  #2  
Old 17-09-06, 12:14 PM
Dav0s Dav0s is offline
OC3D Elite
 
Join Date: Mar 2005
Posts: 7,983
did u make the template? it seems pretty wasteful, using too many tables for what should be an easy job.

and i think iframes are obsolete? canny remember tho
__________________
Reply With Quote
  #3  
Old 17-09-06, 12:18 PM
nathan nathan is offline
OC3D Elite
 
Join Date: Nov 2005
Posts: 3,798
it's one that comes with dreamweaver. i knew normal frames were out of date but didnt think iframes were.

Will have a long list of thumbnails and dont really want to have a long page as the actual photo will be at the top. dont want to go near normal frames so thought iframes would probs be the best option.

EDIT: need not panic, the numpty that i am has found the problem! i forgot to close the iframe tag of, oops!

I'll post when i've finsihed the whole site to see what you lot think.
__________________


Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump






All times are GMT. The time now is 09:27 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.