Go Back   Overclock3D Forums > [OC3D] Forum Teams > Redline Folding @ OC3D - 98860
Reply
 
Thread Tools Display Modes
 
  #1  
Old 05-04-12, 08:19 PM
dipzy's Avatar
dipzy dipzy is offline
OC3D Elite
 
Join Date: Oct 2010
Location: London, United Kingdom
Posts: 2,495
hey guys, been getting this BSOD, a few number of times today. It says "a clock interrupt was not received on a secondary processor"

I've been searching around on Google but i have seen different answers from corrupt gpu drivers to a possible faulty cpu.

First time i have seen this error message, never in the 2 and 1/2 years i've this same cpu have i got this BSOD so i'm thinking that't not it. Highest cpu temp when folding has not been more than 72c.

This leaves me with high Gpu temps or bad drivers.

The thing is that, sometimes i can get through one or two gpu WU before BSOD or not even even get through 30%

I'm stuck

__________________
| EVGA DARK X79| CaseLabs STH10| 4930K | 16GB Platinums| 2 X EVGA GTX780 SC W/ACX|
| 256GB 840 Pro & 500GB 840| Strider ST-1500| Ducky Shine 3 SOTY Edition| Corsair M65| Asus PB298Q 29"|
| JBL Control 5|[/B]
Reply With Quote
  #2  
Old 05-04-12, 08:23 PM
Pickster Pickster is offline
OC3D Crew
 
Join Date: Dec 2011
Posts: 686
It's gonna be a play the long game I think.

Just fold on the GPU for a while to see if it blue screens (maybe a day?) how ever long you think is long enough, then just the CPU.

Tell us the results and we can go from there.
__________________

Reply With Quote
  #3  
Old 05-04-12, 09:21 PM
mArTyN's Avatar
mArTyN mArTyN is offline
OC3D Crew
 
Join Date: Feb 2011
Location: North East England
Posts: 543
Hi Dipzy.....just as a hunch.............your PSU ok ? I may be wrong (I USUALLY AM ! .
__________________
Main Rig-Intel i7 2600K @4.4Ghz-Gigabyte P67 UD7-Asus 6950 Diect cu11-16gig Mushkin 2133mhz Redline Ridgeback-Corsair AX860i-Corsair Obsidian 800D-Bitfenix/Noiseblocker Fans-Custom CPU water cooling loop.
Folding Rig- AMD Phenom 9950 Black Edition-Corsair H100i-Asus Crosshair-EVGA GTX560Ti 448 core Classified-8gig Crucial Ballistix Tracer-Corsair AX850-Coolermaster Cosmos S-Corsair case fans.

Reply With Quote
  #4  
Old 05-04-12, 09:23 PM
Pickster Pickster is offline
OC3D Crew
 
Join Date: Dec 2011
Posts: 686
Quote:
Originally Posted by mArTyN View Post

Hi Dipzy.....just as a hunch.............your PSU ok ? I may be wrong (I USUALLY AM ! .
I had thought that, or VRMs getting a tad to warm. But I figured starting at the top and working our way down is the best thing to do.
__________________

Reply With Quote
  #5  
Old 05-04-12, 09:26 PM
mArTyN's Avatar
mArTyN mArTyN is offline
OC3D Crew
 
Join Date: Feb 2011
Location: North East England
Posts: 543
I agree that track is bang on the button!
__________________
Main Rig-Intel i7 2600K @4.4Ghz-Gigabyte P67 UD7-Asus 6950 Diect cu11-16gig Mushkin 2133mhz Redline Ridgeback-Corsair AX860i-Corsair Obsidian 800D-Bitfenix/Noiseblocker Fans-Custom CPU water cooling loop.
Folding Rig- AMD Phenom 9950 Black Edition-Corsair H100i-Asus Crosshair-EVGA GTX560Ti 448 core Classified-8gig Crucial Ballistix Tracer-Corsair AX850-Coolermaster Cosmos S-Corsair case fans.

Reply With Quote
  #6  
Old 05-04-12, 10:27 PM
dipzy's Avatar
dipzy dipzy is offline
OC3D Elite
 
Join Date: Oct 2010
Location: London, United Kingdom
Posts: 2,495
Quote:
Originally Posted by mArTyN View Post

Hi Dipzy.....just as a hunch.............your PSU ok ? I may be wrong (I USUALLY AM ! .
Yup psu solid as a rock
__________________
| EVGA DARK X79| CaseLabs STH10| 4930K | 16GB Platinums| 2 X EVGA GTX780 SC W/ACX|
| 256GB 840 Pro & 500GB 840| Strider ST-1500| Ducky Shine 3 SOTY Edition| Corsair M65| Asus PB298Q 29"|
| JBL Control 5|[/B]
Reply With Quote
  #7  
Old 05-04-12, 10:31 PM
Pickster Pickster is offline
OC3D Crew
 
Join Date: Dec 2011
Posts: 686
Quote:
Originally Posted by dipzy View Post

Yup psu solid as a rock
Holy christ.

Are you really running a 1500 Watt PSU?
__________________

Reply With Quote
  #8  
Old 05-04-12, 10:33 PM
dipzy's Avatar
dipzy dipzy is offline
OC3D Elite
 
Join Date: Oct 2010
Location: London, United Kingdom
Posts: 2,495
Quote:
Originally Posted by Pickster View Post

I had thought that, or VRMs getting a tad to warm. But I figured starting at the top and working our way down is the best thing to do.
The gpu is the non ref design, i read thats a card that should not run in a case like ft02 as they blow some hot air back into case which mucks up ft02s cooling. Did a few hours on gpu and temps are 81c on 100% fan speed, chucks out very, very warm air. Gaming, card performs like a champ, folding not so good even though ppd is awesome. Will do more testing on it and cpu tomorrow
__________________
| EVGA DARK X79| CaseLabs STH10| 4930K | 16GB Platinums| 2 X EVGA GTX780 SC W/ACX|
| 256GB 840 Pro & 500GB 840| Strider ST-1500| Ducky Shine 3 SOTY Edition| Corsair M65| Asus PB298Q 29"|
| JBL Control 5|[/B]
Reply With Quote
  #9  
Old 05-04-12, 10:37 PM
dipzy's Avatar
dipzy dipzy is offline
OC3D Elite
 
Join Date: Oct 2010
Location: London, United Kingdom
Posts: 2,495
Quote:
Originally Posted by Pickster View Post

Holy christ.

Are you really running a 1500 Watt PSU?
Yup silverstone strider 1500w v2.0

Long story short lol, a year or so back, it was meant for a very high end build i saved up years for but for personal reasons i could not build it so it went down hill from there and was stuck with the psu
__________________
| EVGA DARK X79| CaseLabs STH10| 4930K | 16GB Platinums| 2 X EVGA GTX780 SC W/ACX|
| 256GB 840 Pro & 500GB 840| Strider ST-1500| Ducky Shine 3 SOTY Edition| Corsair M65| Asus PB298Q 29"|
| JBL Control 5|[/B]
Reply With Quote
  #10  
Old 05-04-12, 10:54 PM
Pickster Pickster is offline
OC3D Crew
 
Join Date: Dec 2011
Posts: 686
If you get a chance, take the card out and have a look to see if there is a heatsink on the VRMs, thr reference card didn't but also alot of none reference cards didn't either.

But since its a SC version it may well do.

I could have sworn that my card did but a week ago or so I happened to be reading something the said the reference 460 didn't have heatsinks on the VRMs. Too my card out and tru enough there wasn't.

I looked around a bit mre and quite a few people were a tad miffed that other none reference 460s didn't have them either.

Edit:

A quick google says only the FTW version had VRM sinks.

And sorry to hear that your planned rig went to pot
__________________

Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump






All times are GMT. The time now is 10:35 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.