Go Back   Overclock3D Forums > [OC3D] Hardware & Software > Sound Cards & Speakers
Reply
 
Thread Tools Display Modes
 
  #1  
Old 18-11-10, 09:26 AM
Hay11Mac Hay11Mac is offline
OC3D Elite
 
Join Date: Aug 2009
Posts: 1,323
Hey Guys

I have had the Z 5500 for a good while now, I recently set up the rear speakers, to get full surround sound, anyway I noticed last night that most of the sound is coming from the centre speaker, and a little bit from the rear ones, for some reason the front speakers arent making any sound, I know they are working as I have done the test on the controls and they work.

I am using a Creative X-fi Titanium sound card, set to 5.1 surround sound.

Any ideas folks???

Thanks

Hay

__________________
MAIN RIG
Intel Core i7 3930K - Asus Rampage IV Extreme - G.Skill RipjawsZ 16GB (2133mhz) - Asus GTX 580 - Asus Xonar D2X - Corsair 600T - Corsair Pro Series AX1200 - 27" Samsung P2770 HD Monitor
MBP
Late 2012 - 13" Macbook Pro
Reply With Quote
  #2  
Old 18-11-10, 10:15 AM
Hay11Mac Hay11Mac is offline
OC3D Elite
 
Join Date: Aug 2009
Posts: 1,323
Sorry to waste peoples time, I have now fixed the issue...... could a mod delete this post please
__________________
MAIN RIG
Intel Core i7 3930K - Asus Rampage IV Extreme - G.Skill RipjawsZ 16GB (2133mhz) - Asus GTX 580 - Asus Xonar D2X - Corsair 600T - Corsair Pro Series AX1200 - 27" Samsung P2770 HD Monitor
MBP
Late 2012 - 13" Macbook Pro
Reply With Quote
  #3  
Old 18-11-10, 11:54 AM
tinytomlogan's Avatar
tinytomlogan tinytomlogan is offline
The Guvnor
 
Join Date: Dec 2007
Location: TTL Towers
Posts: 15,288
Nope I wont delete it but you could tell us what was up. That way if someone else has the issue they can see what you did
__________________

If you recommend a product LINK THE REVIEW


Get along or run along. Your choice
Reply With Quote
  #4  
Old 18-11-10, 01:12 PM
Xochielt Xochielt is offline
Member
 
Join Date: Nov 2010
Location: LA, Austria
Posts: 210
Have you already activated the 2nd-skin?
__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump






All times are GMT. The time now is 07:07 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.