Go Back   Overclock3D Forums > [OC3D] Graphics & Displays > Graphics Cards
Reply
 
Thread Tools Display Modes
 
  #1  
Old 17-11-10, 08:36 AM
Hay11Mac Hay11Mac is offline
OC3D Elite
 
Join Date: Aug 2009
Posts: 1,323
Hi Guys

Got my GTX 580's yesterday, I have 2 x 23" monitors connected to the top card, I run 3D mark Vantage, the top card Highest temp I saw was 93 degrees, bottom was 89 degrees.....

At the moment the cards are running at 78 & 58 degrees, but are slowly cooling down.

I am using the latest drivers off the NVIDIA site

Does this seem right??

Thanks

Hay

__________________
MAIN RIG
Intel Core i7 3930K - Asus Rampage IV Extreme - G.Skill RipjawsZ 16GB (2133mhz) - Asus GTX 580 - Asus Xonar D2X - Corsair 600T - Corsair Pro Series AX1200 - 27" Samsung P2770 HD Monitor
MBP
Late 2012 - 13" Macbook Pro
Reply With Quote
  #2  
Old 17-11-10, 08:53 AM
SnW's Avatar
SnW SnW is offline
OC3D Elite
 
Join Date: Jul 2010
Posts: 3,931
Still seems a bit hot to me are they very close together ?
__________________
sig update v1.1.

The Iron is the best antidepressant I have ever found. There is no better way to fight weakness than with strength. Once the mind and body have been awakened to their true potential, it’s impossible to turn back.
Reply With Quote
  #3  
Old 17-11-10, 09:09 AM
Hay11Mac Hay11Mac is offline
OC3D Elite
 
Join Date: Aug 2009
Posts: 1,323
Not there is a space between them, them temps were with 2 x monitor's running, now only one is idle temps at mo is 55 & 51 degrees
__________________
MAIN RIG
Intel Core i7 3930K - Asus Rampage IV Extreme - G.Skill RipjawsZ 16GB (2133mhz) - Asus GTX 580 - Asus Xonar D2X - Corsair 600T - Corsair Pro Series AX1200 - 27" Samsung P2770 HD Monitor
MBP
Late 2012 - 13" Macbook Pro
Reply With Quote
  #4  
Old 17-11-10, 09:35 AM
Hay11Mac Hay11Mac is offline
OC3D Elite
 
Join Date: Aug 2009
Posts: 1,323
Idle temps now are 49 & 54
__________________
MAIN RIG
Intel Core i7 3930K - Asus Rampage IV Extreme - G.Skill RipjawsZ 16GB (2133mhz) - Asus GTX 580 - Asus Xonar D2X - Corsair 600T - Corsair Pro Series AX1200 - 27" Samsung P2770 HD Monitor
MBP
Late 2012 - 13" Macbook Pro
Reply With Quote
  #5  
Old 17-11-10, 09:52 AM
AMDFTW AMDFTW is offline
OC3D Elite
 
Join Date: Aug 2009
Location: Manchester
Posts: 4,608
what fan speed
Reply With Quote
  #6  
Old 17-11-10, 10:43 AM
Hay11Mac Hay11Mac is offline
OC3D Elite
 
Join Date: Aug 2009
Posts: 1,323
52 degrees 44% fan speed

48 degrees 42% fan speed
__________________
MAIN RIG
Intel Core i7 3930K - Asus Rampage IV Extreme - G.Skill RipjawsZ 16GB (2133mhz) - Asus GTX 580 - Asus Xonar D2X - Corsair 600T - Corsair Pro Series AX1200 - 27" Samsung P2770 HD Monitor
MBP
Late 2012 - 13" Macbook Pro
Reply With Quote
  #7  
Old 17-11-10, 11:06 AM
tinytomlogan's Avatar
tinytomlogan tinytomlogan is offline
The Guvnor
 
Join Date: Dec 2007
Location: TTL Towers
Posts: 15,913
Thats fine, they are designed to be quiet this time round thank god.
__________________

If you recommend a product LINK THE REVIEW


Get along or run along. Your choice
Reply With Quote
  #8  
Old 17-11-10, 11:10 AM
F-alienware F-alienware is offline
member
 
Join Date: Jun 2010
Location: On Mars as an anthropologist
Posts: 0
Send a message via MSN to F-alienware
I used AB. Basically I set it up so that the fans were idling right at the threshold of being noisier than the rest of my rig. That way my idles are now mid to high 30s, 40s after a gaming session. IIRC on this fan it's 52% before it starts to woosh.
Reply With Quote
  #9  
Old 17-11-10, 11:18 AM
AMDFTW AMDFTW is offline
OC3D Elite
 
Join Date: Aug 2009
Location: Manchester
Posts: 4,608
i would keep them both on auto fan then run furmark for 30min and find what the max fan speed was

then just put it to the nearest 10

so if it goes to 57% put the fan to 60% etc

its the best way i have found for my 460
Reply With Quote
  #10  
Old 17-11-10, 12:27 PM
tinytomlogan's Avatar
tinytomlogan tinytomlogan is offline
The Guvnor
 
Join Date: Dec 2007
Location: TTL Towers
Posts: 15,913
Quote:
Originally Posted by AMDFTW View Post

i would keep them both on auto fan then run furmark for 30min and find what the max fan speed was

then just put it to the nearest 10

so if it goes to 57% put the fan to 60% etc

its the best way i have found for my 460
Furmark wont work
__________________

If you recommend a product LINK THE REVIEW


Get along or run along. Your choice
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump






All times are GMT. The time now is 03:10 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.