Go Back   Overclock3D Forums > [OC3D] Processors & Platforms > Mainboard & CPU
Reply
 
Thread Tools Display Modes
 
  #1  
Old 11-10-10, 11:42 AM
General_Chris General_Chris is offline
Advanced Member
 
Join Date: Sep 2008
Posts: 376
ok guys i need you guys help this morning i started up my PC and i was getting 1 long constant beep and it wouldnt boot up at all ??? i tryed everything the ram graphics card if it was seated correctly tryed different ram sticks but nothing worked it still doesnt boot up at all just gives me 1 long constant beep and the blue led on the case stays on of the hdd you guys know what causes this?

__________________
MoBo - MSI P55-GD65

CPU - Intel Core i5 760 @ 4.0 ghz @ 1.36

GPU - NVIDIA GeForce GTX 570 Twin Frozr II

Memory - 8GB Corsair Vengeance LP DDR3-1600

Sound Card - Club3D Theatron Agrippa DTS 7.1

Headphones/Speakers - M-Audio Studiophile AV-40's

HS/Fan - Noctua NH-D14

HDD - OCZ Vertex 3 120GB

OS - Windows 7 Ultimate 64-bit

PSU - Corsair HX750W

Case - Corsair 600T

Mouse - Logitech G9x Gaming Mouse

Keyboard - Logitech G510 Gaming Keyboard

Monitor:Samsung SyncMaster 2333HD






Reply With Quote
  #2  
Old 11-10-10, 11:44 AM
AMDFTW AMDFTW is offline
OC3D Elite
 
Join Date: Aug 2009
Location: Manchester
Posts: 4,609
take the power lead on and flick the psu switch 4-5 times,then before connecting the power back reset the CMOS then plug the power lead back in.
Reply With Quote
  #3  
Old 11-10-10, 11:47 AM
General_Chris General_Chris is offline
Advanced Member
 
Join Date: Sep 2008
Posts: 376
tryed that still haves that beep and doesnt boot up :S
__________________
MoBo - MSI P55-GD65

CPU - Intel Core i5 760 @ 4.0 ghz @ 1.36

GPU - NVIDIA GeForce GTX 570 Twin Frozr II

Memory - 8GB Corsair Vengeance LP DDR3-1600

Sound Card - Club3D Theatron Agrippa DTS 7.1

Headphones/Speakers - M-Audio Studiophile AV-40's

HS/Fan - Noctua NH-D14

HDD - OCZ Vertex 3 120GB

OS - Windows 7 Ultimate 64-bit

PSU - Corsair HX750W

Case - Corsair 600T

Mouse - Logitech G9x Gaming Mouse

Keyboard - Logitech G510 Gaming Keyboard

Monitor:Samsung SyncMaster 2333HD






Reply With Quote
  #4  
Old 11-10-10, 11:49 AM
AMDFTW AMDFTW is offline
OC3D Elite
 
Join Date: Aug 2009
Location: Manchester
Posts: 4,609
boot up with the bare essentials
Reply With Quote
  #5  
Old 11-10-10, 11:50 AM
General_Chris General_Chris is offline
Advanced Member
 
Join Date: Sep 2008
Posts: 376
i cant boot up no matter what i try it wont start it would just crash on windows and wont start up anymore
__________________
MoBo - MSI P55-GD65

CPU - Intel Core i5 760 @ 4.0 ghz @ 1.36

GPU - NVIDIA GeForce GTX 570 Twin Frozr II

Memory - 8GB Corsair Vengeance LP DDR3-1600

Sound Card - Club3D Theatron Agrippa DTS 7.1

Headphones/Speakers - M-Audio Studiophile AV-40's

HS/Fan - Noctua NH-D14

HDD - OCZ Vertex 3 120GB

OS - Windows 7 Ultimate 64-bit

PSU - Corsair HX750W

Case - Corsair 600T

Mouse - Logitech G9x Gaming Mouse

Keyboard - Logitech G510 Gaming Keyboard

Monitor:Samsung SyncMaster 2333HD






Reply With Quote
  #6  
Old 11-10-10, 12:21 PM
AMDFTW AMDFTW is offline
OC3D Elite
 
Join Date: Aug 2009
Location: Manchester
Posts: 4,609
ither your mobo has gone or one of your ram sticks,or it could be a RAM bank

but its deffo a memory issue
Reply With Quote
  #7  
Old 11-10-10, 12:34 PM
General_Chris General_Chris is offline
Advanced Member
 
Join Date: Sep 2008
Posts: 376
if it is a memory problem iam going to a pc store also saturday to pick up my new pc parts i just wanted to know if its my mobo or memory
__________________
MoBo - MSI P55-GD65

CPU - Intel Core i5 760 @ 4.0 ghz @ 1.36

GPU - NVIDIA GeForce GTX 570 Twin Frozr II

Memory - 8GB Corsair Vengeance LP DDR3-1600

Sound Card - Club3D Theatron Agrippa DTS 7.1

Headphones/Speakers - M-Audio Studiophile AV-40's

HS/Fan - Noctua NH-D14

HDD - OCZ Vertex 3 120GB

OS - Windows 7 Ultimate 64-bit

PSU - Corsair HX750W

Case - Corsair 600T

Mouse - Logitech G9x Gaming Mouse

Keyboard - Logitech G510 Gaming Keyboard

Monitor:Samsung SyncMaster 2333HD






Reply With Quote
  #8  
Old 11-10-10, 01:06 PM
AMDFTW AMDFTW is offline
OC3D Elite
 
Join Date: Aug 2009
Location: Manchester
Posts: 4,609
well its usaly memory moduales but it could be the banks aswell
Reply With Quote
  #9  
Old 11-10-10, 08:30 PM
D4RK5iDERS D4RK5iDERS is offline
Newbie
 
Join Date: Oct 2010
Posts: 68
I remember a PC with an issue like this, normally, it is a malfunction in the memory. I would replace it.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump






All times are GMT. The time now is 12:58 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.