Go Back   Overclock3D Forums > [OC3D] Off Topic > Suggestions
Reply
 
Thread Tools Display Modes
 
  #1  
Old 12-02-10, 05:52 PM
FarFarAway FarFarAway is offline
Newbie
 
Join Date: Mar 2005
Posts: 0
OC3D screwed on iPhone?

The homepage (and to an extent, the forum), look terrible on my iPhone.

I know it's a minor pita for me, but there are quite a few iPhone users out there now, so thought you'd best know!

http://gallery.me.com/iphone/kempez/100016#0

http://gallery.me.com/iphone/kempez/100016#1

Reply With Quote
  #2  
Old 12-02-10, 07:32 PM
Brooksie's Avatar
Brooksie Brooksie is offline
OC3D Elite
 
Join Date: Jul 2007
Location: Aldershot, England
Posts: 3,712
Yeah I've noticed that aswell on my 3G.
__________________
3770k @ 4.5GHz | MSI Z77-GD65 |16GB Corsair Vengeance LP | MSI GTX670 Power Edition | Corsair AX850
Reply With Quote
  #3  
Old 12-02-10, 08:37 PM
Rastalovich's Avatar
Rastalovich Rastalovich is offline
OC3D Elite
 
Join Date: Aug 2006
Location: Testing hardware somewhere
Posts: 11,419
Noticed that when the site switched formats. Kinda figured it was just a new glitch that'd get ironed out. Guess not.

Looks good on HTC-HD2, especially Opera as half the ads are missing

Also looks good with Safari, so it may just be a mobile-safari thing.

Does it still look screwy when u view horizontal ?
__________________


Reply With Quote
  #4  
Old 12-02-10, 09:30 PM
lasher lasher is offline
OC3D Elite
 
Join Date: Mar 2008
Posts: 1,898
Isn't it due to the ads being flash based now?

Can't read reviews on the home pages due to the black outs.
__________________
Biostar Tpower I55, I5 750 @ 4.2Ghz, 4GB Kingston DDR3, Custom water loop - Thermochill PA120.3, Heatkiller 3.0 LC, Laing DDC Ultra, XSPC res top, XSPC white hose, Asus 5870, Antec Quattro 1000, Lian Li PC-X2000, Win7 ultimate.



Reply With Quote
  #5  
Old 12-02-10, 09:39 PM
Ducky Spud Ducky Spud is offline
Advanced Member
 
Join Date: Mar 2009
Posts: 377
Works fine for me on Android using Opera browser. Something I can now boast about to iPhone users haha, they always seem to be able to do things better than me
__________________
[sigpic][/sigpic]
Reply With Quote
  #6  
Old 12-02-10, 10:16 PM
FarFarAway FarFarAway is offline
Newbie
 
Join Date: Mar 2005
Posts: 0
It's not the adverts that bother me (they're flash based).

It's the black over everything.
Reply With Quote
  #7  
Old 12-02-10, 11:05 PM
JN JN is offline
OC3D Elite
 
Join Date: Mar 2005
Posts: 13,678
It's actually the black _under_ everything

Your iphone isn't loading the background image of the website for some reason. It may be that it's too large for going over 3G or that the iphone doesn't download backgrounds anyway?

The 'blue' of the background is part of the ASUS image at the moment.
Reply With Quote
  #8  
Old 13-02-10, 01:42 AM
daniSAUR's Avatar
daniSAUR daniSAUR is offline
OC3D Crew
 
Join Date: Apr 2009
Location: Cardiff, Wales
Posts: 912
My iPhone doesn't even display the page properly let alone the imagery. It shows it like you're viewing it in a .txt file with Times New Roman font. :S
__________________
New Rig Coming Soon...
Reply With Quote
  #9  
Old 13-02-10, 01:42 AM
Brooksie's Avatar
Brooksie Brooksie is offline
OC3D Elite
 
Join Date: Jul 2007
Location: Aldershot, England
Posts: 3,712
Happens over wifi aswell.
__________________
3770k @ 4.5GHz | MSI Z77-GD65 |16GB Corsair Vengeance LP | MSI GTX670 Power Edition | Corsair AX850
Reply With Quote
  #10  
Old 13-02-10, 10:05 PM
Rastalovich's Avatar
Rastalovich Rastalovich is offline
OC3D Elite
 
Join Date: Aug 2006
Location: Testing hardware somewhere
Posts: 11,419
Don't think in the past that this would be too much of an issue as not that many people browsed pages over, especially, 3g. But it's increasingly the case that phones especially are being relied on as a more frequent viewing option.

More sites would need to bare this in mind during site design. I'm sure the iphone issue is as Jim says - the background color is default black and the ad-image fills the color - iphone I would suspect, limits the size of single file downloads as it's a fixed entity memory wize. So in this case, default to blue and perhaps a lower quality image would perhaps solve the situation.

However, as big as phone audiences get, the bread'n'butter is ofc @home computers - so u don't want to detract quality from that. That and maybe the ads are from an agency.

It's definitely something to think about for site designers on a whole.

btw. Safari aint showing the smiley selection on the right as I type this
__________________


Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump






All times are GMT. The time now is 04:18 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.