Go Back   Overclock3D Forums > [OC3D] Processors & Platforms > Mainboard & CPU
Reply
 
Thread Tools Display Modes
 
  #1  
Old 16-01-10, 01:52 PM
rithym rithym is offline
Newbie
 
Join Date: Jan 2010
Posts: 1
SATA drive gone after overclock

Hi to all

I have managed successfully to overclock my P4 2.8 up to 3.2 and windows 7 boots ok without increasing the vCore voltage.The OS is on Maxtor 120GB IDE drive but problem is the 1TB Seagate SATA drive which I use for storage does not show up in the BIOS or Win 7 whilst the CPU is overclocked. If I return the settings to normal the drive shows in the BIOS and Win 7 as normal again. Clearly there is an issue of some sort with the Seagate SATA drive when the CPU frequency is increased can anyone advise a work around or point me to further info on this problem.

TIA

P4 2.8

aBit IP-95 Motherboard

4GB RAM

Win 7 Ultimate

Bios V. 13 (most recent)

Reply With Quote
  #2  
Old 16-01-10, 02:47 PM
tinytomlogan's Avatar
tinytomlogan tinytomlogan is offline
The Guvnor
 
Join Date: Dec 2007
Location: TTL Towers
Posts: 15,718
Only thing I can think of is make sure you set the pcie frequency to 100. The sata runs of the pcie bus so if thats getting overclocked at the same time for some strange reason you may find thats the problem. Other than that and trying a new cable I have no idea.
__________________

If you recommend a product LINK THE REVIEW


Get along or run along. Your choice
Reply With Quote
  #3  
Old 16-01-10, 04:27 PM
killablade killablade is offline
OC3D Elite
 
Join Date: Jan 2010
Location: Leeuwarden, FR. The Netherlands
Posts: 1,988
Quote:
Originally Posted by name='tinytomlogan'
Only thing I can think of is make sure you set the pcie frequency to 100. The sata runs of the pcie bus so if thats getting overclocked at the same time for some strange reason you may find thats the problem. Other than that and trying a new cable I have no idea.
Yeah it's a strange problem, but I don't think trying a new cable will work since it's working just fine when the cpu isn't overclocked but you could give it a shot ofcourse
__________________
My *finished* build - KingPenguin
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump






All times are GMT. The time now is 03:47 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.