Go Back   OC3D Forums > [OC3D] Hardware & Software > Sound Cards & Speakers
Thread Tools Display Modes
Old 09-01-10, 05:16 PM
aliG's Avatar
aliG aliG is offline
Join Date: Mar 2008
Posts: 64
No sound on Acer aspire 5332 WINDOWS 7

Hello guys, i've got some problems with my notebook. I've installed windows 7 ultimate on 2 notebooks

* acer aspire 5536 - works perfectly

* acer aspire 5332 - everything fine but no sound on this one

everything works fine on acer aspire 5536, but on acer aspire 5332 i dont have sound.. Theres Realtek HD audio device, all drivers are up to date (checked it with an Uniblue Driverscanner). when i`m testing speakers, notebook shows, everything is fine. Dont understand wheres the problem, tried drivers from acer homepage and all updates from microsoft. But i can`t find solution. Any1 have an idea?

Reply With Quote
Old 14-07-10, 10:04 PM
MITCHY_265 MITCHY_265 is offline
Join Date: Jul 2010
Posts: 1
All you need to do is update the BIOS... follow this link, and download the latest version of the BIOS.


just find the right model, and click BIOS on the tabs, then just select the newest version
Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 04:39 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.