Go Back   Overclock3D Forums > [OC3D] Hardware & Software > Networks & Security
Reply
 
Thread Tools Display Modes
 
  #1  
Old 03-08-09, 10:56 PM
GavX GavX is offline
OC3D Crew
 
Join Date: Mar 2008
Posts: 778
Helping! Failing at Wifi!

Salutations friends, I got my shiney new Abit Airpace 54mp doo dah in the post today, and let me tell you, its causing me a world of PAIN!

I just can't seem to get anything to work.

Here is the lowdown, the basic drivers on the disk say there is "No Wifi Card Detected" but decive manager can pick it up but CAN'T install generic drivers, like some lovely Atheros AR5006's (which just don't seem to exist online anymore).

Tried the updated drivers from Abits site, still no joy!

OS is Windows 7, you didn't think I was gonna make this easy for you, did ya?

Love and Kiss's

GavX

__________________
Fail Hard, Fail Often!
Reply With Quote
  #2  
Old 04-08-09, 07:19 AM
k4p84 k4p84 is offline
OC3D Crew
 
Join Date: Aug 2008
Posts: 619
Abit site says it's only for Windows XP/server 2003/64bit XP.

Have you git an XP system about you could try it on ?

ED
Reply With Quote
  #3  
Old 04-08-09, 09:20 AM
Rastalovich's Avatar
Rastalovich Rastalovich is offline
OC3D Elite
 
Join Date: Aug 2006
Location: Testing hardware somewhere
Posts: 11,419
Somebody on here Vista'd the card.
__________________


Reply With Quote
  #4  
Old 04-08-09, 10:47 AM
monkey7 monkey7 is offline
OC3D Elite
 
Join Date: Jun 2008
Posts: 2,085
I did, and my brother did.

I described the installation process in the member review but you would be very lucky if those things are unchanged in win7.

My brother just put the card in and clicked install with the vista64 drivers which are on the 'net and it worked for him, see the third post in the topic.
__________________






Reply With Quote
  #5  
Old 04-08-09, 06:19 PM
GavX GavX is offline
OC3D Crew
 
Join Date: Mar 2008
Posts: 778
Tried the lastest Abit drivers, says no card detected, also tried generic drivers from the wizard but some conflict with them annoyingly. Going to try taking the card out and putting it back in a different PCI-e slot, as lets face it, that is how we fix most PC problems anyway... I can see why this card was so cheap! It does have an Atheros though, which is awesome, if only it worked
__________________
Fail Hard, Fail Often!
Reply With Quote
  #6  
Old 04-08-09, 06:38 PM
GavX GavX is offline
OC3D Crew
 
Join Date: Mar 2008
Posts: 778
Ok, tried removing the card, and moving it to a different PCI-e slot. It tried to auto install software and installed the Atheros thing fine, but the Abit thing did not install. I then tried to set it to install pointing it as system32. After finding and trying to install the software, a lovely Blue Screen of Death greeted me. NDIS.SYS.

Help me OC3D, you are my only hope!

Windows cannot verify the digital signature for the drivers required for this device. A recent hardware or software change might have installed a file that is signed incorrectly or damaged, or that might be malicious software from an unknown source. (Code 52)
__________________
Fail Hard, Fail Often!
Reply With Quote
  #7  
Old 04-08-09, 09:14 PM
GavX GavX is offline
OC3D Crew
 
Join Date: Mar 2008
Posts: 778
problem solved, homebrew drivers win! Thanks for the help d00ds.

Please close thread
__________________
Fail Hard, Fail Often!
Reply With Quote
  #8  
Old 04-08-09, 09:25 PM
monkey7 monkey7 is offline
OC3D Elite
 
Join Date: Jun 2008
Posts: 2,085
Nice

Could you drop me a .rar of the files you used?
__________________






Reply With Quote
  #9  
Old 03-09-09, 10:04 PM
Mr. Smith's Avatar
Mr. Smith Mr. Smith is offline
OC3D Elite
 
Join Date: Sep 2006
Location: Reading
Posts: 4,063
Try here

I came to search on here for this exact reason lol
Reply With Quote
  #10  
Old 04-09-09, 09:17 AM
Rastalovich's Avatar
Rastalovich Rastalovich is offline
OC3D Elite
 
Join Date: Aug 2006
Location: Testing hardware somewhere
Posts: 11,419
Mr. Smith
__________________


Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump






All times are GMT. The time now is 02:29 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.