Go Back   Overclock3D Forums > [OC3D] Graphics & Displays > Drivers & BIOS
Reply
 
Thread Tools Display Modes
 
  #1  
Old 03-08-08, 04:15 PM
billycylon5 billycylon5 is offline
Newbie
 
Join Date: Aug 2008
Posts: 3
questions about gainward 6800gt256mgs agp

Hi all

im new so i thought id beg for some help

i have a 6800gtgs256mgs agp

I was given an agp version of the gainward 6800gt 256mgs,the one with the huge metal cage and dual fans ontop!

high performance blar blar

whats the general pro's and cons of this card?(is it fast? and what have you been thrashing it with?

what shader version etc

right i was given this card that once installed and i startup all i can see is minimal text or colours.

blocky and screw`d up

you can barly make a few letters from the ident screen(card ident) when the monitor flashes on i see green matrix type stuff(hard to describe)

when in windows i can make more out but again not enough to do anything about it..

could this card be fried(overclocked too far)and would the bios from the top of the page help if i flash it (gw 6800gtgs256mgs etc)if thats the one!(bios file/gainward bios files thread

any help please!!!!

cheers

steve

Reply With Quote
  #2  
Old 03-08-08, 05:29 PM
Toxcity Toxcity is offline
OC3D Elite
 
Join Date: Dec 2005
Posts: 6,969
Have you installed the Forceware drivers?
Reply With Quote
  #3  
Old 04-08-08, 12:56 AM
billycylon5 billycylon5 is offline
Newbie
 
Join Date: Aug 2008
Posts: 3
yep

i even did it the long way and used the bog standard display settings,then reinstalled the lastest forceware from nvidia.com

the same forceware is good with my fx5500 as listed in the supported cards bit.

if i can see enough to flash the graphics card bios with the one on the list from the gainward bios files thread and hopefully if i can see enough it will erase the problem(and any reconfigured clock speeds above normal)

it looks like a driver issue but i tried several times installing the driver and setting as much up as i could but no matter what its still messed up!

hopefully an update might clean the root out and also hopefully the distortion will ok

it works to an extent so its not fried and as drivers havn't helped i'm left with a flash.

nice card and it would be a waste if i cannot fix it.

cheers for asking mate

i take it the files on the bios thread i just brought back from the dead (2 files)will work from dos?(doesn't self boot)and i just type the name codeline in and it should start the flash program and i input the new bios rom name and save?

should be if i remember..

cheers all, help save the card lol
Reply With Quote
  #4  
Old 16-10-08, 02:19 AM
Lynx's Avatar
Lynx Lynx is offline
OC3D Crew
 
Join Date: Apr 2008
Location: Edinburgh, Scotland
Posts: 929
I got this with my gainward when i tried to oc it. there not great overclockers.

Just set it to stock. I can even change anything by a mhz other all these little lines (like matrix) go across the screen!
__________________
Corsair Air 540 / i5 4670K @4200 / Gigabyte G1.Sniper Z87 / Corsair Vengeance LP Green 8GB @1600 / Asus HD7970-DC2T @1125|1575 / 2x OCZ Agility 3 120GB (Raid 0)/ Corsair CX500M / Windows 8.1 Pro
XSPC EX360 / DDC-1T Plus / XSPC Dual Bay / XSPC Raystorm / EK HD7970 FC / 16/13 Compressions & Hosing / Mayhems Pastel Mint Green
AOC G2460PQU 144hz 24" / Logitech G13 / Logitech G600 / Corsair K60
Asus N550LF : i5 4200U / Kingston 6GB / GT 745M / 500GB HDD / Windows 8.1 / 15.6" Touchscreen

Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump






All times are GMT. The time now is 11:11 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.