Go Back   Overclock3D Forums > [OC3D] General Forums > Introductions
Reply
 
Thread Tools Display Modes
 
  #1  
Old 20-02-13, 05:51 PM
CSheldon CSheldon is offline
Member
 
Join Date: Feb 2013
Posts: 120
Send a message via Skype™ to CSheldon
An Introduction

Thought i'd mention that i've just arrived, been meaning to did this for the past couple of months, while watching all of TTL Youtubes, but never really got round to doing it, so here i am, finally, and already have a question, so where is best to put that (hardware)

Thanks.

CSheldon

Reply With Quote
  #2  
Old 20-02-13, 05:53 PM
AverageNinja's Avatar
AverageNinja AverageNinja is offline
Average Penis Too
 
Join Date: Apr 2012
Location: The Netherlands
Posts: 2,351
Hi there, and welcome to the forums mate
What do you mean with "that hardware?"
Do you mean your own rig? If it's completed, you can post pics in the "rig gallery" section. If it's a build that's not up and running yet, you can put the progress on your system in the "project logs" section
I hope you'll enjoy your stay here!
__________________
Antique Rig
AMD Sempron 2400+ @ 1,90GHz | NVIDIA GeForce FX5200 | GIGABYTE 7VT600-Rz |
1GB DDR 166,9MHZ RAM | CodeGen 400 Watt
Reply With Quote
  #3  
Old 20-02-13, 05:55 PM
CSheldon CSheldon is offline
Member
 
Join Date: Feb 2013
Posts: 120
Send a message via Skype™ to CSheldon
It's more of a..solution, to a small problem? My rig is complete, and has been for a month or so, but just..a few problems, and i can't seem to get my head around how to do it.

Thanks
Reply With Quote
  #4  
Old 20-02-13, 07:05 PM
remember300's Avatar
remember300 remember300 is offline
OC3D Elite
 
Join Date: Feb 2013
Location: Chelmsford
Posts: 1,859
welcome to the forums and a smell??
__________________
Reply With Quote
  #5  
Old 20-02-13, 08:06 PM
Excalabur50's Avatar
Excalabur50 Excalabur50 is offline
OC3D Elite
 
Join Date: Apr 2011
Location: Australia
Posts: 3,363
G'day Welcome just ask questions in their section ie if its a mobo prob ask in mobo section
__________________
NZXT Switch 810 White =
MSI Z77 Mpower = Intel I7 3770K = 2 x Sapphire HD7970 3GB OC with Boost in X-Fire = 16 Gig Corsair Vengeance White LP @1600 = Corsair H100i = 2xSamsung 840 Evo 250GB raid0 = 3xWestern Digital Green 3TB = Audio-Technica ATX-AD700X = Logitech Z5500 = Corsair K70 Silver = Corsair M65 Black = Corsair MM600 = Corsair AX850 = Corsair White Individual Braided Cables = 3x AOC e2352Phz = Creative Soundblaster X-Fi Titanium = LG Bluray Burner = Socomec UPS = Windows 8.1 Pro.
Reply With Quote
  #6  
Old 21-02-13, 11:29 AM
sg12004's Avatar
sg12004 sg12004 is offline
OC3D Elite
 
Join Date: Jan 2011
Location: glasgow (scotland)
Posts: 1,088
welcome to
__________________
MSI Z97 Gaming 7 / Intel I7 4790K 4GHZ / AMD Radeon R9 290 4GB GDDR5 / 16GB DDR3 Ram 2133MHZ / 2x 256GB SSD Raid 0 / 500GB 7200 HDD / Killer E2200 Lan / Corsair RM 750 gold / Corsair H105 / NZXT 440 /

Reply With Quote
  #7  
Old 05-03-13, 07:26 PM
airdeano airdeano is offline
OC3D Elite
 
Join Date: Feb 2012
Posts: 2,895
a belated welcome to OC3D forums
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump






All times are GMT. The time now is 01:29 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.