Go Back   Overclock3D Forums > [OC3D] Processors & Platforms > Platforms - Other
Reply
 
Thread Tools Display Modes
 
  #1  
Old 09-02-13, 03:46 PM
McGill2009 McGill2009 is offline
Newbie
 
Join Date: Dec 2012
Location: Ballycastle, Northern Ireland
Posts: 84
odd system crashes

i hope you will be able to shed some light on my problem, i have a custom built pc, recently ive been getting the weirdest crashes, the computer goes into slow motion, if i had been talking to someone on team speak their voice slows right the way down as if the speed had been turned down. Then it freezes completely and i have to hard reset to free it up again. any ideas as to my problem? its only happened to me once or twice

sorry if this is in the wrong place

Reply With Quote
  #2  
Old 09-02-13, 11:33 PM
yassarikhan786's Avatar
yassarikhan786 yassarikhan786 is offline
OC3D Elite
 
Join Date: Aug 2011
Location: United Kingdom
Posts: 8,554
What are the full specs of your system? Do these issues occur whilst gaming?
__________________
Motherboard: Asus P8P67 Pro (B3) || CPU: i7 2600k || Graphics Card: EVGA GTX 780 Ti ACX || Memory: 16GB - Mushkin Blackline 8GB + Corsair Vengeance LP 8GB || SSD's + HDD's: Crucial M4 128GB (OS + Programs) + Caviar Black 2TB (Games + Storage) || CPU Cooling: Noctua NH-D14 || Power Supply: BeQuiet Dark Power Pro P9 750W || Case: Corsair Obsidian 650D || Monitor(s): Dell U2410 + HP w1907v

Reply With Quote
  #3  
Old 09-02-13, 11:35 PM
McGill2009 McGill2009 is offline
Newbie
 
Join Date: Dec 2012
Location: Ballycastle, Northern Ireland
Posts: 84
CPU: i7-3820 3.6Ghz
Motherboard: AsrockExtreme 4 x79
Graphics: Asus GTX 680 4GB
Ram: 16 GB kingston hyperx
SSD: OCZ Vertex 4 128GB
Keyboard: Logitech g19
Mouse:
G500
Headset: Razer tiamat 7.1
Monitors: 2 x 22" LG E2250v
Capture Card: Avermedia C985
CPU cooler: H100 with Sp120s

and yea it seems to happen while gaming
Reply With Quote
  #4  
Old 09-02-13, 11:35 PM
airdeano airdeano is offline
OC3D Elite
 
Join Date: Feb 2012
Posts: 2,895
could you just type it out without all your decals, please?

system resources seem to be overworked..
Reply With Quote
  #5  
Old 09-02-13, 11:39 PM
yassarikhan786's Avatar
yassarikhan786 yassarikhan786 is offline
OC3D Elite
 
Join Date: Aug 2011
Location: United Kingdom
Posts: 8,554
Which driver version are you on? If it's 310.70, that might be the issue.
__________________
Motherboard: Asus P8P67 Pro (B3) || CPU: i7 2600k || Graphics Card: EVGA GTX 780 Ti ACX || Memory: 16GB - Mushkin Blackline 8GB + Corsair Vengeance LP 8GB || SSD's + HDD's: Crucial M4 128GB (OS + Programs) + Caviar Black 2TB (Games + Storage) || CPU Cooling: Noctua NH-D14 || Power Supply: BeQuiet Dark Power Pro P9 750W || Case: Corsair Obsidian 650D || Monitor(s): Dell U2410 + HP w1907v

Reply With Quote
  #6  
Old 09-02-13, 11:41 PM
McGill2009 McGill2009 is offline
Newbie
 
Join Date: Dec 2012
Location: Ballycastle, Northern Ireland
Posts: 84
ok i typed it in instead sorry for the inconvenience

i am using 306.97 for the reason that one of the games i play wouldnt run on the newest version
Reply With Quote
  #7  
Old 10-02-13, 05:34 PM
McGill2009 McGill2009 is offline
Newbie
 
Join Date: Dec 2012
Location: Ballycastle, Northern Ireland
Posts: 84
ok another update i came out of game and got a full red screen, had to hard reset to free up
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump






All times are GMT. The time now is 06:44 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.