Go Back   Overclock3D Forums > [OC3D] Hardware & Software > Software Section > Games
Reply
 
Thread Tools Display Modes
 
  #1  
Old 02-10-09, 02:58 AM
Lortheron Lortheron is offline
Newbie
 
Join Date: Oct 2009
Posts: 4
AION performance problems, please read.

Hi everyone, I would please like some help with this following mater. I have a very decent hardware and should be able to run AION somoothly, seeing the game's recomended settings (I have way better stuff than needed -- check my configuration and the end of the post please). The thing is, when runing with everything maxed out (4xAA, 1680x1050) I, sometimes (pretty frequent) experience FPS ratings even lower than 30FPS! And more, it doesn't matter if the AA is on 0x or 8x (yeah I AM "applying" the settings) or even if I tweak other graphic efects, even vSync, the FPS diference is, at best, 5 on avarage from the ALL MAXED to the ALL LOWERED. Another interesting fact is that when I ask the game to set the "recomended" settings for my rig with the auto-scan function it maxes out everything and put the resolution on the max possible, meaning the game was made for and knows that it should run fully maxed with my settings. So, thing is I run Crysis perfectly maxed (except from shadders, which is on medium) with 2xAA, 1680x1050 at an avarage 55FPS (no kidding) and run other demanding games maxed out, like Farcry2, DawnOfWar2, UnrealTournament3 etc. The only games I got problems with is AION and AgeOfConan. So, on the AION mater, please (check of my hardware) and tell me, is there any tweek or anything, like a driver (nVidia) that works better with AION (no, the LAST ones -RE NOT always -and for most of games this is sadly true- exacly the BETTER ones to run an especifc game with max FPSs possible), anything. Some people even told me that I should take my soundcard (Razer Barracuda AC-1) off and test the game's FPS, I fail to see why and how could this improve my FPS rating that much, since it (at least should) increases it (on theory) by taking work of the Motherboard, so I didn't tryed that (yet, if anyone convinces me with how it could work, I might give a try). So, again, anything (BIOS tweeks, drivers, etc.) that can help me, I would be VERY GLAD! Just be ware the I ALREADY tried all the basic stuff, like cleaning and reisntaling AION (compleatly) and nVidia ForceWare and nForce drivers trough Windows safe-mode, using driver sweper toll and re-downloading everything. And, NO, none of theese "solutions" have worked. Sorry for the long post! And thanks for reading.

Computer settings:

_Microsoft Windows Vista x64bits.

_Intel QX6800 2.9GHz OC'd to 3.5GHz. (temps. go to 74C. at peak with full load, thanks to Noctua's NH-U12P Heatsink with 2xNoctua 120mm coolers)

_EVGA nVidia nForce 780i. (A1 Version, with last BIOS -- P80)

_4x2GB DDR2 800Mhz Patriot Viper RAM. (5-5-5-15 timing, non-OC'd)

_PNY nVidia geForce GTX295 VGA 829MBx2. (multi-GPU/SLI on, Physx on, non-OC'd, last 190.62 WHQL drivers)

_Razer Barracuda AC-1 Gaming Sound Card 24bit and 96KHz interface. (Last 2.23 Vista non-WHQL drivers -- WHQL unaviable from Razer)

_1000W Akasa Power Max 80+ and SLI certified Power Supply Unit. (1100w at low temps. and peak load)

_2x500GB Samsung Spinpoint 7200RMP HDs with 8MB of cache each. (Never crashed, never had any problem)

Reply With Quote
  #2  
Old 02-10-09, 09:42 AM
Brooksie's Avatar
Brooksie Brooksie is offline
OC3D Elite
 
Join Date: Jul 2007
Location: Aldershot, England
Posts: 3,712
Very odd, I play Aion at 1680x1050 2xaa and get around 70-110FPS, only drops to around 40 (lowest i've seen is 30) when i'm in a city or a very crowded place. Try reducing your overclock or something, as the temps may cause a slow down (happened to me once).

When you say only happens on Aion and AoC, have you thought your settings are high that it can't handle the ammount of players around you? In Aion press shift+f12 to remove all the other players and see if it makes a difference.

One more thing.. Paragraphs!!
__________________
3770k @ 4.5GHz | MSI Z77-GD65 |16GB Corsair Vengeance LP | MSI GTX670 Power Edition | Corsair AX850
Reply With Quote
  #3  
Old 02-10-09, 10:21 AM
Rastalovich's Avatar
Rastalovich Rastalovich is offline
OC3D Elite
 
Join Date: Aug 2006
Location: Testing hardware somewhere
Posts: 11,419
Quote:
Very odd, I play Aion at 1680x1050 2xaa and get around 70-110FPS, only drops to around 40 (lowest i've seen is 30) when i'm in a city or a very crowded place.
That's similar to what I experience. With full AA and quality settings forced to max with the drivers. All the settings on max within the game too.

I may even have it on vsync now.

What I would comment on, particularly if u get it in AoC too, is to be sure there's no other internet activity going on whilst ur playing.

Biggest culprits are some1 downloading, torrents and streaming media. U can have the best 100mbps cable, but these methods (including games) use uploading as part of the handshaking. Ur upload bandwidth, like every1, is always a small fraction of ur download speed. Some1 downloading or having 'sharing' enabled in their download/torrent utilities will cripple ur connection and hence the game.

EDIT: shift+f12 to kick every1 off the server ?

EDIT: oh this is on a qx9650/4g/GTX280/Auzen Prelude/1680x1050. Annoys me that the audio is only stereo !
__________________


Reply With Quote
  #4  
Old 02-10-09, 12:42 PM
Brooksie's Avatar
Brooksie Brooksie is offline
OC3D Elite
 
Join Date: Jul 2007
Location: Aldershot, England
Posts: 3,712
Quote:
Originally Posted by name='Rastalovich'

EDIT: shift+f12 to kick every1 off the server ?
Just makes them disappear You still see their names.
__________________
3770k @ 4.5GHz | MSI Z77-GD65 |16GB Corsair Vengeance LP | MSI GTX670 Power Edition | Corsair AX850
Reply With Quote
  #5  
Old 02-10-09, 09:27 PM
Lortheron Lortheron is offline
Newbie
 
Join Date: Oct 2009
Posts: 4
Quote:
Originally Posted by name='Brooksie'
Very odd, I play Aion at 1680x1050 2xaa and get around 70-110FPS, only drops to around 40 (lowest i've seen is 30) when i'm in a city or a very crowded place. Try reducing your overclock or something, as the temps may cause a slow down (happened to me once).

When you say only happens on Aion and AoC, have you thought your settings are high that it can't handle the ammount of players around you? In Aion press shift+f12 to remove all the other players and see if it makes a difference.

One more thing.. Paragraphs!!
The temperatures go to 75C. on MAX (with 100% load on all CPUs after around 5minutes) and I only saw that happening with Linpack. Anyways, even if it was getting to 75C. all the time, its not enogh to make a diference on the processor's performance. Hell, it gave no problems and low FPSs with Crysis, this should be a playground for it...
Reply With Quote
  #6  
Old 02-10-09, 09:30 PM
Lortheron Lortheron is offline
Newbie
 
Join Date: Oct 2009
Posts: 4
Confirmed that when I turn one of GPUs off (trough nVidia's control panel) the FPS increases in very noticable way, around 8 to 14 on avarege compared to when SLI is on, its not as good has it should run, but it is alot more playable (since, most of the times,its always runing on more than 30fps with ecerything maxed 4xAA and 1680x1050 with vSync on that way -- only 1GPU on). Again, that is using only one GPU on videocard that is made to use always both. Using only one GPU in the GTX295 is the same runing an hypothetical "GTX270", so FPS is far from great... Guess the game has some REAL bad SLI support, which is a shame (specialy when I consider the price of an HD5870 compared to a GTX295...).
Reply With Quote
  #7  
Old 03-10-09, 01:27 AM
Brooksie's Avatar
Brooksie Brooksie is offline
OC3D Elite
 
Join Date: Jul 2007
Location: Aldershot, England
Posts: 3,712
Quote:
Originally Posted by name='Lortheron'
Confirmed that when I turn one of GPUs off (trough nVidia's control panel) the FPS increases in very noticable way, around 8 to 14 on avarege compared to when SLI is on, its not as good has it should run, but it is alot more playable (since, most of the times,its always runing on more than 30fps with ecerything maxed 4xAA and 1680x1050 with vSync on that way -- only 1GPU on). Again, that is using only one GPU on videocard that is made to use always both. Using only one GPU in the GTX295 is the same runing an hypothetical "GTX270", so FPS is far from great... Guess the game has some REAL bad SLI support, which is a shame (specialy when I consider the price of an HD5870 compared to a GTX295...).
Which is weird as it runs on Crytek engine.
__________________
3770k @ 4.5GHz | MSI Z77-GD65 |16GB Corsair Vengeance LP | MSI GTX670 Power Edition | Corsair AX850
Reply With Quote
  #8  
Old 03-10-09, 03:25 AM
Lortheron Lortheron is offline
Newbie
 
Join Date: Oct 2009
Posts: 4
Well, it uses CryEngine indeed, but I never tried to run FarCry (1) that uses the same engine or any other game with exact same engine. Remember Crysis uses CryEngine2 (two), so it should perform diferently.
Reply With Quote
  #9  
Old 05-10-09, 10:43 AM
Rastalovich's Avatar
Rastalovich Rastalovich is offline
OC3D Elite
 
Join Date: Aug 2006
Location: Testing hardware somewhere
Posts: 11,419
Quote:
Originally Posted by name='Brooksie'
Just makes them disappear You still see their names.
Damn, that would have been nice.

Only took me a few minutes to hunt down the chat options to blank out all the kids' chats about the guy next to them being a noob0r and their prawnage at sucking.

On the graphic side, there should be an advantage for amd cards on this engine looking at all the atixxxx.xxx files that installed.
__________________


Reply With Quote
  #10  
Old 05-10-09, 10:56 PM
Brooksie's Avatar
Brooksie Brooksie is offline
OC3D Elite
 
Join Date: Jul 2007
Location: Aldershot, England
Posts: 3,712
nVidia have released 191.07 drivers, which adds SLI support for Aion
__________________
3770k @ 4.5GHz | MSI Z77-GD65 |16GB Corsair Vengeance LP | MSI GTX670 Power Edition | Corsair AX850
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump






All times are GMT. The time now is 08:20 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.