Go Back   Overclock3D Forums > [OC3D] Cooling Forum > Liquid Cooling
Reply
 
Thread Tools Display Modes
 
  #11  
Old 17-05-09, 11:51 PM
PCTwin PCTwin is offline
OC3D Crew
 
Join Date: Jun 2007
Location: Chorley. Lancs.
Posts: 647
how warm is your 240v pump. See if it's dumping a lot of heat into the system. I run distilled water only with a DDC ultra 18w and my water temp is 30c and my quad loads about 50c+.

__________________
i7 2600K
MSI Big Bang Marshall
16GB G-Skill RipjawsZ F3-17000CL9Q 2133MHz
MSI GTX680 Twin FrozrIII OC


Reply With Quote
  #12  
Old 18-05-09, 07:21 AM
sevsman sevsman is offline
Newbie
 
Join Date: May 2009
Posts: 9
It's probably about 20c which i know is warm, but it is still cooler than the return fluid that it comes into contact with.

The only thing that really is stumping me is the fact that the fluid is still warm on the out from the rad. Even if the rad is inadequte i would of thought that the extra fans would have made atleast a minimal temp difference, but even if i remove the 2 scythe and leave just the crappy thermaltak fans the temps are still the same.

Strange one
Reply With Quote
  #13  
Old 18-05-09, 07:29 AM
tinytomlogan's Avatar
tinytomlogan tinytomlogan is offline
The Guvnor
 
Join Date: Dec 2007
Location: TTL Towers
Posts: 15,791
Diablo was right, its a mixture of the rad cant disapate the heat fast enough and probably the pump is dumping heat also. Go to WCUK and buy a thermochill pa120.2 matey, be the best rad you ever own
__________________

If you recommend a product LINK THE REVIEW


Get along or run along. Your choice
Reply With Quote
  #14  
Old 18-05-09, 11:36 AM
sevsman sevsman is offline
Newbie
 
Join Date: May 2009
Posts: 9
Well i just rebuilt it and now the temps are 25-25-30-31 idle and 67-67-65-65 loaded.

The temps are a bit better but i'm going to get a new rad probably newt week.

However i'm pushing 1.5v for 3.45ghz so i'm not to sure if it's worth it really as i don't think i'm going to get any more out of this chip than i already am.

Is it the Q8600 that is the new good OC'r?

Thanks again guys
Reply With Quote
  #15  
Old 18-05-09, 11:57 AM
nepas's Avatar
nepas nepas is offline
OC3D Elite
 
Join Date: Sep 2006
Posts: 2,702
that seems a high vcore for only 3.45
__________________
reserved,this space will host my BC2 sig,once I learn to shoot,err scratch that,when I learn to stop getting shot
Reply With Quote
  #16  
Old 18-05-09, 12:24 PM
PCTwin PCTwin is offline
OC3D Crew
 
Join Date: Jun 2007
Location: Chorley. Lancs.
Posts: 647
These old kentsfields take a bit of voltage once past 3.3. I,m pushing 1.51v for 3.5g on B3 QX6700.
__________________
i7 2600K
MSI Big Bang Marshall
16GB G-Skill RipjawsZ F3-17000CL9Q 2133MHz
MSI GTX680 Twin FrozrIII OC


Reply With Quote
  #17  
Old 18-05-09, 02:50 PM
sevsman sevsman is offline
Newbie
 
Join Date: May 2009
Posts: 9
I've looked around and i too thought it was a bit high, especially as it's a GO and not a B3.

But it doesn't seem to matter what i do i just can't get it to run without BSOD with anything less than 1.5. And it's at 3.54Ghz and not 3.45Ghz. Another typo Lol
Reply With Quote
  #18  
Old 18-05-09, 04:54 PM
nepas's Avatar
nepas nepas is offline
OC3D Elite
 
Join Date: Sep 2006
Posts: 2,702
so whats the vid?If its a new chip with a highish vid then that explains your high voltage,if it is one of the new chips then you have done well to get to 3.5 as most of the ones wont go past 3.2-3.4
__________________
reserved,this space will host my BC2 sig,once I learn to shoot,err scratch that,when I learn to stop getting shot
Reply With Quote
  #19  
Old 18-05-09, 04:59 PM
sevsman sevsman is offline
Newbie
 
Join Date: May 2009
Posts: 9
It's only 1.275v, so i thought it would do about 3.6 @1.4v - 1.45v but i've had no luck past 3.54 yet. And that is with a hell of alot of time spent trying aswell.

The mobo is a P5Q-PRO and i've also read that this board is sweet for OC'ing aswell. I've had the fsb stable at 2000 so it can only be the chip. And i've RMA'd 2 of these boards aswell so i know it shouldn't be anything else on the board either..
Reply With Quote
  #20  
Old 18-05-09, 05:50 PM
nepas's Avatar
nepas nepas is offline
OC3D Elite
 
Join Date: Sep 2006
Posts: 2,702
mmm good board and decent vid,seems very weird why your temps are so high,I am running a Q6600 at 3.8 with 1.42v on a 240 rad and I load at 55-58
__________________
reserved,this space will host my BC2 sig,once I learn to shoot,err scratch that,when I learn to stop getting shot
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump






All times are GMT. The time now is 08:12 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.