Go Back   Overclock3D Forums > [OC3D] General Forums > OC3D News
Reply
 
Thread Tools Display Modes
 
  #61  
Old 15-05-09, 07:15 PM
Toxcity Toxcity is offline
OC3D Elite
 
Join Date: Dec 2005
Posts: 6,969
That is the same error I get with my mail server.

Reply With Quote
  #62  
Old 15-05-09, 07:38 PM
Rover3500 Rover3500 is offline
Member
 
Join Date: May 2008
Posts: 105
Quote:
Originally Posted by name='Freak'
There is a service for telnet, so this will need enableing.

You can start it by either going through services.msc

or using net start telnet

or if its disabled

sc start Tlntsvr

When using Service Control (sc) you need to use the key name. To get this you run

sc getkeyname <service>

HTH

I would also try to ping the mail server: 212.69.36.86
I can ping 212.69.36.86 with no problems at all, pop3 mail works perfectly, I just can't get the smtp to work and yet my other smtp port 25 accounts work without issue.

Anything else you can think of to find the problem ?
Reply With Quote
  #63  
Old 16-05-09, 10:49 AM
Rover3500 Rover3500 is offline
Member
 
Join Date: May 2008
Posts: 105
Is there anyone who has got smtp working on an @mhz.ms account from the UK ?

If so can you post your settings, AUTH etc' as I still can't get mine to work.

Thanks.
__________________
=_= Mountain Mods UFO =_=

! Because Bigger Is Better !


[SIGPIC][/SIGPIC]

Dual Line Water Cooling


Intel I7 920 @ 4000mhz - 6gb Trident Pc3 16000 @ 1700mhz T1 - Asus ROG X58 Rampage2 - 2 of Ati 3870X2 Quad Xfire - 7.1 X-Fi Sound - Samsung 128gb SSD - 3 of WD Raptor-X in 1 X 3 Drive Raid 0 Array..... System 110% Stable
Reply With Quote
  #64  
Old 16-05-09, 11:15 AM
Freak Freak is offline
OC3D Crew
 
Join Date: Jan 2009
Posts: 951
Mine work fine.

Outlook 2003, just added a new pop3 email account.

keeping all values the same apart from whats needed.

Your name: Rover3500

Email Addy: rover@mhz.ms

incomming server: mail.mhz.ms

Outgoing server: mail.mhs.ms

UserName: rover3500@mhs.ms

Password: As per PM email addy.

No auth on outgoing server, pop3 pot is 10o smtp is 25, server time out is 1 min
__________________
Asus Sabertooth x58 | Intel i7 950 1366 | EVGA GTX 570 | Corsair cmx12gx3m3a1600c9 9-9-9-24 1600mhz 1.65v | Noctua NH-U12P | Corsair TX850 | Antec 300
Reply With Quote
  #65  
Old 16-05-09, 11:24 AM
Rover3500 Rover3500 is offline
Member
 
Join Date: May 2008
Posts: 105
Quote:
Originally Posted by name='Freak'
Mine work fine.

Outlook 2003, just added a new pop3 email account.

keeping all values the same apart from whats needed.

Your name: Rover3500

Email Addy: rover@mhz.ms

incomming server: mail.mhz.ms

Outgoing server: mail.mhs.ms

UserName: rover3500@mhs.ms

Password: As per PM email addy.

No auth on outgoing server, pop3 pot is 10o smtp is 25, server time out is 1 min
Tried and rechecked now with what you have put but mine was same, all I get is this error

" The connection to the server has failed. Subject 'test', Account: 'Rover3500 mhz', Server: 'mail.mhz.ms', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E "

Driving me mad

I'm just using windows mail but settings are same as per outlook.
__________________
=_= Mountain Mods UFO =_=

! Because Bigger Is Better !


[SIGPIC][/SIGPIC]

Dual Line Water Cooling


Intel I7 920 @ 4000mhz - 6gb Trident Pc3 16000 @ 1700mhz T1 - Asus ROG X58 Rampage2 - 2 of Ati 3870X2 Quad Xfire - 7.1 X-Fi Sound - Samsung 128gb SSD - 3 of WD Raptor-X in 1 X 3 Drive Raid 0 Array..... System 110% Stable
Reply With Quote
  #66  
Old 16-05-09, 11:30 AM
Freak Freak is offline
OC3D Crew
 
Join Date: Jan 2009
Posts: 951
Make sure that it aint using SSL.

Look at the way that it connects to the internet. Tick/select Connect using lan.

Change the smtp port to 587 or 26

Do you have a router, saw a post saying to check the MTU size.
__________________
Asus Sabertooth x58 | Intel i7 950 1366 | EVGA GTX 570 | Corsair cmx12gx3m3a1600c9 9-9-9-24 1600mhz 1.65v | Noctua NH-U12P | Corsair TX850 | Antec 300
Reply With Quote
  #67  
Old 16-05-09, 12:08 PM
Rover3500 Rover3500 is offline
Member
 
Join Date: May 2008
Posts: 105
Quote:
Originally Posted by name='Freak'
Make sure that it aint using SSL.

Look at the way that it connects to the internet. Tick/select Connect using lan.

Change the smtp port to 587 or 26

Do you have a router, saw a post saying to check the MTU size.
Checked again, although the error sais ssl , ssl is turned off in my settings, I tried the other ports still wont find host.

Checked my router MTU is set at 1492 as per pppoe although I also tried at 1500, no difference.

All of my other accounts work fine with smtp @ port 25, so I just can't understand why this one won't.

The pop3 on this account works fine, although when I tried changing the mail account on this forum to @mhz.ms it never sent me the confirmation mail, but a mail I sent myself to test did come through.

__________________
=_= Mountain Mods UFO =_=

! Because Bigger Is Better !


[SIGPIC][/SIGPIC]

Dual Line Water Cooling


Intel I7 920 @ 4000mhz - 6gb Trident Pc3 16000 @ 1700mhz T1 - Asus ROG X58 Rampage2 - 2 of Ati 3870X2 Quad Xfire - 7.1 X-Fi Sound - Samsung 128gb SSD - 3 of WD Raptor-X in 1 X 3 Drive Raid 0 Array..... System 110% Stable
Reply With Quote
  #68  
Old 16-05-09, 12:48 PM
JN JN is offline
OC3D Elite
 
Join Date: Mar 2005
Posts: 13,678
It does sound to me like the ISP is blocking use of SMTP. It may be that they have a 'trusted providers' list and companies like o2 are on there. Hence why you can get to that but not to ours.

It shouldn't be any biggie tho. Providing your settings for mhz.ms have your reply address as rover3500@mhz.ms then you can use on of your working SMTP accounts to send it through.
Reply With Quote
  #69  
Old 16-05-09, 01:13 PM
Rover3500 Rover3500 is offline
Member
 
Join Date: May 2008
Posts: 105
Quote:
Originally Posted by name='Jim'
It does sound to me like the ISP is blocking use of SMTP. It may be that they have a 'trusted providers' list and companies like o2 are on there. Hence why you can get to that but not to ours.

It shouldn't be any biggie tho. Providing your settings for mhz.ms have your reply address as rover3500@mhz.ms then you can use on of your working SMTP accounts to send it through.
I phoned o2 but they were not sure on what filters might be in place that may block it, they have given me a work around by using there relay to send the mails. In case anyone else is having this problem keep all settings the same but put in as outgoing server " relay.o2broadband.co.uk " without the quotes and then it will send but will still list @mhz.ms as the sending and return address.

I would still have liked to use the smtp of mhz.ms but this at least solves the problem.

__________________
=_= Mountain Mods UFO =_=

! Because Bigger Is Better !


[SIGPIC][/SIGPIC]

Dual Line Water Cooling


Intel I7 920 @ 4000mhz - 6gb Trident Pc3 16000 @ 1700mhz T1 - Asus ROG X58 Rampage2 - 2 of Ati 3870X2 Quad Xfire - 7.1 X-Fi Sound - Samsung 128gb SSD - 3 of WD Raptor-X in 1 X 3 Drive Raid 0 Array..... System 110% Stable
Reply With Quote
  #70  
Old 17-05-09, 02:27 PM
Msm2 Msm2 is offline
OC3D Crew
 
Join Date: Mar 2009
Posts: 843
I am unable to get to my Webmail,the page loads real slow and shows a few of the headings. Has anything changed.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump






All times are GMT. The time now is 11:20 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.