Go Back   Overclock3D Forums > [OC3D] Hardware & Software > New Build Advice
Reply
 
Thread Tools Display Modes
 
  #11  
Old 18-01-09, 07:34 PM
Youngie1337 Youngie1337 is offline
OC3D Elite
 
Join Date: Feb 2008
Location: Rugby
Posts: 2,625
Quote:
Originally Posted by name='nathan'
be sure to tick the check mark to say show all processes from all users.
Seeing as the process idle was 93, that means only 7% of the processor was being used, so ticking show processes from all users wouldn't make any difference. But good point, I had the same problem and I couldn't find it until I ticked that , felt like a such a nooby lol.

Reply With Quote
  #12  
Old 18-01-09, 07:42 PM
Efekkt Efekkt is offline
Newbie
 
Join Date: Jan 2009
Posts: 38
Quote:
Originally Posted by name='Youngie1337'
Well it seems a good sign mate, now you're going to need to add each item to the startup list one by one, or a few at a time, to find the culprit. Restarting every time you apply, if it slows down, see what you have JUST enabled and remove it from startup.
wonderful. just what i needed to do at 4.41am in the morning. well, thanks for all your help. if it might be something else, do let me know yeah? do you think an error in the hdd could cause something like this?
Reply With Quote
  #13  
Old 18-01-09, 07:57 PM
Youngie1337 Youngie1337 is offline
OC3D Elite
 
Join Date: Feb 2008
Location: Rugby
Posts: 2,625
Quote:
Originally Posted by name='Efekkt'
wonderful. just what i needed to do at 4.41am in the morning. well, thanks for all your help. if it might be something else, do let me know yeah? do you think an error in the hdd could cause something like this?
Considering that the computer booted up fine with basic services, there is not much evidence to point towards you HDD being broke.

No problem man :P
Reply With Quote
  #14  
Old 18-01-09, 08:13 PM
Efekkt Efekkt is offline
Newbie
 
Join Date: Jan 2009
Posts: 38
hurm, but it's weird. every time i run chkdsk (at around 61%), my computer hangs. and sometimes when it comes back from rebooting, it won't even load windows. i have to restart it a few times and if that doesn't work, clear the cmos.

i've had windows run chkdsk right before startup a couple of times and every time it does, it fixes different files.

if my computer fails to boot into windows, that's something more right? i have a big feeling it's my hdd causing this. :/
Reply With Quote
  #15  
Old 18-01-09, 08:51 PM
Youngie1337 Youngie1337 is offline
OC3D Elite
 
Join Date: Feb 2008
Location: Rugby
Posts: 2,625
Quote:
Originally Posted by name='Efekkt'
hurm, but it's weird. every time i run chkdsk (at around 61%), my computer hangs. and sometimes when it comes back from rebooting, it won't even load windows. i have to restart it a few times and if that doesn't work, clear the cmos.

i've had windows run chkdsk right before startup a couple of times and every time it does, it fixes different files.

if my computer fails to boot into windows, that's something more right? i have a big feeling it's my hdd causing this. :/
Sorry, I thought we're only talking about the slow down, but this sounds like a problem also. Does this happen with a fresh install of Windows?
Reply With Quote
  #16  
Old 18-01-09, 09:36 PM
charlie-j charlie-j is offline
Member
 
Join Date: Jan 2009
Posts: 182
Sounds like a fresh install of Windows.

Itunes has a good tool to back up your music library to DVDs, and you can get a backup hard drive to store your files while you re-install.

It won't be a waste of money as it's a good idea to have a backup drive anyway.

Charlie.
Reply With Quote
  #17  
Old 19-01-09, 05:08 AM
Efekkt Efekkt is offline
Newbie
 
Join Date: Jan 2009
Posts: 38
Quote:
Originally Posted by name='Youngie1337'
Sorry, I thought we're only talking about the slow down, but this sounds like a problem also. Does this happen with a fresh install of Windows?
nope. i've been running on this for quite a while now and no problems until now. never dropped my hdd or anything, so i don't know why its acting this way.

anyways, i've removed a few applications that i think might have been slowing down my computer, so ima restart and see how it goes. thanks for the help, people.

EDIT: okay, after removing the apps, i noticed a slight improvement but my computer still doesn't complete the chkdsk scans (always hangs). i used a software called spinrite to check for errors but it returned flawless. i'm still not convinced that there's nothing wrong with my HDD though, so i might reformat it later and see how it goes.
Reply With Quote
  #18  
Old 19-01-09, 10:51 AM
Youngie1337 Youngie1337 is offline
OC3D Elite
 
Join Date: Feb 2008
Location: Rugby
Posts: 2,625
Quote:
Originally Posted by name='Efekkt'
nope. i've been running on this for quite a while now and no problems until now. never dropped my hdd or anything, so i don't know why its acting this way.

anyways, i've removed a few applications that i think might have been slowing down my computer, so ima restart and see how it goes. thanks for the help, people.

EDIT: okay, after removing the apps, i noticed a slight improvement but my computer still doesn't complete the chkdsk scans (always hangs). i used a software called spinrite to check for errors but it returned flawless. i'm still not convinced that there's nothing wrong with my HDD though, so i might reformat it later and see how it goes.
Yes please do format, then try and do the ckdsk, this can sometimes happen with a corrupt MBR master boot record or even Windows files.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump






All times are GMT. The time now is 08:26 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.