Go Back   Overclock3D Forums > [OC3D] Cooling Forum > Sub-Zero Cooling
Reply
 
Thread Tools Display Modes
 
  #11  
Old 22-04-04, 09:09 PM
Phil Stanbridge Phil Stanbridge is offline
OC3D Elite
 
Join Date: Mar 2004
Posts: 1,558
I will keep a closer eye on this thread guys. Epic, I'm not 100% sure about your temps - I wish I had paid more attention to my temps with my shuttle but it certainly doesnt seem right - I think you need to get a proper temp diode on there. Have you updated your bios at all recently? It's not right mate.

The ST and Mach II models are almost identical - apart from the USB and the electronics, the cooling potential of both units are more or less the same.

Obviously the cpu temp will rise under load, but it isnt as drastic as it is with air. It also depends on your particular chip and how hot it runs. Every chip is different, remember that.

With my P4 3.0C idle actual (ie the cpu actual) is -35, the evaporator temp is -50 and the reported cpu temp is -45.

Reply With Quote
  #12  
Old 22-04-04, 09:16 PM
Epicurus Epicurus is offline
Advanced Member
 
Join Date: Mar 2004
Posts: 394
humm..

I am running a 64 3400 and 1.65v FSB@223

I have been running prime95 for almost an hour OK with temps sitting at 0deg

How would I get a temp probe in there???

I will update the bios incase this is being miss reported and see what happens

Thanks for any help and advice phil
__________________
AMD 64 4000 San Deigo Water Cooled | Nvidia 6800Ultra | 1gb OCZ EL 3200 Dual Channel Rev 2 | 2x400gb SATA

Reply With Quote
  #13  
Old 22-04-04, 09:18 PM
aXeR aXeR is offline
OC3D Crew
 
Join Date: Mar 2004
Posts: 583
warlord, wot mobo you got, is it an abit? ive heard they are a bit inacurate with their temp reading (wether this is fact or not i dunno) but the -29 mbm shows seems more feasable, i never pay much attention to wot the mobo says
Reply With Quote
  #14  
Old 22-04-04, 09:37 PM
Warlord Shigs Warlord Shigs is offline
Advanced Member
 
Join Date: Apr 2004
Posts: 288
Quote:
Originally Posted by Epicurus
I am using MBM5 as well..

I get -20 idle
IM GETTIN -15/-18 while playin cs atm
Reply With Quote
  #15  
Old 22-04-04, 09:41 PM
Epicurus Epicurus is offline
Advanced Member
 
Join Date: Mar 2004
Posts: 394
OK.. just flashed my MB with 026 version and.... temps still the same..

I am only assume 2 things

either the temps are reading a little high or there is something wrong
__________________
AMD 64 4000 San Deigo Water Cooled | Nvidia 6800Ultra | 1gb OCZ EL 3200 Dual Channel Rev 2 | 2x400gb SATA

Reply With Quote
  #16  
Old 22-04-04, 09:55 PM
aXeR aXeR is offline
OC3D Crew
 
Join Date: Mar 2004
Posts: 583
is that the temp reported by MBM epic?

warlord, not sure how demanding CS is, not very much on a P4 rig i wudnt think, run prime 95 for 15 mins, see wot u get then!
Reply With Quote
  #17  
Old 22-04-04, 09:59 PM
Epicurus Epicurus is offline
Advanced Member
 
Join Date: Mar 2004
Posts: 394
Quote:
Originally Posted by name='aXeR'
is that the temp reported by MBM epic?
Sure is.. been sat idle for 15mins and its at -20 deg
__________________
AMD 64 4000 San Deigo Water Cooled | Nvidia 6800Ultra | 1gb OCZ EL 3200 Dual Channel Rev 2 | 2x400gb SATA

Reply With Quote
  #18  
Old 22-04-04, 10:03 PM
aXeR aXeR is offline
OC3D Crew
 
Join Date: Mar 2004
Posts: 583
hmmmmz the slight high idle temp iw ould of just put down to the case/mobo probably as im unsure of how efficent the shuttls cooling is, judging by the ammount of freinds of mine that have blown their gfx cards in these machines id say not good :P

But the -1 to 0 at load def seems wrong and i really dont know what to suggest ... sorry epic
Reply With Quote
  #19  
Old 22-04-04, 10:10 PM
Epicurus Epicurus is offline
Advanced Member
 
Join Date: Mar 2004
Posts: 394
Phil says this is quite a good MB Asus K8VSE Deluxe (Socket 754)

Dont know weather to keep my AN50R MB and wait for the new NForce 3 250
__________________
AMD 64 4000 San Deigo Water Cooled | Nvidia 6800Ultra | 1gb OCZ EL 3200 Dual Channel Rev 2 | 2x400gb SATA

Reply With Quote
  #20  
Old 22-04-04, 10:13 PM
aXeR aXeR is offline
OC3D Crew
 
Join Date: Mar 2004
Posts: 583
wich one you looking at, 250 or 2050Gb?

Epic, its prolly a good mobo, but like all small things there are sacrifices, a small case is gonna have a higher temp within the case, but i still dont think this would be enuff to make the temp rise quite so much.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump






All times are GMT. The time now is 08:23 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.