Go Back   Overclock3D Forums > [OC3D] Cooling Forum > Sub-Zero Cooling
Reply
 
Thread Tools Display Modes
 
  #21  
Old 21-04-04, 08:17 PM
Epicurus Epicurus is offline
Advanced Member
 
Join Date: Mar 2004
Posts: 394
am running SuperPI 32mb Calc and as you can see from my webtemps its risen to +3 deg max

Will download prime95

__________________
AMD 64 4000 San Deigo Water Cooled | Nvidia 6800Ultra | 1gb OCZ EL 3200 Dual Channel Rev 2 | 2x400gb SATA

Reply With Quote
  #22  
Old 21-04-04, 08:30 PM
aXeR aXeR is offline
OC3D Crew
 
Join Date: Mar 2004
Posts: 583
righto
Reply With Quote
  #23  
Old 21-04-04, 08:35 PM
Epicurus Epicurus is offline
Advanced Member
 
Join Date: Mar 2004
Posts: 394
+3.. is that ok or not???
__________________
AMD 64 4000 San Deigo Water Cooled | Nvidia 6800Ultra | 1gb OCZ EL 3200 Dual Channel Rev 2 | 2x400gb SATA

Reply With Quote
  #24  
Old 21-04-04, 08:51 PM
aXeR aXeR is offline
OC3D Crew
 
Join Date: Mar 2004
Posts: 583
not too sure, id try with prime 95 for like 20-30 mins first see what result that gives. U got a mach 2 or ST?
Reply With Quote
  #25  
Old 21-04-04, 08:52 PM
Epicurus Epicurus is offline
Advanced Member
 
Join Date: Mar 2004
Posts: 394
got an ST
__________________
AMD 64 4000 San Deigo Water Cooled | Nvidia 6800Ultra | 1gb OCZ EL 3200 Dual Channel Rev 2 | 2x400gb SATA

Reply With Quote
  #26  
Old 21-04-04, 09:46 PM
aXeR aXeR is offline
OC3D Crew
 
Join Date: Mar 2004
Posts: 583
hmmm i wud of thought u cud get a bit more out of it than that, but then again the actual case temperature is hot too, high thirties is quite hot mate. Well in my opinion anyway, but then again it is a shuttle
Reply With Quote
  #27  
Old 22-04-04, 07:21 AM
Phil Stanbridge Phil Stanbridge is offline
OC3D Elite
 
Join Date: Mar 2004
Posts: 1,558
With my Suttle AN50R I noticed my case temps went up a little - to be honest, the best A64 socket 754 mobo is now the Asus K8V - its certainly the quickest.
Reply With Quote
  #28  
Old 22-04-04, 07:50 AM
Epicurus Epicurus is offline
Advanced Member
 
Join Date: Mar 2004
Posts: 394
HI Phil..

So are the CPU temps right??? or not?
__________________
AMD 64 4000 San Deigo Water Cooled | Nvidia 6800Ultra | 1gb OCZ EL 3200 Dual Channel Rev 2 | 2x400gb SATA

Reply With Quote
  #29  
Old 22-04-04, 12:47 PM
gorby gorby is offline
Member
 
Join Date: Mar 2004
Posts: 194
Use Prime defo. On new p4's with HT run 2 X prime the second one with the switch A1. After their both running check that affinity is set correctly to each instance of the process
__________________
<ahref="http:>Amd Xp 1800 clocked @ 1725

msi microatx board with some via controller

1 GB 3200

1TB array

2 x Hauppauge WinTV PVR-250

:OnVidia Corporation NV11 [GeForce2 MX/MX 400]:O

Linux 2.6.8-2-k7

nvidia module 1.0-8178

xorg

mythv

apache2

</ahref="http:> [EP-UK] Uptime Stats]<ahref="http:></ahref="http:>
Reply With Quote
  #30  
Old 22-04-04, 01:22 PM
aXeR aXeR is offline
OC3D Crew
 
Join Date: Mar 2004
Posts: 583
using 1 thread alone seems to heat the CPU up as hot as it gets anyway tho, doesnt it?
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump






All times are GMT. The time now is 12:21 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.