Go Back   Overclock3D Forums > [OC3D] Hardware & Software > Software Section > OS & Apps
Reply
 
Thread Tools Display Modes
 
  #21  
Old 05-04-07, 12:08 PM
Toxteth O'Grady Toxteth O'Grady is offline
Advanced Member
 
Join Date: Dec 2005
Location: Out to lunch
Posts: 447
If you've got XP, run a Bootvis trace to see what's holding up your boot times.

Download from here.



TOG

__________________
Click on the red 604!! if you're curious
Reply With Quote
  #22  
Old 05-04-07, 12:08 PM
Ham Ham is offline
OC3D Elite
 
Join Date: Dec 2005
Posts: 6,981
Im running a 150GB raptor and its slower than my old plain SATA maxtor. Nothing but the raptor and an IDE DVD drive on my system.

Im gonna see what difference an extra GB will make next week, and once ive got 2 ill be selling this GB if ur interested tox.

edit: nice find tog, will be checking that out!
__________________
Reply With Quote
  #23  
Old 05-04-07, 12:09 PM
limqareb limqareb is offline
OC3D Elite
 
Join Date: Mar 2005
Posts: 1,908
i have a 74 gb raptor , in windows booting times its slower but in game loading noone goes in bfore me
__________________


Reply With Quote
  #24  
Old 05-04-07, 12:12 PM
Toxcity Toxcity is offline
OC3D Elite
 
Join Date: Dec 2005
Posts: 6,969
Quote:
Originally Posted by name='Toxteth O'Grady'
If you've got XP, run a Bootvis trace to see what's holding up your boot times.

Download from here.



TOG
I have ran bootvis..

And it shows me most of the time it is doing nothing.. will post piccars..

HAm, I maybe intrested.. a bit skint at the mo..
Attached Images
File Type: jpg Bootvis.JPG (139.9 KB, 12 views)
Reply With Quote
  #25  
Old 05-04-07, 05:48 PM
Toxteth O'Grady Toxteth O'Grady is offline
Advanced Member
 
Join Date: Dec 2005
Location: Out to lunch
Posts: 447
tox,

I notice you have Driver Delay and Boot Activity unchecked. Nothing showing in those two??



TOG
__________________
Click on the red 604!! if you're curious
Reply With Quote
  #26  
Old 05-04-07, 05:50 PM
Toxcity Toxcity is offline
OC3D Elite
 
Join Date: Dec 2005
Posts: 6,969
Let me just do it again!

Wait one sec tox!
Reply With Quote
  #27  
Old 05-04-07, 05:55 PM
Toxcity Toxcity is offline
OC3D Elite
 
Join Date: Dec 2005
Posts: 6,969
Okay done again!

And came out the same. and nothing for driver delay or Boot Activity
Attached Images
File Type: jpg Bootvis2.JPG (138.7 KB, 5 views)
Reply With Quote
  #28  
Old 05-04-07, 06:28 PM
Toxteth O'Grady Toxteth O'Grady is offline
Advanced Member
 
Join Date: Dec 2005
Location: Out to lunch
Posts: 447
Your thumbnails are not showing the "Boot Done" indicator.

If you look in the image below it's the red verical line with the little square on top that appears on all 4 graphs at the same time.



Maybe it's off to the right of your scale. If you son't see it, go into Bootvis --> Tools --> Options --> Advanced and set Driver Delay to 300ms and Delay Time before dumping Boot Trace to 180 secs then try again.



TOG
__________________
Click on the red 604!! if you're curious
Reply With Quote
  #29  
Old 05-04-07, 06:31 PM
Toxcity Toxcity is offline
OC3D Elite
 
Join Date: Dec 2005
Posts: 6,969
Quote:
Originally Posted by name='Toxteth O'Grady'
Your thumbnails are not showing the "Boot Done" indicator.

If you look in the image below it's the red verical line with the little square on top that appears on all 4 graphs at the same time.



Maybe it's off to the right of your scale. If you son't see it, go into Bootvis --> Tools --> Options --> Advanced and set Driver Delay to 300ms and Delay Time before dumping Boot Trace to 180 secs then try again.



TOG
Cheers,

Okay so I selct all options and then do a trace boot thing, using drive delay?
Reply With Quote
  #30  
Old 05-04-07, 06:35 PM
Toxteth O'Grady Toxteth O'Grady is offline
Advanced Member
 
Join Date: Dec 2005
Location: Out to lunch
Posts: 447
Yep.



TOG
__________________
Click on the red 604!! if you're curious
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump






All times are GMT. The time now is 02:02 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.