Go Back   Overclock3D Forums > [OC3D] General Forums > OC3D Reviews & Videos
Reply
 
Thread Tools Display Modes
 
  #51  
Old 21-02-07, 08:13 PM
philw001 philw001 is offline
Newbie
 
Join Date: Feb 2007
Posts: 2
hi where can i get drivers for th aw9d-max to run in sli mode plz plz help

Reply With Quote
  #52  
Old 21-02-07, 08:14 PM
FarFarAway FarFarAway is offline
Newbie
 
Join Date: Mar 2005
Posts: 0
Come on mate it really isn't that hard to follow the link I provided in the review:

http://www.xtremesystems.org/forums/...&postcount=302
Reply With Quote
  #53  
Old 21-02-07, 08:57 PM
philw001 philw001 is offline
Newbie
 
Join Date: Feb 2007
Posts: 2
is this the drivers to enble sli the 16mb or the other link if so the other link dont work
Reply With Quote
  #54  
Old 21-02-07, 08:57 PM
FarFarAway FarFarAway is offline
Newbie
 
Join Date: Mar 2005
Posts: 0
Quote:
Originally Posted by name='philw001'
is this the drivers to enble sli the 16mb or the other link if so the other link dont work
That made 100% no sense
Reply With Quote
  #55  
Old 22-02-07, 02:05 PM
TJS TJS is offline
Advanced Member
 
Join Date: Oct 2006
Posts: 391
LMAO, the '16mb' is throwing me off...

Kemp hooked me up with a link before to get SLI working on a 975X mobo, but if that link doesn't work/ exist anymore then try googling. Eventually you will find the drivers. (HINT: 84.56 ...I'm not making this too easy as the individual who put these drivers on the net originally didn't want everyone and their brother passing around modded drivers, for reasons of their own.)

TJS
__________________
/-ŻoOk~aĐOoK, CoD4 PC Clan Member/S&D (TDM when solo)

The New Rig: FTASM-Interceptor

by Faster Than A Speeding Mullet

NZXT Zero

Intel C2D E6600 @ 3.5GHz (389FS, Vigor Monsoon II

ABIT AW9D

EVGA 8800GTS @ 580/920

G.Skill DDR2-800 1GBx2 (5-5-5-15/30)

PC/P&C 1KW

Samsung Spinpoint SATA 3Gs 160GB x3, RAID 0

------------------------------------------------

don't have to be the smartest, just gotta know how to read...:anisx:
Reply With Quote
  #56  
Old 22-02-07, 02:25 PM
llwyd llwyd is offline
OC3D Elite
 
Join Date: Dec 2005
Posts: 3,726
Quote:
Originally Posted by name='philw001'
is this the drivers to enble sli the 16mb or the other link if so the other link dont work
I have just spent about 2 hours messing with C++ that i hadn't used before and my head is on the edge of popping, I have gotten to the word 'or' and cannot read any further for fear of catastrophic brain overload. I think by 16mb you mean x16 bandwidth
__________________
Just ate 5 Cadbury's Double Deckers in 30 minutes

Reply With Quote
  #57  
Old 12-04-07, 03:46 PM
TwirlyBo TwirlyBo is offline
Newbie
 
Join Date: Apr 2007
Posts: 4
Quick noob question...

Obviously i am looking to buy a new board and....

You state that the board has 2xPCI-EX16, yet when you go to enable SLI mode you switch to 'dual PCI x 8 slots'.

I thought (maybe wrongly) that SLI needed x16 slots?

Did I mis some trick here?

Great review btw - exactly what i needed to push me a little closer to my new uber rig!
Reply With Quote
  #58  
Old 12-04-07, 03:50 PM
limqareb limqareb is offline
OC3D Elite
 
Join Date: Mar 2005
Posts: 1,908
Quote:
Originally Posted by name='TwirlyBo'
Obviously i am looking to buy a new board and....

You state that the board has 2xPCI-EX16, yet when you go to enable SLI mode you switch to 'dual PCI x 8 slots'.

I thought (maybe wrongly) that SLI needed x16 slots?

Did I mis some trick here?

Great review btw - exactly what i needed to push me a little closer to my new uber rig!
they are physcially x16 but when you use the 2nd x16 slot even not in sli it changes electronically ta x8 speed only the the top one is x16 electronically

chipset doesnt suppost x16 x16
__________________


Reply With Quote
  #59  
Old 12-04-07, 03:52 PM
TwirlyBo TwirlyBo is offline
Newbie
 
Join Date: Apr 2007
Posts: 4
Woah so quick - thanks. Still not put off!

Thanks again
Reply With Quote
  #60  
Old 12-04-07, 04:08 PM
limqareb limqareb is offline
OC3D Elite
 
Join Date: Mar 2005
Posts: 1,908
Quote:
Originally Posted by name='TwirlyBo'
Woah so quick - thanks. Still not put off!

Thanks again
mate ive got that mobo and its god damn great have got 3.3 oc on a c2d e6600 @ 1.5 vcore
__________________


Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump






All times are GMT. The time now is 03:54 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.